Subject: [IPsec] Adoption call for draft-yeung-g-ikev2

From: Tero Kivinen <[email-masked]>
Date: Mon, 4 Nov 2019 00:48:31 +0200

This is a adoption call for the draft-yeung-g-ikev2 draft to be WG
document. This document has been around for long time, and we
inherited it from the msec WG when it closed down. We have already
decided to take this as an chater item so making this WG document
should be ok.

If you support adopting this document as WG Document, then send email
indicating your support to the [email-masked] mailing-list. If you
have any comments or reservations send them to the list too.

As this document is longer, and has new exchanges for IKEv2, this is
two week long adoption call, allowing more time to read the document
through. This adoption call finishes 2019-11-16.
-- 
[email-masked]

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 4 Nov 2019 14:51:47 +0300

Hi,

I support adoption of this draft (again, not a surprise, I'm a co-author).
The draft is around for quite a long time and there are several 
implementations of earlier versions of the draft. I think that
the draft addresses an important problem of key management 
for securing multicast traffic using up-to-date protocol, and thus should
be adopted.

Regards,
Valery.

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Wouters <[email-masked]>
Date: Mon, 4 Nov 2019 09:45:03 -0500 (EST)

> through. This adoption call finishes 2019-11-16.

I'm in favour of adoption. As a vendor, I was waiting on implementing the
document until a rewrite that would use more IKEv2/IPsec terminology,
something Tero as chair had strongly suggested the authors do. I hope
that would still be the plan after adoption.

Paul

---

From: "Guggemos, Tobias" <[email-masked]>
Date: Tue, 5 Nov 2019 10:46:21 +0000

Hey,
I also strongly support adoption. 
Regards
Tobias

> -----Ursprüngliche Nachricht-----
> Von: IPsec <[email-masked]> Im Auftrag von Tero Kivinen
> Gesendet: Sonntag, 3. November 2019 23:49
> An: [email-masked]
> Betreff: [IPsec] Adoption call for draft-yeung-g-ikev2
> 
> This is a adoption call for the draft-yeung-g-ikev2 draft to be WG document.
> This document has been around for long time, and we inherited it from the
> msec WG when it closed down. We have already decided to take this as an
> chater item so making this WG document should be ok.
> 
> indicating your support to the [email-masked] mailing-list. If you have any
> comments or reservations send them to the list too.
> 
> As this document is longer, and has new exchanges for IKEv2, this is two
> week long adoption call, allowing more time to read the document through.
> This adoption call finishes 2019-11-16.
> --
> [email-masked]
>