Subject: Re: [IPsec] Adoption call for draft-tjhai-ipsecme-hybrid-qske-ikev2

From: Jonathan Hammell <[email-masked]>
Date: Sun, 10 Nov 2019 19:51:12 -0500

I support adoption of this draft. Like others have said, there is a desire
to have support of post-quantum key establishment in protocols such as
IKEv2 so implementations are ready when the NIST process for algorithm
standardization completes.

Jonathan

Tero Kivinen <[email-masked]> Sun, 03 November 2019 22:42 UTCShow header

This is adoption call for the draft-tjhai-ipsecme-hybrid-qske-ikev2
draft to be accepted to be WG Document. This draft has been around for
some time, and we have been discussing it in the meetings.

If you support adopting this document as WG Document, then send email
indicating your support to the [email-masked] mailing-list. If you
have any comments or reservations send them to the list too.

This adoption call finishes 2019-11-11.
--

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Wed, 13 Nov 2019 21:08:22 +0000

+1 on adopting draft-tjhai-ipsecme-hybrid-qske-ikev2
draft-tjhai-ipsecme-hybrid-qske-ikev2 and draft-ietf-ipsecme-ikev2-intermediate are essential for enabling PQ Key Exchange in IKEv2.

From: IPsec <[email-masked]> On Behalf Of Jonathan Hammell
Sent: Sunday, November 10, 2019 7:51 PM
To: [email-masked]
Subject: Re: [IPsec] Adoption call for draft-tjhai-ipsecme-hybrid-qske-ikev2

I support adoption of this draft. Like others have said, there is a desire to have support of post-quantum key establishment in protocols such as IKEv2 so implementations are ready when the NIST process for algorithm standardization completes.

Jonathan

Tero Kivinen <[email-masked]<mailto:[email-masked]>> Sun, 03 November 2019 22:42 UTCShow header

If you support adopting this document as WG Document, then send email
indicating your support to the [email-masked]<mailto:[email-masked]> mailing-list. If you
have any comments or reservations send them to the list too.