Subject: Re: [IPsec] Datatracker State Update Notice: <draft-ietf-ipsecme-qr-ikev2-09.txt>

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 10 Dec 2019 18:10:39 -0800

It looks like the "reference" column for the registry dind't make it into
the -09, but I'm happy to include that change along with the last-call
feedback.

-Ben

On Tue, Dec 10, 2019 at 06:00:45PM -0800, IETF Secretariat wrote:
> IESG state changed:
> 
> New State: Last Call Requested
> 
> (The previous state was AD Evaluation::AD Followup)
> 
> 
> Datatracker URL: https://datatracker.ietf.org/doc/draft-ietf-ipsecme-qr-ikev2/
>

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 12 Dec 2019 22:38:41 +0200

> the -09, but I'm happy to include that change along with the last-call

If you are talking about the reference column of the IANA registries,
then they are not needed in the draft (or rfc). IANA will normally add
them automatically to the registries when doing the assignment.
-- 
[email-masked]

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 12 Dec 2019 12:42:15 -0800

> them automatically to the registries when doing the assignment.

I was more interested in being clear that the new registry we're creating
should have a "Reference" column, than making sure new allocations from
existing registries get the proper reference listed.

But there's plenty of time left in which to make that happen :)

-Ben

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 12 Dec 2019 23:53:33 +0200

> existing registries get the proper reference listed.

IANA will add that. Most of our previous RFCs do not explictly mention
reference column when creating registry.

In some cases we have that when we add to existing registry,
especially if we are modifying the reference column values.

-- 
[email-masked]