Subject: [IPsec] Holding a virtual interim meeting. Or not

From: Yoav Nir <[email-masked]>
Date: Fri, 20 Mar 2020 23:03:38 +0200

Hi all.

As you know, the in-person IETF meeting in Vancouver has been cancelled. There is a reduced schedule for virtual meetings [1], but it does not include IPsecME.  The IESG chair has published a recommended schedule [2] for the working groups to hold virtual meetings in April instead of the physical session in Vancouver.  For IPsecME, the chosen date is Wednesday, April 8th, but we are free to choose to meet at that date at whatever time is convenient, or we may choose a different date in May, or we may skip the meeting altogether if we don’t believe there is added value in holding a virtual meeting over just using email.

Please note that virtual meetings are pretty poor for status and progress reports. They are functional for specific discussion and for making decisions.

So, if you are interested in holding a meeting, please reply to this with three pieces of information:
Work item you would like to discuss online, for example: the traffic flow security draft  (possible to have more than 1)
A thing you think requires discussion online that doesn’t seem to get settled in email (example: which protocol number to use)
Preferred time of day for the interim meeting (please state that in UTC to avoid confusion)

Thanks,

Tero & Yoav

[1] https://datatracker.ietf.org/meeting/107/agenda <https://datatracker.ietf.org/meeting/107/agenda>
[2] https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf <https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf>

---

From: Christian Hopps <[email-masked]>
Date: Fri, 20 Mar 2020 21:03:40 -0400

I think it would be useful to have a virtual interim to go over the changes made and yet to be made in the IPTFS work. We have an open issue on transport mode support that might benefit from a live discussion.

Thanks,
Chris.

> On Mar 20, 2020, at 5:03 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi all.
> 
> 	• Work item you would like to discuss online, for example: the traffic flow security draft  (possible to have more than 1)
> 	• A thing you think requires discussion online that doesn’t seem to get settled in email (example: which protocol number to use)
> 	• Preferred time of day for the interim meeting (please state that in UTC to avoid confusion)
> Thanks,
> 
> Tero & Yoav
> 
> [1] 
> https://datatracker.ietf.org/meeting/107/agenda
> 
> [2] 
> https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Wouters <[email-masked]>
Date: Fri, 20 Mar 2020 21:36:34 -0400 (EDT)

> So, if you are interested in holding a meeting, please reply to this with three pieces of information:

I don't think a virtual meeting is needed.

Paul

---

From: "Valery Smyslov" <[email-masked]>
Date: Sun, 22 Mar 2020 14:37:17 +0300

Hi Yoav,

I wanted to present draft-smyslov-ipsecme-ikev2-auth-announce.

In general I prefer to have technical discussions in a mailing list rather than in meetings and

I think meetings are best for presenting new drafts (otherwise people rarely read them).

For me virtual meetings are worse than in-person, because of additional difficulties

in understanding what people are saying due to imperfect audio quality.

However, given that we probably won't have in-person IETF108 (and probably even 109),

I believe that having virtual meeting makes _some_ sense.

For me the preferred starting time of the meeting is from 16:00-20:00 UTC

(given it's 1-1.5 hours in length).

Regards,

Valery.

From: IPsec [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Saturday, March 21, 2020 12:04 AM
To: [email-masked] WG
Subject: [IPsec] Holding a virtual interim meeting. Or not

Hi all.

 
So, if you are interested in holding a meeting, please reply to this with three pieces of information:
·        Work item you would like to discuss online, for example: the traffic flow security draft  (possible to have more than 1)
·        A thing you think requires discussion online that doesn’t seem to get settled in email (example: which protocol number to use)
·        Preferred time of day for the interim meeting (please state that in UTC to avoid confusion)
 
Thanks,
 
Tero & Yoav
 
[1]  <https://datatracker.ietf.org/meeting/107/agenda> https://datatracker.ietf.org/meeting/107/agenda
[2]  <https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf> https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf