Subject: [IPsec] ipsecme - Requested session has been scheduled for IETF 108

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Thu, 02 Jul 2020 17:20:38 -0700

Dear Yoav Nir,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    ipsecme Session 1 (1:40 requested)
    Tuesday, 28 July 2020, Session I 1100-1240
    Room Name: Room 6 size: 6
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/108/sessions/ipsecme.ics

Request Information:

---------------------------------------------------------
Working Group Name: IP Security Maintenance and Extensions
Area Name: Security Area
Session Requester: Yoav Nir

Number of Sessions: 1
Length of Session(s):  100 Minutes
Number of Attendees: 30
Conflicts to Avoid: 
 Chair Conflict: tls acme
 Technology Overlap: cfrg

People who must be present:
  Yoav Nir
  Tero Kivinen
  Benjamin Kaduk

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Yoav Nir <[email-masked]>
Date: Fri, 3 Jul 2020 08:02:24 +0300

Hi, all

Notice that the times for our session is stated in UTC. 11:00 UTC is 13:00 in Madrid (where we were supposed to meet), 14:00 in Moscow and Israel, 7:00 AM in the eastern US, 4:00 AM (sorry, folks) in the Pacific US, and 19:00 in Beijing.

If you need a time-slot for this meeting, please send your request to the chairs. Valery has already sent three requests; no need to re-send them.

Tero & Yoav

> On 3 Jul 2020, at 3:20, IETF Secretariat <[email-masked]> wrote:
> 
> Dear Yoav Nir,
>