Subject: [IPsec] Robert Wilton's No Objection on draft-ietf-ipsecme-ipv6-ipv4-codes-05: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Mon, 14 Dec 2020 03:06:35 -0800

Robert Wilton has entered the following ballot position for
draft-ietf-ipsecme-ipv6-ipv4-codes-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ipsecme-ipv6-ipv4-codes/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi Med,

Thanks for this document.  I found it pretty easy to read and follow.

One minor comments and a nit.

Minor comment:

IPv4v6 PDP-Context
 - This wasn't defined in the document, and it wasn't obvious to me what this
 is.  Perhaps have a definition or reference to the definition in the
 terminology section might be helpful.

Nit:

 attaches the network => attaches to the network

Regards,
Rob

---

From: <[email-masked]>
Date: Mon, 14 Dec 2020 12:21:34 +0000

Hi Rob, 

Sure. Added a pointer to rfc6459#section-3.2 where definitions of PDP context + PDP types (v4, v6, v4v6) can be found. 

You can see a diff here: https://tinyurl.com/ike-v4v6-codes. 

Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : Robert Wilton via Datatracker [mailto:[email-masked]]
> Envoyé : lundi 14 décembre 2020 12:07
> À : The IESG <[email-masked]>
> Cc : [email-masked]; ipsecme-
> [email-masked]; [email-masked]; David Waltermire
> <[email-masked]>; Yoav Nir <[email-masked]>;
> [email-masked]
> Objet : Robert Wilton's No Objection on draft-ietf-ipsecme-ipv6-
> ipv4-codes-05: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> 
> 
>  - This wasn't defined in the document, and it wasn't obvious to me
> what this  is.  Perhaps have a definition or reference to the
> definition in the  terminology section might be helpful.
> 
> Nit:
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.