Subject: Re: [IPsec] WG adoption call for draft-fedyk-ipsecme-yang-iptfs

From: Sean Turner <[email-masked]>
Date: Wed, 3 Feb 2021 22:28:25 -0500

Since we’re yang-ing all the things - sure let’s adopt it.

spt

> On Jan 24, 2021, at 20:59, Tero Kivinen <[email-masked]> wrote:
> 
> This is the start of 3 week WG adoption call for this document, ending
> 2021-02-15. Please send your reply about whether you support adopting
> this document as WG document or not.
> 
> This document is not explictly mentioned in our charter, but as this
> is part of the traffic flow confidentiality work that is part of our
> charter, I think this is something we can and should work on.
> -- 
> [email-masked]
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Lou Berger <[email-masked]>
Date: Fri, 12 Feb 2021 17:02:28 -0500

I think yang definition is a necessary compliment of 
draft-ietf-ipsecme-iptfs, so support the adoption of this document.

---

From: Don Fedyk <[email-masked]>
Date: Mon, 22 Feb 2021 15:58:31 +0000

Hi

Can we republish this draft as a WG ie draft-ietf-ipsecme-yang-iptfs-00.yang ?

Thanks, 
Don & Chris

-----Original Message-----
From: IPsec <[email-masked]> On Behalf Of Tero Kivinen
Sent: Sunday, January 24, 2021 9:00 PM
To: [email-masked]
Subject: [IPsec] WG adoption call for draft-fedyk-ipsecme-yang-iptfs

This is the start of 3 week WG adoption call for this document, ending 2021-02-15. Please send your reply about whether you support adopting this document as WG document or not.

This document is not explictly mentioned in our charter, but as this is part of the traffic flow confidentiality work that is part of our charter, I think this is something we can and should work on.
--
[email-masked]

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 23 Feb 2021 17:05:41 +0200

> draft-ietf-ipsecme-yang-iptfs-00.yang ? 

There is no need for that now. The adopted WG drafts are marked as
such in the datatracker when I get that far in my process of getting
things ready for the ietf, and then when next revision of the draft is
needed, it can either be published as new name, or continue using the
old name.

Usually there is no point of republishing the draft unless there is
any changes. 
-- 
[email-masked]

---

From: Don Fedyk <[email-masked]>
Date: Tue, 23 Feb 2021 16:50:35 +0000

Hi Tero

OK. We have published a new version that addresses your comments and brings this model up to date with the main draft.   Also, since we augment another YANG that is still undergoing a bit of change (during IESG review), the supplied test configurations were adjusted to satisfy those changes.  

We also have submitted a MIB module in another draft that is organized based on the YANG module for using SNMP to read the configuration. 

Thanks
Don   

-----Original Message-----
From: Tero Kivinen <[email-masked]> 
Sent: Tuesday, February 23, 2021 10:06 AM
To: Don Fedyk <[email-masked]>
Cc: [email-masked]; Christian Hopps <[email-masked]>
Subject: RE: [IPsec] WG adoption call for draft-fedyk-ipsecme-yang-iptfs

> draft-ietf-ipsecme-yang-iptfs-00.yang ?

There is no need for that now. The adopted WG drafts are marked as such in the datatracker when I get that far in my process of getting things ready for the ietf, and then when next revision of the draft is needed, it can either be published as new name, or continue using the old name.

Usually there is no point of republishing the draft unless there is any changes. 
--
[email-masked]