Subject: Information Model question.

From: Ricky Charlet <[email-masked]>
Date: Thu, 22 Feb 2001 19:25:03 -0700

Howdy,

	I can't seem to find AntiReplay properties in the DMTF IPsec Policy
Model. I would expect them in the AHTransform and ESPTransform. Am I
just looking in the wrong place?

-- 
  Ricky Charlet   : Redcreek Communications   : usa (510) 795-6903

---

From: "Jason, Jamie" <[email-masked]>
Date: Fri, 23 Feb 2001 08:07:31 -0800

Ricky,

thanks for the reminder.  While updating the draft, I have been racking my
brain because I knew there was something I was going to add to the model.
We had it in the original model and then took it out, assuming that it would
be left up to the implementation to use a global setting as to whether or
not to do anti-replay detection.  However, we found that in some instances,
it is nice to be able to control this on a flow-by-flow basis.

Jamie

> -----Original Message-----
> From: Ricky Charlet [mailto:[email-masked]]
> Sent: Thursday, February 22, 2001 6:25 PM
> To: .ipsec-policy
> Subject: Information Model question.
> 
> 
> Howdy,
>