Subject: Re: classification level filter objects

From: Wes Hardaker <[email-masked]>
Date: 21 Feb 2001 15:29:29 -0800

>>>>> On Wed, 21 Feb 2001 15:19:03 -0800, "Jason, Jamie" <[email-masked]> said:

Jamie> that class is being removed as we speak (I am in the process of
Jamie> updating the draft right now) - the class IPSOFilterEntry will
Jamie> take over the functionality that was originally in
Jamie> ClassificationLevelFilterEntry.

Thanks for the info.

Jamie> At the current time, there is only a mechanism to provide an
Jamie> exact match.  Stay tuned as the filter stuff could be in flux
Jamie> as there is PCIM extensions work that could affect that filter
Jamie> entries in the IPsec model.

Heh.  That's going to make writing the IPSEC-POLICY-MIB difficult ;-)

-- 
Wes Hardaker
NAI Labs
Network Associates

---

From: "Jason, Jamie" <[email-masked]>
Date: Wed, 21 Feb 2001 15:19:03 -0800

Wes,

that class is being removed as we speak (I am in the process of updating the
draft right now) - the class IPSOFilterEntry will take over the
functionality that was originally in ClassificationLevelFilterEntry.  At the
current time, there is only a mechanism to provide an exact match.  Stay
tuned as the filter stuff could be in flux as there is PCIM extensions work
that could affect that filter entries in the IPsec model.

Jamie

> -----Original Message-----
> From: Wes Hardaker [mailto:[email-masked]]
> Sent: Wednesday, February 21, 2001 2:39 PM
> To: Eric Vyncke
> Cc: [email-masked]
> Subject: Re: classification level filter objects
> 
> 
> >>>>> On Wed, 21 Feb 2001 23:23:11 +0100, Eric Vyncke 
> <[email-masked]> said:
> 
> Eric> BTW, I assumed that you are talking about the DMTF
> Eric> IPSOFilterEntry because I cannot find
> Eric> ClassificationLevelFilterEntry in the current DMTF model.
> 
> It came from the draft-ietf-ipsp-config-policy-model-01 draft.
> 
> -- 
> Wes Hardaker
> NAI Labs
> Network Associates
>