Subject: ipSecIfCapsTable PIB-ACCESS value

From: MORAND Pierrick FTRD/DMI/CAE <[email-masked]>
Date: Thu, 9 Aug 2001 09:43:14 +0200

Hi !

The PIB-ACCESS clause for the ipSecIfCapsTable has been set to "install" in
the last draft-ietf-ipsp-ipsecpib-03.text document. This means that the PDP
could modify these values or add new instances. In other word a PDP could
modify, as I understand it, the capabilties of an interface type. 

Shouldn't the value be set to "notify" instead ?

Thanks.

Pierrick Morand
france telecom R&D/DMI/SIR/IPI
Tel   : +33 2 31 75 91 79 -  Fax : +33 2 31 73 56 26
Email :[email-masked]

---

From: "Li Man.M (NRC/Boston)" <[email-masked]>
Date: Mon, 20 Aug 2001 10:38:19 -0500

Hi Pierrick,

Thanks for pointing this out. You are correct. I forgot to change it
after cut and paste. Next version will have it changed.

Man

-----Original Message-----
From: ext MORAND Pierrick FTRD/DMI/CAE
[mailto:[email-masked]]
Sent: August 09, 2001 03:43 AM
To: IPSEC-POLICY (E-mail)
Subject: ipSecIfCapsTable PIB-ACCESS value

Hi !

The PIB-ACCESS clause for the ipSecIfCapsTable has been set to "install"
in
the last draft-ietf-ipsp-ipsecpib-03.text document. This means that the
PDP
could modify these values or add new instances. In other word a PDP
could
modify, as I understand it, the capabilties of an interface type. 

Thanks.

Pierrick Morand

---

From: MORAND Pierrick FTRD/DMI/CAE <[email-masked]>
Date: Wed, 22 Aug 2001 09:48:15 +0200

Hi Man,

I have also noted the following in the last version 03 of the draft.

ipSecIkeAssociationTable has the {ipSecIkeAssociation 6 } object-id assigned
(see page 31) and the ipSecCredentialFieldsTable has the same value (see
page 44).

Have a nice day.

Pierrick

-----Message d'origine-----
De : Li Man.M (NRC/Boston) [mailto:[email-masked]]
Envoyé : lundi 20 août 2001 17:38
À : 'ext MORAND Pierrick FTRD/DMI/CAE'; IPSEC-POLICY (E-mail)
Objet : RE: ipSecIfCapsTable PIB-ACCESS value

Hi Pierrick,

Man

-----Original Message-----

Hi !

Thanks.

Pierrick Morand

---

From: "Li Man.M (NRC/Boston)" <[email-masked]>
Date: Thu, 30 Aug 2001 12:33:24 -0500

Thanks Pierrick. It will be corrected in the next version.

Best regards
Man

-----Original Message-----
From: ext MORAND Pierrick FTRD/DMI/CAE
[mailto:[email-masked]]
Sent: August 22, 2001 03:48 AM
To: 'Li Man.M (NRC/Boston)'; IPSEC-POLICY (E-mail)
Subject: RE: ipSecIfCapsTable PIB-ACCESS value

Hi Man,

ipSecIkeAssociationTable has the {ipSecIkeAssociation 6 } object-id
assigned
(see page 31) and the ipSecCredentialFieldsTable has the same value (see
page 44).

Have a nice day.

Pierrick

-----Message d'origine-----
De : Li Man.M (NRC/Boston) [mailto:[email-masked]]
Envoyé : lundi 20 août 2001 17:38
À : 'ext MORAND Pierrick FTRD/DMI/CAE'; IPSEC-POLICY (E-mail)
Objet : RE: ipSecIfCapsTable PIB-ACCESS value

Hi Pierrick,

Man

-----Original Message-----

Hi !

Thanks.

Pierrick Morand