Subject: COPS-PR and IPSec PIB implementation

From: MORAND Pierrick FTRD/DMI/CAE <[email-masked]>
Date: Fri, 25 Jan 2002 17:04:20 +0100

Hi,

We've implemented a COPS-PR prototype architecture (COPS-PR, PDP, PEP
Proxies Server, in Java) for the dynamic provisioning of an IPSec-based IP
VPN service offering, based on version 05 of the Framework PIB and on
version 03 of the IPSec PIB drafts, respectively.

We're therefore interested if any equipment vendor representative who has
subscribed to this mailing list has the same kind of implementation
experience (or intends to do so), and if he/she would like to share some
information with us.

If so, please contact me directly, and my apologies for any disturbance this
message may have caused.

Cheers,

Pierrick.

Pierrick Morand
france telecom R&D/DMI/SIR/IPI
Tel   : +33 2 31 75 91 79 -  Fax : +33 2 31 73 56 26
Email :[email-masked]

---

From: "Luis A. Sanchez" <[email-masked]>
Date: Mon, 28 Jan 2002 13:04:37 -0500

Pierrick,

Please contact Man Li at the email address above.

-luis

MORAND Pierrick FTRD/DMI/CAE wrote:

> Proxies Server, in Java) for the dynamic provisioning of an 
> IPSec-based IP VPN service offering, based on version 05 of the 
> Framework PIB and on version 03 of the IPSec PIB drafts, respectively.
>
> We're therefore interested if any equipment vendor representative who 
> has subscribed to this mailing list has the same kind of 
> implementation experience (or intends to do so), and if he/she would 
> like to share some information with us.
>
> If so, please contact me directly, and my apologies for any 
> disturbance this message may have caused.
>
> Cheers,
>
> Pierrick.
>
> Pierrick Morand
> france tele com R&D/DMI/SIR/IPI