Subject: Call for agenda requests

From: "Hilarie Orman" <[email-masked]>
Date: Tue, 15 Oct 2002 13:52:46 -0600

IP Security Policy will meet in Atlanta, please send agenda requests
to the chairs, Luis Sanchez ([email-masked]) and Hilarie Orman
([email-masked])

---

From: Mitsuru KANDA / 神田 充<[email-masked]>
Date: Wed, 16 Oct 2002 15:52:09 +0900

Hello, 
I'm newbie of ipsp list.

let me ask a question.

Does anyone tell me PF_POLICY status?
and has a plan to discuss it in Atlanta?

I found PF_POLICY discussion articles in ipsp ml archive.
But it seems to stopped halfway and too old.

Many IPsec implementations expand PF_KEY due to set IPsec SA,
but it is not compatible with each other.

I think PF_POLICY is important to solve this.

Regards,
-mk
----------------------------------------
Mitsuru KANDA ([email-masked])
 Toshiba Reseach & Development Center
       Communication Platform Laboratory ([email-masked])
 USAGI Project ([email-masked])

---

From: Mitsuru KANDA / 神田 充<[email-masked]>
Date: Wed, 16 Oct 2002 18:13:57 +0900

typo...,sorry.

> Many IPsec implementations expand PF_KEY due to set IPsec SA,
                                                            SP

---

From: Mitsuru KANDA / 神田 充<[email-masked]>
Date: Fri, 18 Oct 2002 03:24:49 +0900

Hmm...,
No one has interest? just only me?

IMHO, it's important to keep portability for userland applications...

---

From: "Luis A. Sanchez" <[email-masked]>
Date: Fri, 25 Oct 2002 17:31:54 -0400

Mitsuru,

It is a WG item. However, as usual, we have more people interested in 
the item than willing to work on it. Are you volunteering?

-luis