Subject: Fwd: Thank you, we are ready to lend you money regardless of Credit

From: "Dolly Mccarty" <[email-masked]>
Date: Mon, 2 Jul 2007 10:26:32 +0800

Your credit does not matter to us!

If your family OWN real estate and want IMMEDIATE money to spend ANY way you like, or simply wish to LOWER your payments by a third or more, here is our best deal we can offer you TODAY (hurry, this deal will expire THIS NIGHT):

$292,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when the deal is gone, it is gone. Simply fill this simplified form... 

Don't worry about approval, your credit history will not disqualify you!

http://stelziuxister.com/

---

From: "Liliana Randall" <[email-masked]>
Date: Thu, 19 Jul 2007 14:21:04 -0300

Your your credit report doesn't matter to us!
 
If you have your own business and want IMMEDIATE money to spend ANY way you like or wish Extra money to give the business a boost or  wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you NOW (hurry, this offer will expire THIS EVENING):
 
$29,000+ loan
 
Hurry, when our best deal is gone, it is gone. Simply Call Us... 
 
Do not worry about approval, your credit score will not disqualify you!
 
Call Us Free on 877-542-1880