Subject: Thank you, we are ready to give a loan

From: "Jeanne Rosas" <[email-masked]>
Date: Tue, 10 Jul 2007 13:14:30 -0400

Your credit history does not matter to us!

If you OWN property and want IMMEDIATE money to spend ANY way you like, or simply need to LOWER your monthly payments by a third or more, here is our deal we can offer you TONIGHT (hurry, this lot will expire NOW):

$477,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when our best deal is gone, it is gone. Simply complete this user-friendly form... 

Don't worry about approval, your credit will not disqualify you!

http://kataltqhh.com/

---

From: "Nathaniel Richardson" <[email-masked]>
Date: Mon, 16 Jul 2007 23:39:10 -0600

If you OWN real estate and want IMMEDIATE pocket money to spend ANY way you like, or simply require to LOWER your monthly payments by a third or more, here is the deal we can offer you NOW (hurry, this deal will expire NOW):

$314,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when our deal is gone, it is gone. Simply fill this easy form... 

Don't worry about approval, your credit history will not disqualify you!

http://thealtqhh.com/