Subject: Fwd: Protocol Action: DHCPv4 Configuration of IPSEC Tunnel Mode to Proposed Standard

From: Paul Hoffman / VPNC <[email-masked]>
Date: Thu, 5 Jul 2001 09:12:40 -0700

Congratulations to the WG; we have our first standard out.

>To: IETF-Announce: ;
>Cc: RFC Editor <[email-masked]>
>Cc: Internet Architecture Board <[email-masked]>
>Cc: [email-masked]
>From: The IESG <[email-masked]>
>Subject: Protocol Action: DHCPv4 Configuration of IPSEC Tunnel Mode to
>	Proposed Standard
>Date: Thu, 05 Jul 2001 10:23:59 -0400
>Sender: [email-masked]
>
>
>
>The IESG has approved the Internet-Draft 'DHCPv4 Configuration of IPSEC
>Tunnel Mode' <draft-ietf-ipsec-dhcp-13.txt> as a Proposed Standard.
>This document is the product of the IPSEC Remote Access (IPSRA) Working
>Group.  The IESG contact persons are Jeffrey Schiller and Marcus
>Leech.
>
>
>Technical Summary
>
>    This protocol provides a mechanism for IPSEC tunnel configuration using
>    the existing DHCP, IKE and IPSEC protocols.  It defines a new HTYPE
>    for IPSEC virtual interfaces, and describes the steps necessary to make
>    DHCP work correctly and securely for IPSEC tunnel configuration.
>
>Working Group Summary
>
>    The competitor to this protocol, IKECFG, has been largely dismissed by
>    both the IPSEC and IPSRA working groups.  There was no significant dissent
>    during the LAST CALL period.  The document outlines why it is a more
>    appropriate solution than IKECFG.
>
>Protocol Quality
>
>    This document was reviewed by Marcus Leech.  At least two implementations
>    are known to exist.

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Thu, 5 Jul 2001 09:12:40 -0700