Subject: RE: [IPTEL] A proposal for moving iptel forward

From: "Roy, Radhika R, ALASO" <[email-masked]>
Date: Mon, 25 Feb 2002 09:40:58 -0500

By the way, we have also submitted a draft for adding the GW identification (GW ID) in J. Rosenberg, et. al.'s TRIP-GW draft.
This is in addition to the CIC.

I think that we can complete the discussion via emails for this.

Radhika R. Roy
[email-masked]

-----Original Message-----
From: Jonathan Rosenberg [mailto:[email-masked]]
Sent: Saturday, February 23, 2002 8:39 AM
To: Peterson, Jon
Cc: list iptel
Subject: Re: [IPTEL] A proposal for moving iptel forward

"Peterson, Jon" wrote:

> > With advocates in each camp (primarily the authors). We made an
> attempt
> > to get around this impasse through requirements work, but there was
> not
> > sufficient working group effort expended to bear fruit in that
> > direction. So, the result has been no progress.
> >
> 
> One hates to be a naysayer, but I find myself saying nay nonetheless, if
> only because I feel that discussion of the trunk-group model we were
> batting
> around was fairly lively before we all fell into the Abyss of Bis.
> 
> In any event, I did take some time to put together an I-D summarizing
> what I
> perceived to be the results of that discussion - but if the group is
> really
> happy with the current proposals, then I won't be disappointed if the
> I-D is
> ignored. I certainly know that we'd like to close this WG.

Jon, please feel free to submit the draft. The decision I am asking for
is not to take the draft as is, but rather to accept is as a work item,
and work on it under the assumption of a trip framework.
Addition/removal of attributes, address families, models for trunk
groups, and so on, are exactlly the things we need to finish fleshing
out. I suspect that is the stuff of your draft, and such things would be
most appreciated.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com
_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel
_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Hussein F. Salama" <[email-masked]>
Date: Mon, 25 Feb 2002 12:06:19 -0800

> By the way, we have also submitted a draft for adding the GW identification (GW ID) in J. Rosenberg, et. al.'s TRIP-GW draft.

Why isn't the TRIP Identifier of the Open Header sufficient?

Hussein

--
Hussein F. Salama
Cisco Systems
Mail Stop SJC-24/3, 170 W. Tasman Drive, San Jose, CA 95134
Voice: +1 (408) 527-7147, Fax: +1 (408) 527-7147