Subject: RE: [Iptel] Re: IANA section of 2806bis and a few other things

From: "Stastny Richard" <[email-masked]>
Date: Mon, 16 Feb 2004 12:28:18 +0100

Hi Henning,

two short comments to the 2nd para of 1. Introduction:

1. The termination point can be fixed or wireless and address a fixed
wired, mobile 
or nomadic terminal.

2. The terminal addressed can support any electronic communication
service (ECS).

regards
Richard

> -----Original Message-----
> From: Henning Schulzrinne [mailto:[email-masked]] 
> Sent: Monday, February 16, 2004 2:13 AM
> To: Cullen Jennings
> Cc: Jonathan Rosenberg; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: [Iptel] Re: IANA section of 2806bis and a few other things
> 
> 
> I finally updated the draft; it will appear in the archives shortly. 
> Until then, you can find it at
> 
http://www.cs.columbia.edu/sip/draft/rfc2806bis/draft-ietf-iptel-rfc2806
bis-03.html
http://www.cs.columbia.edu/sip/draft/rfc2806bis/draft-ietf-iptel-rfc2806
bis-03.txt

Last-minute comments are welcome...

Cullen Jennings wrote:

> I was giving this one final read. I apologize for not getting to it 
> sooner.
> 
> Can you all (Jonathan too) have a look at the IANA section - my take 
> is that it is probably not enough to create a new registry. It should 
> probably also have instructions to update the tel in the URI-Scheme 
> registry to point at this RFC. Have a read of it and let me know what 
> you think.
> 
> My take was that nothing came up in the user=phone debate that would 
> result in a change to 2806bis. If folks feel otherwise, object really 
> really soon.
> 
> It's a NIT but the phone numbers seem to mostly be real numbers. I 
> don't know the equivalent of example.com is but some carriers in +1  
> use 999 as an invalid area code. The 555 area code is reserved for 
> information services so won't ever point at some poor unfortunate 
> subscriber who gets the number shown in an RFC. I suspect this could 
> change in Auth 48.
> 
> The only place that the Yu tel extension stuff comes up (reference 13)

> seems to be in the "Change History" section. I think you could drop 
> that section and this reference. This could happen in Auth 48.
> 
> Cullen
> 

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 16 Feb 2004 10:40:38 -0500

Wording updated.