Subject: [Iptel] I-D: draft-wu-iptel-locswitch-00.txt

From: Xiaotao Wu <[email-masked]>
Date: Mon, 16 Feb 2004 11:03:20 -0500 (EST)

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

  Title     : Location-switch for the Call Processing Language (CPL)
  Author(s) : X. Wu, H. Schulzrinne
  Filename  : draft-wu-iptel-locswitch-00.txt
  Pages	    : 18
  Date      : 2004-2-7

This memo defines an extension to the Call Processing Language (CPL).
It introduces two switch nodes named location-switch and
location-relation-switch to the Call Processing Language (CPL).  The
new nodes enable CPL to handle location-based services.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-iptel-trip-mib-10.txt

Thanks!

-Xiaotao

===========================================================
Name      : Xiaotao Wu
Email     : [email-masked], [email-masked]
Homepage  : http://www.cs.columbia.edu/~xiaotaow
Phone     : (212)939-7054,  Fax: (801)751-0217
Phone-PC  : (212)939-7133
SIP       : sip:[email-masked]
Office    : Room 506, Mudd building, West 120th
===========================================================

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 16 Feb 2004 12:15:15 -0500

Something is wrong with the announcement.

---

From: Xiaotao Wu <[email-masked]>
Date: Mon, 16 Feb 2004 15:26:55 -0500 (EST)

> Something is wrong with the announcement.

Sorry, the link should be

http://www.ietf.org/internet-drafts/draft-wu-iptel-locswitch-00.txt

Thanks!

-Xiaotao