Subject: [Iptel] draft-ietf-iptel-tel-np-02.txt adopted as WG item

From: Cullen Jennings <[email-masked]>
Date: Wed, 02 Feb 2005 11:32:07 -0800

I have not got any objections to adopting this draft as a WG draft and we
had strong consensus at the last meeting so I am going to consider this
adopted.

Thanks, Cullen

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Richard Shockey <[email-masked]>
Date: Wed, 02 Feb 2005 17:09:48 -0500

>had strong consensus at the last meeting so I am going to consider this

I think it already was a WG item I think the issue was Last Call ..

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:[email-masked]
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<