Subject: RE: [Isis-wg] Qn on Pt-Pt IIH

From: Nageswara Rao Soma <[email-masked]>
Date: Mon, 7 Feb 2000 15:11:37 -0800

> -----Original Message-----
> From: Satish Dattatri [mailto:[email-masked]]
> Sent: Monday, February 07, 2000 02:33 PM
> To: [email-masked]'
> Subject: [Isis-wg] Qn on Pt-Pt IIH
> 
> 
> Hi,
> I have a question on pt-pt iih processing:
> 
> While processing a pt-pt iih does the max area 
> in the packet need to match always? according to
> [8.2.5.2 (a)]
Value of isisSysMaxAreaCheck may have the same
impact on point-to-point IIH processing as it does
for LAN IIH.

> In case of Lan IIH we see if the max area check
> is enabled or not before discarding the packet.
I did not find any difference between processing of
LAN IIH and PtPt IIH in this context.

Correct me, if I am wrong.

> Or is there a error in the version 2 draft here.
> 
> thanks,
> satish
> 
> _______________________________________________
> Isis-wg mailing list  -  [email-masked]
> http://external.juniper.net/mailman/listinfo/isis-wg
> 

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Satish Dattatri <[email-masked]>
Date: Mon, 7 Feb 2000 15:13:33 -0800

That is what I had in mind, both should
be processed the same.

sorry I overlooked,
satish

-----Original Message-----
From: Lester Ginsberg [mailto:[email-masked]]
Sent: Monday, February 07, 2000 2:57 PM
To: Satish Dattatri
Cc: [email-masked]'
Subject: [Isis-wg] Qn on Pt-Pt IIH

The text in 8.2.5.2(a) in 1998 draft appears identical to the text in
8.2.4.2(a) 1992 spec. And both clearly state text which is identical to 
the LAN IIH case (8.4.2.2(b) - 1992):

  "...unless the IS only implements a value of three...
   in which case this check may be omitted."

So I am rather confused as to why you think LAN/P2P are different in
this regard.

And, once again, I repeat to one and all - please do NOT use the 1998
draft as a reference for protocol implementations. It is not an
approved standard, it has lots of problems. Until a newer revision is
available - 1992 is what to live by. 
(Sorry for the repetition of this warning - but it seems necessary.)

  Les