Subject: [Isis-wg] e-mail address for Tony Li?

From: dclemmen <[email-masked]>
Date: Fri, 18 Feb 2000 15:34:30 -0500

I tried to send e-mail to Tony Li, the author of
    draft-ietf-isis-hmac-00.txt
at the address listed in the document.
The listed address is:
  [email-masked]
It bounced.

Tony, are you out there?

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Vijay Gill <[email-masked]>
Date: Fri, 18 Feb 2000 15:57:21 -0500 (EST)

> at the address listed in the document.

I believe the better method is to try [email-masked]

Dr. Li has moved on.

/vijay