Subject: RE: [Isis-wg] IDRPI field

From: Bryan Boulton <[email-masked]>
Date: Wed, 31 May 2000 10:22:39 -0400

>   Agreed.
>  However, if you look at the traffic-eng draft, you see there is new
>  TLV for IP prefixes, TLV 135. Besides having wider metrics, this
>  new TLV also has the capability to store sub-TLVs associated with an
>  IP prefix. We designed to have these sub-TLVs to store TE info.
>  But also other useful info can be stored there, like redistribution
>  information. Feel free to implement a solution and write a draft
>  about it.
> 
	Are these sub-TLVs defined anywhere?  I notice the traffic-eng draft
	describes some for the extended IS reachability TLV (22) but not
	TLV 135.

	Thanks,

	-Bryan Boulton
	-Lucent Technologies

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Henk Smit <[email-masked]>
Date: Wed, 31 May 2000 17:52:26 +0200 (MEST)

> 	describes some for the extended IS reachability TLV (22) but not

  No, none have been described yet.

        Henk.