Subject: RE: [Isis-wg] Clarification on Dual ISIS

From: Jeff Parker <[email-masked]>
Date: Thu, 18 May 2000 09:49:14 -0400

> Note, IP addresses are interface specific. E.g. each 
> interface typically has one IP address. OSI addresses 

and the new TLV for Router ID that provides a
unique IP address for a box.

- jeff parker
- Nexabit

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Thu, 18 May 2000 14:24:10 -0400

> > > Does anybody know where I can purchase a reliable 
> > > implementation of ISIS
> > > with dual mode.
> > > 
> > > Thanks,
> > > Ben

Ben -
	If you intend to route IP, then the usual suspects
(ourselves included) ship a version of ISIS.  I'm not
sure that this is the venue to discuss reliability of
implementations rather than protocols.
	I'm not sure how much recent work there has
been on routing both OSI and IP using IS-IS.  

- jeff parker
- Nexabit Networks
- Lucent Technologies