Subject: [Isis-wg] RE: MPLS and IS-IS

From: "Gabor Korossy (ETH)" <[email-masked]>
Date: Thu, 18 May 2000 10:20:20 +0200

Hi,

if I may repeat,
could anyone help me please, find the draft
"IS-IS extensions for Traffic Engineering," 
draft-ietf-isis-traffic-01.txt

If so many ISPs run IS-IS with MPLS TE extensions shouldn't 
it become an IETF standard?
Maybe one of the MPLS, TE and IS-IS working groups doesn´t 
feel ashamed to adopt this child?

regards - Gabor

>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]]
>> Sent: Wednesday, May 17, 2000 8:48 PM
>> To: [email-masked]
>> Subject: FW: MPLS and IS-IS
>> 
>> 
>> 
>> David - 
>> 
>> Most large ISPs in the US use ISIS:
>> 
>> UUnet, C&W, Sprintlink, Qwest, Verio, Digex, Frontier, Broadwing.
>> 
>> It also seems like more and more european ISPs are starting 
>> to use ISIS:
>> EUnet, Ebone, Hermes, TeleDanMark, Renater (FT), Telia, Tele2, etc.
>> 
>> Chris
>> 
>> -----Original Message-----
>> From: David Wang [mailto:[email-masked]]
>> Sent: Wednesday, May 17, 2000 12:36 PM
>> To: 'HANSEN CHAN'; [email-masked]
>> Subject: RE: MPLS and IS-IS
>> 
>> 
>> Hi all,
>> 
>> IS-IS is defined to work with CLNP not for IP originally. 
>> Until today a lot
>> of SONET and telecommunication equipment vendors still use 
>> IS-IS to route
>> CLNP packets through the SONET Data communication 
>> channel(DCC) to carry
>> management information and there is a great pressure to 
>> change this to OSPF
>> and IP. I also know that UUNET runs IS-IS on their network. 
>> I never heard
>> any other networks run IS-IS. Seems I am wrong. My questions are.
>> 
>> 1. You guys are talking about using IS-IS in a IP networks 
>> not in CLNP
>> networks. The IS-IS has been modified according to RFC 1195 
>> (Use of OSI
>> IS-IS for Routing in TCP/IP and Dual Environments) or some 
>> other standard.
>> Is this correct? 
>> 
>> 2.  Besides UUNET, which ISPs run IS-IS protocol? Can you 
>> name a few? or
>> what percentage of networks run IS-IS instead of OSPF?
>> 
>> Thanks
>> David
>> 
>> 
>> -----Original Message-----
>> From: HANSEN CHAN [mailto:[email-masked]]
>> Sent: Tuesday, May 16, 2000 7:22 AM
>> To: [email-masked]
>> Subject: MPLS and IS-IS
>> 
>> 
>> Hi all,
>> 
>> I have been hearing IS-IS is a better protocol to be used 
>> than OSPF in a
>> MPLS
>> network for TE application. Is that a fair statement? What 
>> are the technical
>> reasons?
>> 
>> Appreciate if someone can shed some light on this subject.
>> 
>> Thanks,
>> Hansen
>> 
>> 

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Proch, Daniel" <[email-masked]>
Date: Thu, 18 May 2000 16:17:08 -0400

Gabor,

http://202.38.127.18/res/www.ietf.org/internet-drafts/draft-ietf-isis-traffi
c-01.txt

If that link is broke, I will send it to you.

========================
Daniel Proch
Marconi Communications
========================

-----Original Message-----
From: Gabor Korossy (ETH) [mailto:[email-masked]]
Sent: Thursday, May 18, 2000 4:20 AM
To: [email-masked]; [email-masked]'; [email-masked]'
Subject: [Isis-wg] RE: MPLS and IS-IS

Hi,

if I may repeat,

regards - Gabor