Subject: [Isis-wg] IDRPI field

From: Thomas M Holland <[email-masked]>
Date: Wed, 24 May 2000 08:56:07 -0400

Does anyone know if the Inter-Domain Routing
Protocol Information field (TLV 131) is used
very much out in the field?

Are there other values for the Inter-Domain
Information Type than (0, 1, and 2) in use?
I did not see any reference to them in IANA.

For Type 1 (i.e., local) are there standard
or common formats in use?

Thanks,

Tom Holland
Alcatel

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Henk Smit <[email-masked]>
Date: Wed, 24 May 2000 15:53:46 +0200 (MEST)

I have never seen it in any LSPs.
 I don't know of any vendor that has implemented this.
 In fact, I'm not even sure I know that TVL 131 is supposed to do. ;-)

          Henk.

---

From: "Christian E. Hopps" <[email-masked]>
Date: Fri, 26 May 2000 14:25:01 -0400

>  In fact, I'm not even sure I know that TVL 131 is supposed to do. ;-)

I'm not sure but I suspect this is somehow related to RC1745.  However,
RFC1745 uses other bits in the 32 bit ospf tag field that aren't available
with the TLV131 type 2 description.

If people want to implement RFC1745 I would think the new TE TLV
(using a sub-TLV) would be a better way to do it.

Chris.