Subject: [Isis-wg] Maximum number of adjacencies

From: "ben abarbanel" <[email-masked]>
Date: Thu, 15 Jun 2000 09:58:48 -0700

What is the absolute maximum number of adjacencies per router various vendors have defined in their software?
I know we have a circuit ID maximum of 255, but assuming we can solve that with IS-IS 3 way handshake.

Thanks in advance for your input.

Ben

---

From: Dave Katz <[email-masked]>
Date: Sun, 18 Jun 2000 21:03:59 -0700 (PDT)

There should be no need for an absolute maximum number.  The dominant
implementations have demonstrated hundreds of adjacencies.

There will be a point, of course, where things will no longer work, but
there is nothing in the protocol precluding arbitrary numbers of neighbors.

   X-Sent: 15 Jun 2000 13:56:37 GMT
   From: "ben abarbanel" <[email-masked]>
   Date: Thu, 15 Jun 2000 09:58:48 -0700
   MIME-Version: 1.0
   Content-Type: multipart/alternative;
	   boundary="----=_NextPart_000_0015_01BFD6B0.4CCDB100"
   Sender: [email-masked]
   Errors-To: [email-masked]
   X-Mailman-Version: 1.0rc3
   Precedence: bulk
   List-Id: IETF IS-IS working group <isis-wg.external.juniper.net>
   X-BeenThere: [email-masked]

   This is a multi-part message in MIME format.

   ------=_NextPart_000_0015_01BFD6B0.4CCDB100
   Content-Type: text/plain;
	   charset="iso-8859-1"
   Content-Transfer-Encoding: quoted-printable

   What is the absolute maximum number of adjacencies per router various =
   vendors have defined in their software?
   I know we have a circuit ID maximum of 255, but assuming we can solve =
   that with IS-IS 3 way handshake.

   Ben

   ------=_NextPart_000_0015_01BFD6B0.4CCDB100
   Content-Type: text/html;
	   charset="iso-8859-1"
   Content-Transfer-Encoding: quoted-printable

   <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
   <HTML><HEAD>
   <META content=3D"text/html; charset=3Diso-8859-1" =
   http-equiv=3DContent-Type>
   <META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
   <STYLE></STYLE>
   </HEAD>
   <BODY bgColor=3D#ffffff>
   <DIV><FONT face=3DArial size=3D2>What is the absolute maximum number of =
   adjacencies=20
   per router various vendors have defined in their software?</FONT></DIV>
   <DIV><FONT face=3DArial size=3D2>I know we have a circuit ID maximum of =
   255, but=20
   assuming we can solve that with IS-IS 3 way handshake.</FONT></DIV>
   <DIV>&nbsp;</DIV>
   <DIV><FONT face=3DArial size=3D2>Thanks in advance for your =
   input.</FONT></DIV>
   <DIV>&nbsp;</DIV>
   <DIV><FONT face=3DArial size=3D2>Ben</FONT></DIV>
   <DIV>&nbsp;</DIV>
   <DIV>&nbsp;</DIV></BODY></HTML>

   ------=_NextPart_000_0015_01BFD6B0.4CCDB100--

   _______________________________________________
   Isis-wg mailing list  -  [email-masked]
   http://external.juniper.net/mailman/listinfo/isis-wg

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg