Subject: [Isms] Archives

From: "Glenn Waters" <[email-masked]>
Date: Thu, 23 Sep 2004 14:09:05 -0400

The archive for this list seems broken at the moment.

The archive link on this page https://www1.ietf.org/mailman/listinfo/isms
leads to a "Page not found" and the archive link in the charter points to an
archive that has no messages. I'm assuming the archive should have some
contents as I have seen some mail on the list.

Regards, /gww 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, September 23, 2004 11:29
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Isms] Why SNMPv3? [WG Review: Integrated Security Model
> forSNMP (isms)]
> 
> On Thu, 23 Sep 2004 16:08:34 +0200 Juergen wrote:
> JS> This goes back to a rather old discussion whether there are
> environments
> JS> where SNMP writes are used, how big these environments might be (I
> leave
> JS> it to you do define the metric) and whether the IETF should worry
> about
> JS> these environments. There are two camps, one arguing that SNMP writes
> JS> are just an illusion since nobody actually uses them.  The other camp
> JS> claims that SNMP writes are a reality (or believes they will become a
> JS> reality once all the security issues have been solved).
> 
> SNMP writes are a reality. I personally have developed at least 3 SNMP
> agents
> with write support that interface with existing proprietary control
> mechanisms.
> 
> JS> To this end, there was never a real investigation to sort this out. It
> JS> would be more than interesting to collect packet traces from real-
> world
> JS> networks (and not just ISP IP networks since SNMP seems to be used
> quite
> JS> a bit in telco networks, cable networks, enterprise networks largely
> JS> based on IEEE 802 LANs, ATM networks, ...)
> 
> All of the agents were for clients in the cable industry who were adding
> SNMP
> support under pressure from their customers.
> 
> All used SNMP v1/v2c, relaying on a non-public network for access control.
> 
> _______________________________________________
> Isms mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isms

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Ken Hornstein <[email-masked]>
Date: Thu, 23 Sep 2004 15:45:04 -0400

>contents as I have seen some mail on the list.

Glenn,

Just as a FYI, I've notified the IETF webmaster of the problem (I get the
same as you do).  Hopefully it will get corrected soon; I'll notify everyone
when the mailing list archive is functional.

--Ken