Subject: [Isms] ISMS mail test... ignore this.

From: Wes Hardaker <[email-masked]>
Date: Thu, 02 Sep 2004 12:48:37 -0700

It could be that something somewhere is just real slow, or that the
new list is potentially not working.  Checking...

-- 
Wes Hardaker
Sparta

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Sep 2004 22:26:41 +0200

mailing lists at ietf.org do (occasionally... probably too
often) experience some delay. Sometimes even up to an hour or so.

Just so you know.

Thanks, Bert

> -----Original Message-----
> From: Wes Hardaker [mailto:[email-masked]]
> Sent: Thursday, September 02, 2004 21:49
> To: [email-masked]
> Subject: [Isms] ISMS mail test... ignore this.
> 
> 
>