Subject: [Isms] IESG just approved the formation of the ISMS WG

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 16 Sep 2004 22:07:04 +0200

ISMS friends,
the IESG just approved this WG.

Formal announcement will follow in the next few days by the
IESG secretarait.

Bert and Steve

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 16 Sep 2004 13:59:47 -0700

>>>>> On Thu, 16 Sep 2004 22:07:04 +0200, "Wijnen, Bert (Bert)" <[email-masked]> said:

Bert> the IESG just approved this WG.

I'd just like to say:  :-) :-) :-) :-) :-) :-) 

-- 
Wes Hardaker
Sparta