Subject: RE: [Isms] proposal comparison I-D

From: "Blumenthal, Uri" <[email-masked]>
Date: Tue, 15 Feb 2005 18:04:21 -0500

I'd say - Hell yes!  :-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ken Hornstein
Sent: Tuesday, February 15, 2005 3:24 PM
To: [email-masked]
Subject: Re: [Isms] proposal comparison I-D 

>Chairs - is the IESG likely to accept a recharter without
>any I-D to point at documenting the "decision about approach"?
>Is the evaluation I-D itself sufficient?  
>
>The changes that were suggested to EUSM are certainly not 
>cosmetic.

Well ... here's my interpretation of the mandate set before us from the
IESG.

We have to decide on a _single_ technical direction by the March
meeting.  In my mind, if the WG accepts the evaluation team's
recommendations (EUSM with the suggested changes), that to me is
clearly a single direction.  We definately don't have to have the
protocol all hashed out.

Clear enough?

--Ken

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 16 Feb 2005 21:24:52 +0100

Dear all,

Continuing clarifications,
here is our work plan for the next weeks as I see it:

  - Until the ISMS session in MPLS
    we discuss the proposal comparison I-D on the mailing list, particularly
    concrete comments agreeing or disagreeing with statements in Section 3
    are very welcome.  Also we should look out for indicators of potential
    WG consensus: Would the WG accept the recommendations?  Do some of them
    need to be modified?  Does the WG prefer a different way to go?

  - At the ISMS session in MPLS
    I see two major agenda items:
    1. Continue and (hopefully) conclude the discussion on the way to go.
    2. Discuss a draft of a new charter for the WG.

  - After the ISMS session in MPLS until end of March
    1. we need to achieve rough consensus on the way to go very soon
       on the mailing list.
    2. Then we need to agree on a draft charter for our future work.
    3. We will submit our charter proposal to our ADs and the IESG.

  - Depending on comments we receive from AD and IESG review
    some charter modifications will probably be required.

  - If we are successful then we will have a new charter accepted by the
    IESG at some time after end of March.  The charter will contain some
    milestones and require us to produce (at least) one WG document
    specifying a new security model for SNMP.  Ken and I will ask WG
    participants to establish a design team for writing this (these)
    document(s).

If you disagree with this plan, and particularly if you have suggestions
for improvements, please comment.

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de