Subject: RE: [Isms] proposal comparison I-D

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 14 Feb 2005 16:31:34 -0800

Hi,

Well written document!  I liked the architectural perspective
on the three ISMS proposals.  

But the revised I-D cutoff for IETF 62 passed today.  That 
means an I-D publication blackout until mid-March.  

So it's difficult to see how this working group doesn't fail.  
Are the minutes of the ISMS WG meeting at IETF 62 to constitute 
the sole proof that the WG has 'selected' a proposal by the 
end-of-March?  Especially in light of the evaluation team's
recommendation that EUSM be substantially modified to add 
features from both of the other proposals?

All - please read the evaluation team's short cogent document
soon - please minimize email rhetoric on second-order features
and stick to the architectural guidance on first-order features
in the evaluation I-D.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Juergen Quittek
Sent: Monday, February 14, 2005 11:49 AM
To: [email-masked]
Subject: [Isms] proposal comparison I-D

Dear all,

The evaluation team has completed its work.
It took longer than expected (as so many IETF tasks),
but now they delivered us a comparison of the three proposals
and give a recommendation on how the WG should proceed.

I thank all team members for their excellent work, and
Randy and Lakshminath for acting as document editors.

The I-D was just submitted today.  For all who do not want
to wait until it gets posted officially by the end of the
week, I put a copy at:

<ftp://ftp.netlab.nec.de/pub/internet-drafts/draft-ietf-isms-proposal-compar
ison-00.txt>

Please have a look at it and let's start a (certainly
controversial) discussion on it as soon as possible.

The recommendations in section 3 provide a lot
of useful input to shaping a WG agenda.

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David T. Perkins" <[email-masked]>
Date: Mon, 14 Feb 2005 17:41:27 -0800 (PST)

HI,

I couldn't understand "So it's difficult to see how this
working group doesn't fail." Would you elaborate.

> and stick to the architectural guidance on first-order features
Regards,
/david t. perkins

---

From: "David B Harrington" <[email-masked]>
Date: Mon, 14 Feb 2005 21:43:56 -0500

Hi Ira,

Juergen said the document was submitted today, and it was apparently
received before the cutoff time, since it is now reflected on the
charter page. 

Based on the charter deadlines, the WG still has through March to make
a "decision about which solution approach the WG will focus its
efforts on." We also have until the end of March to recharter to
include publication goals or shutdown if no consensus on a technical
direction is reached by this time.

I think we will be able to reach consensus on a technical direction by
that time. While there are benefits to the TLSM proposal, I have no
issue with it being put aside to focus on the EUSM model. The TLSM
approach can always be written as a future alternative if desired. The
EUSM model, with the eval-team suggested changes to make it more
modular, should be flexible enough to meet the needs of many industry
segments.

David Harrington
[email-masked]

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of McDonald, Ira
> Sent: Monday, February 14, 2005 7:32 PM
> To: 'Juergen Quittek'; [email-masked]
> Subject: RE: [Isms] proposal comparison I-D
> 
> Hi,
>