Subject: RE: [Isms] Re: Leverage existing infrastructure

From: "Khanh Nguyen \(khanhvn\)" <[email-masked]>
Date: Wed, 25 May 2005 14:05:31 -0700

> From: Wes Hardaker [mailto:[email-masked]] 
> 
> >>>>> On Wed, 25 May 2005 12:31:30 -0700, "Khanh Nguyen 
> (khanhvn)" <[email-masked]> said:
> 
> Khanh> I think USM's user-based auth is fine for these users.
> Khanh> Nevertheless, they still need the enhanced security 
> provided by 
> Khanh> EK encryption & data integrity to fix USM security issues.
> 
> That's not at all how the question is worded and thus I don't 
> think you can jump to that conclusion at all.

That why I said "I think" not "I conclude" ;)

Anyway, can I have a copy of your survey?  Sorry I missed it 
and only heard its partial quote from this alias.

Thanks.

Khanh

> --
> Wes Hardaker
> Sparta, Inc.

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 25 May 2005 14:17:47 -0700

>>>>> On Wed, 25 May 2005 14:05:31 -0700, "Khanh Nguyen (khanhvn)" <[email-masked]> said:

Khanh> That why I said "I think" not "I conclude" ;)

Khanh> Anyway, can I have a copy of your survey?  Sorry I missed it 
Khanh> and only heard its partial quote from this alias.

The slides are in the proceedings of one of the IETFs (the second
BOF).  Now, which one was that is the question.  I'm 99% sure it
was San Diego.

-- 
Wes Hardaker
Sparta, Inc.