Subject: RE: [Isms] Rough Consensus Declaration: ISMS Architecture is EK

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 5 May 2005 15:53:25 -0700

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Ken Hornstein
> Sent: Thursday, May 05, 2005 2:02 PM
> To: [email-masked]
> Subject: Re: [Isms] Rough Consensus Declaration: ISMS 
> Architecture is EK
> 
> <...snip...>
> 
> So, to all WG participants: do you feel that we have to make _some_
> decision on an architecture at this point?  If not, do you think more
> discussion is useful?  If you don't, do you have any suggestions as to
> how we should reach consensus?  Or do you think we should declare no
> consensus and shut down?  Specifically, if you're not happy with how
> things turned out, we need to hear from you!
> 
> --Ken
>

I agree that _some_ decision on an architecture is needed now.
I do not think more discussion before choosing an architecture is useful.

I agree with David Harrington that the term "EK" is a very poor description
of application protocol encapsulation by a transport-level security layer.

I'd like to remind folks that assymetrical authentication (server-side
via TLS, client-side via some 'higher' layer) has been and is failing
every day in the real world.

I would urge the many disgruntled WG participants to consider the stark
alternatives:

(1) Go forward with the ISMS WG based on the rough concensus decision of
    our WG chairs.

<or>

(2) Watch SNMPv3 (now an IETF full Standard) wither rapidly and be replaced
    by a bunch of essentially proprietary network management protocols 
    (e.g., the current crop of loosely XML-based ones from the standards
    organization of your choice).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Sam Hartman <[email-masked]>
Date: Thu, 05 May 2005 19:37:17 -0400

>>>>> "McDonald," == McDonald, Ira <[email-masked]> writes:

    McDonald,> I'd like to remind folks that assymetrical
    McDonald,> authentication (server-side via TLS, client-side via
    McDonald,> some 'higher' layer) has been and is failing every day
    McDonald,> in the real world.

How is it failing?