Subject: [Fwd: Re: [Isms] CALL FOR CONSENSUS: ISMS Architecture]

From: Lakshminath Dondeti <[email-masked]>
Date: Wed, 04 May 2005 12:32:17 -0400

Hi Ken,

I failed to CC (unintentional) the list last time, so I presume your 
filters threw it away.  But, here is my preference, from below: OOBK, 
and EK (in the order of preference).

But, I think the EK RC still holds.

regards,
Lakshminath

-------- Original Message --------
Subject: 	Re: [Isms] CALL FOR CONSENSUS: ISMS Architecture
Date: 	Thu, 28 Apr 2005 10:36:11 -0400
From: 	Lakshminath Dondeti <[email-masked]>
Reply-To: 	[email-masked]
Organization: 	Qualcomm
To: 	Ken Hornstein <[email-masked]>
References: 	<[email-masked]>

OOBK
EK

thanks,
Lakshminath

>- Out of band keying (the architecture used by EUSM)
>- In-bakd keying (the architecture used by SBSM)
>- Encapsulation keying (the architecture used by TLSM)
>
>
>_______________________________________________
>Isms mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/isms
>
>  
>

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Ken Hornstein <[email-masked]>
Date: Wed, 04 May 2005 12:38:18 -0400

>and EK (in the order of preference).

My apologies; Juergen was the one who totaled it up, and I guess that
I simply forgot about your email.  If anyone else is not on the list,
please speak up.

--Ken