Subject: RE: [Isms] securityName in Keep the agent simple; was RADIUS is not a trusted third party

From: "Fleischman, Eric" <[email-masked]>
Date: Mon, 2 May 2005 10:39:24 -0700

I am 100% in favor of giving operators choices. However, the alternative
which I value the most is the choice to use enterprise-wide
authentication services (e.g., Kerberos, PKI). AAA is a fine
alternative, but local accounts are a poor alternative (i.e., a real
bear to regularize within large enterprises).

Khanh Nguyen (khanhvn) [mailto:[email-masked]] wrote:
>So I think the ideal solution should be able to give operators
>both choices: local user account and/or centralized AAA users.
>I think EUSM, for example, supports both modes.

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Tom Petch" <[email-masked]>
Date: Mon, 2 May 2005 20:08:46 +0200

And a question for you; would you clarify what you mean by AAA?  I tend to use
it as a generic term to encompass accounting as well as elements of security,
since the raw data of the two often overlap; I do not mean a specific technology
such as Diameter..

Tom Petch
----- Original Message -----
From: "Fleischman, Eric" <[email-masked]>
To: "Khanh Nguyen (khanhvn)" <[email-masked]>; "Tom Petch"
<[email-masked]>
Cc: <[email-masked]>
Sent: Monday, May 02, 2005 7:39 PM
Subject: RE: [Isms] securityName in Keep the agent simple;was RADIUS is not a
trusted third party