Subject: [Isms] Agenda for ISMS at IETF-63 in Paris

From: "Juergen Quittek" <[email-masked]>
Date: Fri, 29 Jul 2005 11:07:56 +0200

=============================================
Integrated Security Model for SNMP WG (isms)
IETF #63
Thursday August 4, 2005 : 1030-1230
============================================

Chairs:
Ken Hornstein   <[email-masked]>
Juergen Quittek <[email-masked]>

AGENDA:

  1) Agenda bashing, WG Status                     ( 5 min)

  2) A BEEP Profile for SNMPv3 PDUs                (20 min)
     - draft-kaushik-isms-btsm-01.txt

  3) Selection of the ISMS transport protocol      (70 min)

  4) Charter discussion  (optional)                (20 min)

  5) Wrap up                                       ( 5 min)
     - action points, schedule for charter

INTERNET DRAFTS:

Transport Layer Security Model (TLSM) for the Simple Network
Management Protocol version 3 (SNMPv3)
http://www.ietf.org/internet-drafts/draft-schoenw-snmp-tlsm-02.txt

A BEEP Profile for SNMPv3 PDUs
http://www.ietf.org/internet-drafts/draft-kaushik-isms-btsm-01.txt

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Tom Petch" <[email-masked]>
Date: Sun, 31 Jul 2005 10:31:23 +0200

Juergen, Ken

Just to state the obvious, in the light of the current objectives of isms, the
70 minute session on transport protocol selection is critical so I would urge
you to ensure that the minutes capture the key technical points made and are
available in a timely manner so that the discussion can continue from a common
base.

Tom Petch

----- Original Message -----
From: "Juergen Quittek" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, July 29, 2005 11:07 AM
Subject: [Isms] Agenda for ISMS at IETF-63 in Paris

Chairs:

AGENDA:

  5) Wrap up                                       ( 5 min)

INTERNET DRAFTS:

---

From: Juergen Quittek <[email-masked]>
Date: Sun, 31 Jul 2005 23:39:23 +0200

Tom,

Thanks for the hint.

Is my understanding correct that you volunteer for taking minutes?

Thanks,

    Juergen