Subject: [Isms] draft agenda for Paris

From: Juergen Quittek <[email-masked]>
Date: Fri, 22 Jul 2005 22:01:29 +0200

Dear all,

Below please find a draft agenda for our session in Paris.

Please comment and suggest changes.

I assume that we will have presenters for TLSM and BTSM.
Can the presenters confirm this?

Would someone be willing to prepare a few slides for starting
the transport protocol selection discussion?  
Preferably by listing differences, advantages, and disadvantages 
of the protocols that are being discussed on the mailing list.

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de

=============================================
Integrated Security Model for SNMP WG (isms)
IETF #63
Thursday August 4, 2005 : 1030-1230
============================================

Chairs:
Ken Hornstein   <[email-masked]>
Juergen Quittek <[email-masked]>

AGENDA:

  1) Agenda bashing, WG Status                     ( 5 min)

  2) Update of the TLSM proposal                   (15 min)
     - draft-schoenw-snmp-tlsm-02.txt

  5) A BEEP Profile for SNMPv3 PDUs                (20 min)
     - draft-kaushik-isms-btsm-01.txt

  3) Selection of the ISMS transport protocol      (60 min)

  4) Charter discussion  (optional)                (15 min)

  6) Wrap up                                       ( 5 min)
     - action points, schedule for charter

INTERNET DRAFTS:

Transport Layer Security Model (TLSM) for the Simple Network
Management Protocol version 3 (SNMPv3)
http://www.ietf.org/internet-drafts/draft-schoenw-snmp-tlsm-02.txt

A BEEP Profile for SNMPv3 PDUs
http://www.ietf.org/internet-drafts/draft-kaushik-isms-btsm-01.txt

_______________________________________________
isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David B Harrington" <[email-masked]>
Date: Fri, 22 Jul 2005 19:31:28 -0400

Hi,

I will not be in Paris.

TLSM/TMSM has been presented at earlier meetings. I'm not sure it has
changed that much.
I do intend to monitor via streaming audio, and participate via
Jabber, so I can answer questions about TMSM.

David Harrington
[email-masked] 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Juergen Quittek
> Sent: Friday, July 22, 2005 4:01 PM
> To: [email-masked]
> Subject: [Isms] draft agenda for Paris
> 
> Dear all,
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sat, 23 Jul 2005 08:32:34 +0200

> TLSM/TMSM has been presented at earlier meetings. I'm not sure it has

I will be in Paris at the ISMS meeting. However, I agree with David that
we should not waste valuable time on too many presentations. Instead,
I believe it would be much more valuable if we can work through a list
of well phrased open questions and ideally such a list would be created
on the mailing list well in advance of the face to face meeting so that
one can make effective use of the face to face time.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: "Tom Petch" <[email-masked]>
Date: Sat, 23 Jul 2005 15:16:05 +0200

<inline>
Tom Petch

----- Original Message -----
From: "Juergen Schoenwaelder" <[email-masked]>
To: "David B Harrington" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, July 23, 2005 8:32 AM
Subject: Re: [Isms] draft agenda for Paris

> one can make effective use of the face to face time.

I would go further, or less far, and say that producing a list of well-phrased
open questions would be a most productive output to have from the face-to-face
time in Paris.

Listening to presentations on I-Ds I could have read months ago has never seemed
worth travelling for.

Tom

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 27 Jul 2005 17:01:18 +0200

I am fine with dropping the TLSM presentation, but I would like to see
at least a short presentation of BTSM.

Kaushik, will you or one of your co-authors be prepared for a short
overview and of the key properties of this solution?

Thanks,

    Juergen

---

From: Kaushik Narayan <[email-masked]>
Date: Wed, 27 Jul 2005 16:47:45 -0700

Hi Juergen,

Eliot will present the draft at the ISMS meeting.

regards,
   kaushik!