Subject: RE: [Isms] RE: Call for consensus

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 16 Aug 2005 22:27:12 +0200

Eliot, can you point out where people should look in
the Netconf Documents for the descritpion of the
"call home" function?

That may help them (and me).

Bert

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Eliot Lear
> Sent: Tuesday, August 16, 2005 22:08
> To: Nelson, David
> Cc: [email-masked]
> Subject: Re: [Isms] RE: Call for consensus
> 
> 
> For those who are in favor, it seems only fair that you answer the
> following questions:
> 
>  - why is it reasonable for ISMS diverge from the method that
>    NETCONF has specified for "call home" functionality?
> 
>  - what should be done to resolve the differences?
> 
>  - If you claim NETCONF should change, explain how that should be
>    accomplished.
> 
> For demographic purposes, could you identify yourself as a vendor (and
> one that will code) or an operator (one that will use the code)?
> 
> Eliot
> 
> _______________________________________________
> Isms mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isms
> 

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Eliot Lear <[email-masked]>
Date: Wed, 17 Aug 2005 08:10:32 +0200

> the Netconf Documents for the descritpion of the

The functionality is (admittedly obliquely) described in the BEEP draft
(draft-ietf-netconf-beep-0?.txt) as well in the base BEEP specification,
which is RFC 3080.  The term "call home" is not used.  Rather "peer to
peer" is made use of.

To be brief, the way this is accomplished in BEEP is via advertised
profiles.  If a profile is advertised it can be used.

Another simple way to think about it is through the SMTP "TURN/ETRN"
commands.  Yes, it goes that far back in our history - even before NATs
and firewalls, oddly enough.  Just part of the robustness principle back
then.

Eliot