Subject: RE: [Isms] draft of ISMS charter

From: Juergen Quittek <[email-masked]>
Date: Mon, 29 Aug 2005 04:23:52 +0200

Hi David,

--On 8/26/2005 2:48 PM -0400 David B Harrington wrote:

> Hi,
>
> I do not object to the proposed charter.
>
> I am suggesting an alternative arrangement of the goals/deadlines that
> keeps our promised deliverables in line with our committed resources,

Can you be more concrete how the alternative arrangement would look like?

> to maximize our ability to meet the charter deadlines. So far, our
> chairs have not aggressively recruited volunteers and then held their
> feet to the fire to ensure deadlines were met.

Do you refer to draft-ietf-isms-proposal-comparison-00.txt?
Which volunteer's feet did we hold to the fire?

>                                                I am concerned that
> committing to deliverables without having volunteers willing to commit
> and follow-through to produce those deliverables increases our chance
> of failure.

Yes, there is always the risk of failure.  I also know that we cannot commit
documents without having a community to write and evaluate them.  But we do
have a list of volunteers and we are just finishing the controversy discussion
on which documents we need and what should be their content.  But now, with
most of these things converging, indeed time has come for discussing
contributions.

Thanks,

    Juergen

> David Harrington
> [email-masked]
>
>> -----Original Message-----
>> From: Sam Hartman [mailto:[email-masked]]
>> Sent: Friday, August 26, 2005 12:17 PM
>> To: [email-masked]
>> Cc: 'Juergen Quittek'; [email-masked]
>> Subject: Re: [Isms] draft of ISMS charter
>>
>> David, are you objecting to the proposed charter or just saying you
>> would do things differently?
>>
>>
>
>

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David B Harrington" <[email-masked]>
Date: Mon, 29 Aug 2005 10:14:07 -0400

> From: Juergen Quittek [mailto:[email-masked]] 
> >

I made a concrete alternative proposal in my mail of 8/25 5:29

David Harrington
[email-masked]