Subject: RE: [Isms] charter proposal

From: Randy Presuhn <[email-masked]>
Date: Tue, 2 Aug 2005 12:01:33 -0500 (GMT-05:00)

Hi -

> From: David B Harrington <[email-masked]>
> Sent: Aug 2, 2005 11:54 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [Isms] charter proposal
...
> Hmmmm. I am of the impression that, as a source for authentication,
> the use of AAA is an implementation-dependent detail of the SSH
> authentication; whether SSH authentication relies on RADIUS or AAA or
> local users to authenticate the transport connection and the user
> should be transparent to the SNMP engine, shouldn't it? If so, then it
> doesn't belong in the charter at all.
...

But, ironically, the set of AAA solutions supported by implementations
will be a key factor in whether this suceeds as an *integration* effort,
rather than just another security protocol effort.

Randy

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David B Harrington" <[email-masked]>
Date: Tue, 2 Aug 2005 13:08:12 -0400

As they said in the 70s, "Right on, brother."

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Tuesday, August 02, 2005 1:02 PM
> To: [email-masked]