Subject: [Isms] #16: What should be the source of the SSHSM mechanism-specific username?

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 17:57:09 -0400

David Harrington
[email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 18:20:39 -0400

To be clear about point#16, this is about how to get the username (or
other SSH authenticated identity from the SSH layer). 

Is this implementation-specific? If so, is the standard sufficently
unambiguous to be secure and to permit interoperability?

David Harrington
[email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 14 Oct 2005 13:37:00 -0700

Hi -

> From: "David B Harrington" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 13, 2005 3:20 PM
> Subject: RE: [Isms] #16: What should be the source of theSSHSMmechanism-specific username?
>
...

This is definitely implementation specific.
No comment on the second question.

Randy