Subject: [Isms] #31: Is maxSizeResponseScopedPDU relevant?

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 18:08:54 -0400

#31: Is maxSizeResponseScopedPDU relevant? Can it be calculated once
for the session? Do we need to take into consideration the SSH window
size?

David Harrington
[email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 14 Oct 2005 14:18:06 -0700

Hi -
 
> From: "David B Harrington" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 13, 2005 3:08 PM
> Subject: [Isms] #31: Is maxSizeResponseScopedPDU relevant?
>
...

maxSizeResponseScopedPDU is relevant; getting rid of it would mean
messing with RFC 3413, something I'm sure we'd rather not do.  For
simplicity, let's leave it where it is, and leave it to implementations to
decide whether they want to advertise the same value throughout the
lifetime of a session.

Randy

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 17 Oct 2005 14:28:17 +0200

> decide whether they want to advertise the same value throughout the

I agree.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany