Subject: [Isms] Re: IETF64 meeting

From: Sam Hartman <[email-masked]>
Date: Mon, 03 Oct 2005 20:28:18 -0400

>>>>> "David" == David B Harrington <[email-masked]> writes:

    David> Hi Sam, Did Juergen get a meeting request to you today in
    David> time?

No.  I preemptively told Marsha that she should expect a late one
though.

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Sam Hartman <[email-masked]>
Date: Mon, 03 Oct 2005 20:30:11 -0400

O, apparently the chairs did send in a scheduling request but I didn't
see it.