Subject: RE: [Isms] #8: Do we need a mapping between the SSH key and SNMPengineID?

From: "Blumenthal, Uri" <[email-masked]>
Date: Sun, 16 Oct 2005 22:49:43 -0400

David> #8: Do we need a mapping between the SSH key (or other SSH
    David> engine identifier) and SNMP engineID? What happens if an
    David> agent "spoofs" another engineID, and an NMS perfoms a SET
    David> of sensitive parameters to the agent?

> I cannot answer this question because I don't have enough
> understanding of SNMP.  I can answer a related question.
>
> You must authenticate each party  back to some name the user provided.

IMHO there must be a mapping between ISMS-usable SSH keys and related
SNMP engine IDs.

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David T. Perkins" <[email-masked]>
Date: Sun, 16 Oct 2005 23:21:30 -0700 (PDT)

HI,

I don't follow. Would you fill in the details. Part of the reason
that I don't follow is that I see no relationship between
the SSH identifies and their keys and SNMP engineIDs.
In USM, an identity is the pair (engineID (which is called
the security engineID) and user name). SSH has no notion
of SNMP engineIDs.

> IMHO there must be a mapping between ISMS-usable SSH keys and related

Regards,
/david t. perkins