Subject: [Isms] #12: msgflags

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 17:54:12 -0400

#12: a) how does SSHSM determine whether SSH can provide the security
services requested in msgFlags?
   B) There were discussions about whether it was acceptable for a
transport-mapping-model to provide stronger security than requested.
Does this need to be discussed in the SSHSM document, or should we
discuss this in the TMSM document?
	c) when sending a message into an environment where encryption
is not legal, how do we ensure that encryption is not provided? 

David Harrington
[email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 14 Oct 2005 13:00:14 -0700

Hi -

> From: "David B Harrington" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 13, 2005 2:54 PM
> Subject: [Isms] #12: msgflags
>

I think it simply MUST.  The "how" is an implementation matter, and we have
no business specifying the mechanism.

...
> is not legal, how do we ensure that encryption is not provided? 
...

This is the same as (12 a), and if one accepts it as a requirement,
(I wouldn't) (12 b) is moot.

Randy