Subject: RE: [Isms] #1: is it important to support anonymous user accesstoSNMP?

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Mon, 24 Oct 2005 15:45:19 -0700

Fleischman, Eric <> supposedly scribbled:

> This discussion appears to me to have been coupling authentication
> with authorization. If we permit the authentication of an "anonymous"
> entity, then the question of whether or not that entity is authorized
> to do anything useful is a policy issue. 

The term "authentication" doesn't seem to apply to anonymous entities.

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by simply
  listening to John Coltrane? -- Henry Gabriel

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David T. Perkins" <[email-masked]>
Date: Wed, 26 Oct 2005 20:16:21 -0700 (PDT)

HI,

Glen - what terminology would you want all to use when discussing:
  client identity is not authenticated
  server identity is authenticated
  session data is integrity checked

Regards,
/david t. perkins