Subject: [Isms] #20 the source of the mapping of username to securityName

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 18:00:41 -0400

#20: How do we get the mapping from model-specific identity to a model
independent securityName?. 

David Harrington
[email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 18:18:25 -0400

To be clear about this point, it is about the ***mapping*** of the
SSH-authenticated identity to securityName.

If we require admins to preconfigure a MIB module with the mappings,
we seem to have the same problem USM has.

David Harrington
[email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 14 Oct 2005 13:48:58 -0700

Hi -

> From: "David B Harrington" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 13, 2005 3:18 PM
> Subject: RE: [Isms] #20 the source of the mapping of username to securityName
>

> we seem to have the same problem USM has.
...

Agreed.  This has the same gestalt as getting the information
one would otherwise find in the vacmSecurityToGroupTable.

Randy