Subject: [Isms] #1: is it important to support anonymous user access to SNMP?

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 17:23:31 -0400

>From draft-hardaker-snmp-session-sm-03.txt: "SNMP message exchange
that is authenticated and even private when the session initiator or
responder is anonymous."

This is a new feature provided by SBSM. Can we establish consensus
that a) this is needed or b) this is not needed?

David Harrington
[email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 17 Oct 2005 21:02:19 -0700

>>>>> On Thu, 13 Oct 2005 17:23:31 -0400, "David B Harrington" <[email-masked]> said:

>> From draft-hardaker-snmp-session-sm-03.txt: "SNMP message exchange

David> that is authenticated and even private when the session initiator or
David> responder is anonymous."

David> This is a new feature provided by SBSM. Can we establish consensus
David> that a) this is needed or b) this is not needed?

I think it would be nice to have but is not "needed".

-- 
Wes Hardaker
Sparta, Inc.

---

From: Miao Fuyou <[email-masked]>
Date: Fri, 21 Oct 2005 10:26:10 +0800

It may be a practical feature for some scenarios. In the same time I believe
supporting anonymity is heavily dependent to access control policies, and it
may not be orthogonal to access control model. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of David B Harrington
Sent: Friday, October 14, 2005 5:24 AM
To: [email-masked]
Subject: [Isms] #1: is it important to support anonymous user access to
SNMP?

This is a new feature provided by SBSM. Can we establish consensus that a)
this is needed or b) this is not needed?

David Harrington
[email-masked]