Subject: [Isms] #13: will SSHSM be impacted by keychanges to the SSH local datastore?

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Oct 2005 17:54:33 -0400

David Harrington
[email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 14 Oct 2005 13:03:22 -0700

Hi -

> From: "David B Harrington" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 13, 2005 2:54 PM
> Subject: [Isms] #13: will SSHSM be impacted by keychanges to the SSH localdatastore?
...

Just as USM has weasel words about when key changes (don't) take effect, we'll
need to say something about what key changes do for new sessions and don't
do for existing sessions, with extra headscratching for changes that take place
during session establishment.

Randy