Subject: [Isms] ISMS interim meeting om Feb 13-14

From: Juergen Quittek <[email-masked]>
Date: Wed, 04 Jan 2006 15:47:12 +0100

Dear all,

The IETF ISMS Working Group will hold an interim meeting on February 13-14, 2006.
The meeting will be hosted by the Massachusetts Institute of Technology at
304 Vassar Street in Cambridge, MA USA.

The primary purpose of this meeting will be solving open issues that concern
Internet drafts draft-ietf-isms-secshell-00.txt and draft-ietf-isms-secshell-00.txt
We started an intensive face-to-face discussion of these issues at the IETF meeting
in Vancouver.  But for solving them well, far more meeting time is needed than we
can get at a regular IETF meeting.

Anyone who plans to join the meeting, please send a message to Juergen
Schoenwaelder ([email-masked]) and me.  We need this feedback in
order to reserve sufficient meeting space.
Many thanks to or AD Sam Harman who will be our host for the meeting!

You will find basic information about the meeting below.  A web site with more
details and the meeting agenda will be available soon.

So far, the following WG members confirmed their participation:

    David Harrington
    Sam Hartman
    Jeff Hutzelman
    Juergen Quittek
    Joe Salowey
    Juergen Schoenwaelder
    Bert Wijnen

(Eliot Lear and David Nelson indicated their interest.)

Meeting Information:
  - Date: February 13-14
  - Location: MIT, 304 Vassar Street in Cambridge, MA USA
  - Directions to MIT: <http://whereis.mit.edu/map-jpg?section=directions>.
  - The closest hotel is the Cambridge Hyatt which is right
    across the street (about a 30 second walk from the building)
    <http://cambridge.hyatt.com/hyatt/hotels/index.jsp>.

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 4 Jan 2006 17:12:14 +0100

On Wed, Jan 04, 2006 at 03:47:12PM +0100, Juergen Quittek wrote:
 
> You will find basic information about the meeting below.  A web site
> with more details and the meeting agenda will be available soon.

A first draft version of the ISMS interim web page is now online:

http://www.eecs.iu-bremen.de/wiki/index.php/01._ISMS_Interim

We will provide a more detailed agenda soon. In fact, I am working
on a general ISMS wiki page which soon should also host a revised
list of issues.

Anyway, if you have questions or find bugs or know good alternatives
where people can stay, please drop us a note.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany