Subject: [Isms] Conference call on notifications and call home

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 27 Jul 2006 13:50:53 +0200

Hi,

I am forwarding the conference call information just in case Juergen
Quittek's email gets delayed again (has happened before):

: Below please find the access parameters for the conference
: call.  I apologize for the late announcement.  My original call       
: reservation failed for strange reasons.  I had to take another
: provider that unfortunately only offers a German dial-in
: number:
:
:    Tel.: +49 69 2711 0800
:    code: 32784#
:
: The first greeting is in German (sorry) but followed by an English one.
: We have made good experiences with participation via Skype Out.
:
: I have already started negotiating a contract with another conference
: bridge provider.  Follow-up conference calls will most probably be more
: convenient.
:
: Thanks,
:
:    Juergen Q.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 27 Jul 2006 06:55:43 -0700

>>>>> On Thu, 27 Jul 2006 13:50:53 +0200, Juergen Schoenwaelder <[email-masked]> said:

Juergen> :    Tel.: +49 69 2711 0800
Juergen> :    code: 32784#

Maybe a jabber room and assigned scribe would be good?
-- 
Wes Hardaker
Sparta, Inc.