Subject: RE: [Isms] Thursday 27 July - Conference call on notifications an d call home

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 25 Jul 2006 12:11:34 -0700

Hi,

Retitled with date to highlight the short notice.  

At some time I'm unable to determine from the ambiguous 
"Thursday, July 27, 10am EST (DST)" below - perhaps
"EDT" (Eastern Daylight Savings Time)?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: Juergen Quittek [mailto:[email-masked]]
> Sent: Tuesday, July 25, 2006 8:27 AM
> To: [email-masked]
> Subject: [Isms] Conference call on notifications and call home
> 
> 
> Dear all,
> 
> At our session in Montreal, we stopped the discussion on
> agent initiated channels for notifications and on what we
> call "call home" and agreed to continue it in a conference
> call.
> 
> Juergen S. and I tried to find a good time for this call,
> but it is already summer and many people are having their
> vacation soon.
> 
> Based on advice from our area director we chose to make this
> an open conference call where every WG member can participate.
> 
> The time we suggest is
> 
>     Thursday, July 27, 10am EST (DST)
> 
> I apologize for the late announcement and for potential
> inconveniences for participants form the west coast.
> We checked in advance at which time at least some of the
> main contributors of the discussion in Montreal would be
> available, and it looks like either take this date or we
> have to delay the discussion for at least three weeks until
> people return from vacations.
> 
> 
> Subject of the phone conference will be a rather technical
> discussion that (hopefully) brings us in a position that we
> can decide soon on how to deliver notifications with ISMS.
> The results of the discussion will be brought to the mailing
> list where I hoe that we can close this issue soon after
> the conference call.
> 
> Please find a suggestion for the agenda below.
> 
> The access parameters will be announced soon. We are currently
> looking for an operator that provides dial-in numbers in the US
> as well as in Europe.
> 
> Thanks,
> 
>     Juergen
> 
> Agenda for the ISMS phone conference on July 27
> 
> 1. Agenda bashing
> 
> 2. Call Home for SSH
> 
>    Main subject will be agent initiated channels for notifications.
>    Juergen S. raised this issue in our last session.  Please find his
>    slides at
> 
>        <http://www3.ietf.org/proceedings/06jul/slides/isms-2.ppt>
> 
>    The main question to be answered is: "Is the reverse creation of
>    an SSH session as suggested in the slides an acceptable solution
>    for ISMS notifications?
> 
> 3. Alternative approaches
> 
>    If call home for SSH does not work, alternatives need to be
>    discussed.   Wes listed three of them in his email from July 17:
> 
>        
> <http://www1.ietf.org/mail-archive/web/isms/current/msg02097.html>.
> 
>    We will have as look at all three and try to identify pros and cons
>    for each of them.
> 
> 4. Summary of technical results
> 
> 
> 
> 
> _______________________________________________
> Isms mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isms
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.4/396 - Release Date: 7/24/2006

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 25 Jul 2006 15:33:49 -0400

> "EDT" (Eastern Daylight Savings Time)?

Yeah; for the benefit of our friends in Europe, "EST" stands for "Eastern 
Standard Time", and refers specifically to the offset (UTC-5) used when 
daylight savings is _not_ in effect.

To be clear, the proposed meeting time is UTC 1400.

-- Jeff

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 26 Jul 2006 02:02:09 +0200

Ira and Jeff,

Thank you for this proper information.

The last time I announced an appointment using "EDT"
I got the reply "EDT? You probably mean EST DST?".

Next time I will follow Jeff's recommendation and use the
most precise but hardest to interpret UTC.  I am already
curious about the replies :-)

Thanks,

    Juergen

--On 25.07.2006 15:33 Uhr -0400 Jeffrey Hutzelman wrote:

>
>
> On Tuesday, July 25, 2006 12:11:34 PM -0700 "McDonald, Ira" <[email-masked]> wrote:
>
>> Hi,
>>
> Yeah; for the benefit of our friends in Europe, "EST" stands for "Eastern Standard Time", and refers specifically to the offset (UTC-5) used when daylight savings is _not_ in effect.
>

---

From: "Nelson, David" <[email-masked]>
Date: Tue, 25 Jul 2006 21:02:29 -0400

> I got the reply "EDT? You probably mean EST DST?".

EDT is correct.  Eastern Daylight-savings Time, as opposed to Eastern Standard Time.