Subject: RE: TMSM and Port was Re: [Isms] Question regarding SNMPv3engine-iddiscovery process

From: "David Harrington" <[email-masked]>
Date: Tue, 19 Jun 2007 20:00:32 -0400

Hi,

I think it might be useful to permit netconf and snmp to use different
channels over the same connection, and this would presumably allow
that. It might also be a simpler way of differentiating R/R traffic
from Notifications. 

I can change this in the SSH transport model, but I'm not sure we have
consensus on this point yet.

dbh

> -----Original Message-----
> From: Jeffrey Hutzelman [mailto:[email-masked]] 
> Sent: Friday, May 18, 2007 5:33 PM
> To: David Harrington; 'tom.petch'
> Cc: [email-masked]; Jeffrey Hutzelman
> Subject: RE: TMSM and Port was Re: [Isms] Question regarding 
> SNMPv3engine-iddiscovery process
> 
> 
> 
> On Friday, May 18, 2007 04:54:38 PM -0400 David Harrington 
> <[email-masked]> wrote:
> 
> > I'm afraid I don't see the benefit of this extension. Can you
> > enlighten me?
> 
> The idea is to allow multiplexing of traffic by SSH subsystem 
> name, rather 
> than by TCP port number.  I thought this might be interesting 
> to the people 
> who were concerned about only having one default port.  Let's 
> see if anyone 
> else thinks this would be useful; if not, we can just drop it.
> 

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 20 Jun 2007 07:50:55 +0200

> that. It might also be a simpler way of differentiating R/R traffic

Talking as implementor, I consider NETCONF and SNMP using different
channels over the same SSH connection a rather academic construction.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>