Subject: [Isms] snmp subsystems

From: "David Harrington" <[email-masked]>
Date: Wed, 21 Jan 2009 11:19:16 -0500

command generator opens a subsystem called "snmp", will that be
confusing to SSH? 

David Harrington
[email-masked]
[email-masked]
[email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 21 Jan 2009 11:53:18 -0800

DH> If a notification originator opens a subsystem called "snmp" and a 
DH> command generator opens a subsystem called "snmp", will that be
DH> confusing to SSH? 

Not to SSH, no.  Unless you need to route them to two different
slave processes (in which case you have a problem).  See my other
note...

-- 
Wes Hardaker
Sparta, Inc.

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 21 Jan 2009 15:12:32 -0500

<[email-masked]> wrote:

>>>>>> On Wed, 21 Jan 2009 11:19:16 -0500, "David Harrington"
>>>>>> <[email-masked]> said:
>

And in that case, I think you should be using different ports, not 
different subsystem names.
_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms

---

From: Ira McDonald <[email-masked]>
Date: Wed, 21 Jan 2009 15:22:03 -0500

I agree with Jeffrey below.  In this case two different well-known
ports makes just as much sense as it did in SNMPv1 and in all
subsequent SNMP versions over UDP transports.

Also, administrators setting up firewalls and router policies are
going to like two different ports better I believe (finer-grained).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Wed, Jan 21, 2009 at 3:12 PM, Jeffrey Hutzelman <[email-masked]> wrote:
> --On Wednesday, January 21, 2009 11:53:18 AM -0800 Wes Hardaker
> And in that case, I think you should be using different ports, not different
> subsystem names.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 22 Jan 2009 09:04:25 +0100

> If a notification originator opens a subsystem called "snmp" and a 

Since there is developing concensus to use different ports, it seems
there is no issue here. So I consider this closed.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms