Subject: [Isms] Last Call: draft-ietf-isms-secshell (Secure Shell Transport Model for SNMP) to Proposed Standard

From: The IESG <[email-masked]>
Date: Wed, 1 Apr 2009 07:28:08 -0700 (PDT)

The IESG has received a request from the Integrated Security Model for 
SNMP WG (isms) to consider the following document:

- 'Secure Shell Transport Model for SNMP '
   <draft-ietf-isms-secshell-15.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2009-04-15. Exceptionally, 
comments may be sent to [email-masked] instead. In either case, please 
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-isms-secshell-15.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=13827&rfc_flag=0

The following IPR Declarations may be related to this I-D:

---

From: "David Harrington" <[email-masked]>
Date: Tue, 21 Apr 2009 18:40:53 -0400

Hi Amanda,

The WG discussed these assignments. They would prefer different
keywords for Action 1:
snmpssh rather than snmps
snmpssh-trap rather than snmps-trap.

I think Action 3 should use the following:
[tbd] snmpSSHDomain SNMP over SSH Transport Model
[RFC-isms-secshell-15]

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]

> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]] 
> Sent: Friday, April 10, 2009 3:43 PM
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> Subject: [IANA #233488] Last Call: draft-ietf-isms-secshell 
> (Secure Shell Transport Model for SNMP) to Proposed Standard
> 
> IESG:
> 
> IANA has reviewed draft-ietf-isms-secshell-15.txt, which is 
> currently in Last Call, and has the following comments:
> 
> [ Note: Actions in this document require the execution of the
> actions in draft-ietf-isms-tmsm-16.txt ]
> 
> Action 1:
> 
> Upon approval of this document, IANA will make the following 
> assignments in the registered port numbers registry located at
> http://www.iana.org/assignments/port-numbers
> 
> Keyword Decimal Description References
> ------- ------- ----------- ----------
> snmps tbd(x161)/tcp SNMP over SSH Transport Model
> [RFC-isms-secshell-15]
> snmps-trap tbd(x162)/tcp SNMP Notification over SSH Transport Model
> [RFC-isms-secshell-15]
> 
> 
> Action 2:
> 
> Upon approval of this document, IANA will make the following 
> assignment in the "iso.org.dod.internet.mgmt.mib-2 (1.3.6.1.2.1)" 
> registry at
> http://www.iana.org/assignments/smi-numbers
> 
> Decimal Name Description References
> ------- ---- ----------- ----------
> [tbd] sshtmMIB The Secure Shell Transport Model MIB 
> [RFC-isms-secshell-15]
> 
> 
> Action 3:
> 
> Upon approval of this document, IANA will make the following 
> assignment in the "iso.org.dod.internet.snmpv2.snmpDomains 
> (1.3.6.1.6.1)" registry at
> http://www.iana.org/assignments/smi-numbers
> 
> Decimal Name Description References
> ------- -------------- ----------------- ----------
> [tbd] snmpSSHDomain SNMP SSH Domain Mib [RFC-isms-secshell-15]
> 
> 
> Action 4:
> 
> Upon approval of this document, IANA will make the following 
> assignment in the "SNMP Transport Domains" registry at
> http://www.iana.org/assignments/snmp-number-spaces 
> 
> Prefix snmpDomains Reference
> ------- ----------------------------- ---------
> ssh snmpSSHDomain [RFC-isms-secshell-15]
> 
> 
> Action 5:
> 
> Upon approval of this document, IANA will make the following 
> assignment in the "Connection Protocol Subsystem Names" registry at
> http://www.iana.org/assignments/ssh-parameters
> 
> Subsystem Name Reference
> ------------------------------ ---------
> snmp [RFC-isms-secshell-15]
> 
> 
> We understand the above to be the only IANA Actions for this
document.
> 
> 
> Thank you.
> 
> Amanda Baber
> (on behalf of IANA)
> 
> 
> On Wed Apr 01 14:31:38 2009, [email-masked] wrote:
> > final comments on this action.  Please send substantive comments
to
> > the