Subject: [Isms] rechartering poll

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 15 May 2009 13:39:43 +0200

Hi,

attached please find the proposal for rechartering the ISMS working
group. I like to determine how much support there is for this new
charter text. Please read the charter and send to the list (or me
directly if you prefer) a short note indicating:

a) I do support the new charter and I commit myself to review the
   documents and contribute to the discussions around the work items

b) I do support the new charter but I have no resources to be actively
   involved with reviewing/discussing work items

c) I do not support the new charter and here is why and how the
   charter can be fixed:

d) I do not support to recharter this WG and I believe it should go
   dormant.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "David Harrington" <[email-masked]>
Date: Fri, 15 May 2009 07:59:42 -0400

b)

dbh 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Juergen Schoenwaelder
> Sent: Friday, May 15, 2009 7:40 AM
> To: [email-masked]
> Subject: [Isms] rechartering poll
> 
> Hi,
>

---

From: "Dave Nelson" <[email-masked]>
Date: Fri, 15 May 2009 08:34:41 -0400

(a) -- utilizing non-work hours.  I will co-edit the RADIUS/VACM document
and contribute to discussion.

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Juergen Schoenwaelder

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 15 May 2009 07:17:09 -0700

>>>>> On Fri, 15 May 2009 13:39:43 +0200, Juergen Schoenwaelder <[email-masked]> said:

a)

JS> a) I do support the new charter and I commit myself to review the
JS> documents and contribute to the discussions around the work items

-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: kaushik <[email-masked]>
Date: Fri, 15 May 2009 08:10:11 -0700

a) - I will help co-edit the RADIUS/VACM document.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 18 May 2009 12:04:56 +0200

b) 

Dan
(speaking as a contributor) 

> Sent: Friday, May 15, 2009 2:40 PM
> To: [email-masked]
> attached please find the proposal for rechartering the ISMS 
> working group. I like to determine how much support there is 
> for this new charter text. Please read the charter and send 
> to the list (or me directly if you prefer) a short note indicating:
>

---

From: "Mills, Hyrum L" <[email-masked]>
Date: Mon, 18 May 2009 14:11:32 -0400

Hyrum Mills

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
Sent: Friday, May 15, 2009 6:40 AM
To: [email-masked]
Subject: [Isms] rechartering poll

Hi,

/js

---

From: "Donati Andrew-MGIA0477" <[email-masked]>
Date: Mon, 18 May 2009 15:20:35 -0400

- Andy Donati

-----Original Message-----

Hi,

/js

---

From: Dave Shield <[email-masked]>
Date: Tue, 19 May 2009 10:49:08 +0100

>   documents and contribute to the discussions around the work items

Dave

---

From: "tom.petch" <[email-masked]>
Date: Tue, 19 May 2009 10:05:23 +0200

d)

Tom Petch

---

From: Ira McDonald <[email-masked]>
Date: Tue, 19 May 2009 16:33:40 -0400

Hi,

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place  Saline, MI  48176
 734-944-0094
summer:
 PO Box 221  Grand Marais, MI 49839
 906-494-2434