Subject: RE: delay bounds over Diffserv cloud

From: Anna Charny <[email-masked]>
Date: Tue, 11 Jan 2000 08:25:06 -0500

Hi,

There appears to be a hole in the proof of the delay bound in the paper that I posted recently. As written, the proof does not handle a general topology case as I had previously thought. Thanks to Jim Roberts of France Telecom for pointing it out.

At the moment it is not clear (at least to me) whether the bound itself is incorrect for a general network, or it is the proof  that needs to be fixed.  What is clear is that the bound for a general topology is at least as bad as shown in the paper - but at the moment there is a possibility that it can actually be worse for some topologies.

Any insights or comments will be appreciated.

Thanks,
Anna  

>X-Sender: [email-masked]
>X-Mailer: QUALCOMM Windows Eudora Pro Version 4.0.2 
>Date: Wed, 05 Jan 2000 15:36:33 -0500
>To: [email-masked]
>From: Anna Charny <[email-masked]>
>Subject: delay bounds over Diffserv cloud
>Sender: [email-masked]
>X-SMTP-HELO: mercury.lcs.mit.edu
>X-SMTP-MAIL-FROM: [email-masked]
>X-SMAP-Received-From: outside
>X-SMTP-PEER-INFO: mercury.lcs.mit.edu [18.26.0.122]
>
>Hi,
>
>The slides from the meeting in D.C. regarding delay bounds over a Diffserv cloud, and a paper containing the proof of the bounds and anlysis of the accuracy of the bound can be obtained from
>
>ftp://ftpeng.cisco.com/ftp/acharny/issll_vwg.ps
>ftp://ftpeng.cisco.com/ftp/acharny/aggregate_delay.ps
>
>via anonymous ftp.
>
>
>Apologies for the delay in posting it,
>
>Anna
>

---

From: Giuseppe Ricagni <[email-masked]>
Date: Thu, 20 Jan 2000 18:49:03 +0100

Hello Anna,

> Any insights or comments will be appreciated.

Would you mind re-posting some readable postscript/PDF/ppt/pps/whatever version of the slides so that we can provide such insights/comments ?

Thank you very much
Giuseppe Ricagni

--
----------------------------------------------------------
Giuseppe RICAGNI
System Architecture and Product Planning
Broadband Networks
Italtel
via Reiss Romoli - C10
20019 Castelletto di Settimo Milanese (MILANO)
ITALY

mailto:[email-masked]
----------------------------------------------------------

---

From: Anna Charny <[email-masked]>
Date: Thu, 20 Jan 2000 22:37:42 -0500

Giuseppe,

I am working on correcting the document at the moment. It will be reposted as soon as I am done (hopefully very soon).  

Thanks,
Anna