Subject: [its] Charter proposal, version 12

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 23 Sep 2013 12:04:49 +0200

Hello ITSers,

Please comment on the attached charter proposal version 12.

Alex

---

From: <[email-masked]>
Date: Mon, 23 Sep 2013 17:28:34 +0000

Hi Alex,

Thank you very much!

The charter addresses four topics, however the issue that I can identify with the BOF is that only the problem statement draft for the Internet-wide geonetworking topic is submitted to the IETF.

Best regards,

Georgios

________________________________
Van: [email-masked] [[email-masked]] namens Alexandru Petrescu [[email-masked]]
Verzonden: maandag 23 september 2013 12:04
To: [email-masked]
Onderwerp: [its] Charter proposal, version 12

Hello ITSers,

Alex

---

From: John Kenney <[email-masked]>
Date: Mon, 23 Sep 2013 13:18:44 -0700

Hi Alexandru,
Thanks for forwarding this draft.

You may want to add IEEE 1609 WG to the list of SDOs whose prior work will
be surveyed.  As you probably know, while there has not been a lot of work
in using IPv6 over 802.11p in the US, most of what has been done is in the
1609 WG (e.g. IEEE 1609.3 Networking Services).

Best Regards,
John
-- 
John Kenney
Principal Researcher
Toyota InfoTechnology Center, USA
465 Bernardo Avenue
Mountain View, CA 94043
Tel: 650-694-4160. Mobile: 650-224-6644

On Mon, Sep 23, 2013 at 3:04 AM, Alexandru Petrescu <
[email-masked]> wrote:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

---

From: Rex Buddenberg <[email-masked]>
Date: Mon, 23 Sep 2013 14:56:37 -0700

John, Alex,

I think getting several disparate and apparently non-communicating
entities together would be the biggest benefit a WG could yield.

You need to include NPSTC (in US) and other emergency services comms
groups in other countries too.

On Mon, 2013-09-23 at 13:18 -0700, John Kenney wrote:
> You may want to add IEEE 1609 WG to the list of SDOs whose prior work
> will be surveyed.  As you probably know, while there has not been a
> lot of work in using IPv6 over 802.11p in the US, most of what has
> been done is in the 1609 WG (e.g. IEEE 1609.3 Networking Services).
>  
> Best Regards,
> John
> -- 
> John Kenney
> Principal Researcher
> On Mon, Sep 23, 2013 at 3:04 AM, Alexandru Petrescu
> <[email-masked]> wrote:
>         Hello ITSers,
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 27 Sep 2013 11:25:30 +0200

John,

Thank you for the suggestion.

I will definitely have to add IEEE 1609.3 on the email list description 
(which says 802.11p, ETSI ITS and ISO TC204 WG16).

Regarding the Charter... I need to understrand what do IEEE 1609.3 
Networking Services need from ITS at IETF in order to go further.

Please suggest details to work on for IEEE 1609.3 NEtworking Services, 
such that to put it in the Charter.

In the past we made some remarks to IEEE 1609.3 Networking Services 
contributors of IPv6 text, on this ITS at IETF email list; these 
contributions seemed to be ack'ed by the Contributors.

But I am not sure how to put only _that_ contribution in a Charter proposal.

Basically - please suggest text to put in Charter.

Yours,

Alex

Le 23/09/2013 22:18, John Kenney a écrit :
> will be surveyed.  As you probably know, while there has not been a lot
> of work in using IPv6 over 802.11p in the US, most of what has been done
> is in the 1609 WG (e.g. IEEE 1609.3 Networking Services).
> Best Regards,
> John
> --
> John Kenney
> Principal Researcher
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hello ITSers,
>
>     [email-masked] <mailto:[email-masked]>