Subject: [geonet/its] meet Tuesday evening discuss draft-petrescu-its-cacc-sdo-00

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 22 Mar 2015 21:16:16 +0100

Hi,

We will meet Tuesday evening to discuss this draft:
https://tools.ietf.org/html/draft-petrescu-its-cacc-sdo-00

We will meet at the IETF Registration Desk.

I will soon confirm the precise hour.

Yours,

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 23 Mar 2015 03:33:04 +0100

Hello,

Sorry, I forgot Tue evening was the Social Event.

Let's meet Wednesday at 19h10 at the IETF RegDesk (right after the ops 
Plenary).

Alex

Le 22/03/2015 21:16, Alexandru Petrescu a écrit :
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>