Subject: [geonet/its] [Fwd: Fwd: SAE-IEEE Joint Workshop Invitation - Updated Email Sent By ([email-masked]).]

From: Rex Buddenberg <[email-masked]>
Date: Sun, 26 Apr 2015 20:12:33 -0700

Subject: Fwd: SAE-IEEE Joint Workshop Invitation - Updated Email Sent By ([email-masked]).
From: tom kurihara <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Sun, 26 Apr 2015 22:22:48 -0400

FYI. I suspect that this setssion is more 
marketing than technical. Was anyone contacted 
regarding participation in the IEEE presentation? I was not.. TomK

>Date: Thu, 16 Apr 2015 13:13:25 -0400
>From: <[email-masked]>
>Reply-To: <[email-masked]>
>To: <[email-masked]>
>Subject: SAE-IEEE Joint Workshop Invitation - Updated Email Sent By
>  ([email-masked]).
>X-ELNK-Received-Info: spv=0;
>X-ELNK-AV: 0
>X-ELNK-Info: sbv=0; sbrc=.0; sbf=bb; sbw=000;
>X-AntiVirus: checked (incoming) by Avira 
>MailGuard (Version: 15.0.9.460; AVE:8.3.30.20; VDF:8.11.224.148)
>
>Dear Member - sorry for the second note - the 
>attachment was not included with the first note
>
>SAE International will be hosting a Joint 
>Workshop with IEEE to familiarize the 
>automotive/ground vehicle community with a 
>current IEEE standards activity in building 
>Architectural Framework for the Internet of Things (IoT).
>
>The vehicle will be one of many participants in 
>connected services and information exchange; 
>hence contributing to the development of 
>overriding architecture becomes critical for any industry.
>
>We are extending this invitation to SAE ground 
>vehicle experts who would be interested in 
>learning more about the role of our industry in 
>the development of IoT architectural framework.
>
>Date: Thursday May 7, 2015
>Time:  10:00 a.m.- 3:00 p.m. EDT
>Location:  SAE International Troy, MI Headquarters
>
>See attachment for additional information about the meeting.
>
>Please feel free to circulate this to others in 
>your organization who may be interested in participating in this project.
>
>RSVP is required by April 30, 2015.  To confirm 
>your attendance please reply to 
>[email-masked] with â€œIoTâ€ in the subject line
>
>Feel free to contact me,  [email-masked] if you have any questions.
>
>
>â€“â€“â€“â€“â€“â€“â€€“â€“â€“â€“â€“â€“â€“â€“â€“â€“
>“â€“â€“â€“â€“
>Mary E. Doyle
>Standards and Business Development Lead
>Global Ground Vehicle Standards
>
>SAE INTERNATIONAL
>755 West Big Beaver Road, Suite 1600
>Troy, MI 48084
>
>o  +1.248.273.2467
>m +1.248.404.0802
>e  [email-masked]
>www.sae.org

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 27 Apr 2015 10:43:51 +0200

Hi Rex,

Thanks for the forwarded invitation.

It is interesting to see the birth of this IEEE IoT group P2413 with 
potential applications in vehicular communications.

I need to understand from SAE (Society of Automotive Engineers) what is 
their point of view with respect to vehicle-to-vehicle communications.  
Because 3GPP, ETSI ITS and ISO stds organizations have forged a point of 
view about it.   IEEE may consider V2V as well.

In principle, IoT for V2V may  mean that the GPS device in a car sends 
its position to the breaking device in the nearby car, thus achieving 
cooperative cruise control.

Please ask SAE whether that is a considered scenario.

Following their response we will need to update this draft:
draft-petrescu-its-cacc-sdo-00.txt

Alex

Le 27/04/2015 05:12, Rex Buddenberg a écrit :
>> SAE International will be hosting a Joint Workshop with IEEE to 
>> familiarize the automotive/ground vehicle community with a current 
>> IEEE standards activity in building Architectural Framework for the 
>> Internet of Things (IoT). The vehicle will be one of many 
>> participants in connected services and information exchange; hence 
>> contributing to the development of overriding architecture becomes 
>> critical for any industry. We are extending this invitation to SAE 
>> ground vehicle experts who would be interested in learning more about 
>> the role of our industry in the development of IoT architectural 
>> framework. Date: Thursday May 7, 2015 Time:  10:00 a.m.- 3:00 p.m. 
>> EDT Location:  SAE International Troy, MI Headquarters See attachment 
>> for additional information about the meeting. Please feel free to 
>> circulate this to others in your organization who may be interested 
>> in participating in this project. RSVP is required by April 30, 
>> 2015.  To confirm your attendance please reply to 
>