Subject: [its] How about using ICN?

From: "Wissingh, B.F. (Bastiaan)" <[email-masked]>
Date: Wed, 4 Nov 2015 01:53:05 +0000

Hi all,

During the Welcome Reception past Sunday, Alex and I had a discussion regarding what the benefits would be for having IP based communication in V2V scenarios and what other possibilities would be suitable. One of the concepts we discussed is the concept of Information Centric Networking (https://datatracker.ietf.org/rg/icnrg/charter/), where ICN focuses on finding and delivering named contents, instead of setting-up and maintaining end-to-end communications between hosts identified by IP addresses. Which seems very promising, also in networks with fast changing topologies like VANET’s.

Related to this, some interesting work has already been done in implementing a prototype of Vehicular-NDN and preforming some initial performance measurements, see the following paper: http://named-data.net/wp-content/uploads/2014/03/vanet_via_ndn_infocom_nom.pdf

What do you think?

Best regards,

B.F. (Bastiaan) Wissingh MSc
Scientist Innovator
Meda and Network Services

T -
M -
E [email-masked]<mailto:[email-masked]>

Locatie<http://www.tno.nl/locaties/dtb>
Disclaimer<http://www.tno.nl/emaildisclaimer>

<http://www.tno.nl/>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Wed, 4 Nov 2015 13:29:07 +0000

I absolutely agree.  V2V is highly likely to be publish/subscribe and ICN fits that very well and, if done properly, handles multi-homed, mobile communications and, to some extent, intermittent connections.

Will

From: its <[email-masked]<mailto:[email-masked]>> on behalf of "Wissingh, B.F. (Bastiaan)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 3, 2015 8:53 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [its] How about using ICN?

Hi all,

What do you think?

Best regards,

T-
M -

<http://www.tno.nl/>