Subject: [its] ITS BOF in Buenos Aires at IETF 95

From: Russ Housley <[email-masked]>
Date: Mon, 7 Mar 2016 18:50:49 -0500

The IESG has approved a BOF slot for ITS, and the draft agenda is out:

https://datatracker.ietf.org/meeting/95/agenda
(search for "its")

I hope to see you there,
  Russ

---

From: Dapeng Liu <[email-masked]>
Date: Wed, 09 Mar 2016 17:38:15 +0000

Hi Russ，

Thanks for your help and guidance.

Best regards，
Dapeng Liu

Russ Housley <[email-masked]>于2016年3月8日星期二 07:50写道：

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 18 Mar 2016 18:04:40 +0000

ITS,

Please also note that Remote Participation tools are available, including Jabber, Meetecho, Audio Streaming, and others.

You can learn more about these tools at http://ietf.org/meeting/95/index.html, under the “Remote Participation” banner.

Thanks!

— Carlos.

> On Mar 7, 2016, at 6:50 PM, Russ Housley <[email-masked]> wrote:
> 
> https://datatracker.ietf.org/meeting/95/agenda <https://datatracker.ietf.org/meeting/95/agenda>
> (search for "its")
> 
> I hope to see you there,
>   Russ