Subject: [its] review draft "Problem Statement for vehicle-to- infrastructure networking"

From: "Dr. Karan Verma" <[email-masked]>
Date: Tue, 22 Mar 2016 11:52:20 +0530

Hello Jeong,

I review draft "Problem Statement for vehicle-to- infrastructure networking"

Commends:

 - Wireless Access for Vehicular Environment (WAVE)-IEEE 1609 protocols
 are also under development to support mobile communications.
 -VANET is  accompanied by some constraints due to (i) restricted roads;
(ii) limited bandwidth due to absence of a central coordinator that
controls and manages communications between nodes; (iii) disconnect
problems due to frequent network fragmentation; and (iv) fading signals
caused by objects that form obstacles between communicating nodes.

1. In draft not explain about OBU (On-Board Unit), it's not possible V2I
without communicate with OBU.
2. Not explain how can control the incoming traffic (e.g., collision
avoidance) to other vehicle.
3. Not explain distributed RSU request.
4. where you stored incoming IP addresses request.
5. Please included filtration process to distributed incoming traffic
(e.g., it's mobile IP or Infrastructure request).
6. not synchronization processes inter-networking given some time may be
used time synchronization process.
7. IP addressing process used may be IP-CHOCK.
8. May be used Bloom-fliter system given more secure for DDoS attacks.

Thank You

-- 
Best Regards

Dr. Karan Verma
Assistant Professor
Computer Science and Engineering Dept.
Central University Rajasthan, India
Website: www.drkaranverma.com
Phone: +917568169258

This email has been sent from a virus-free computer protected by Avast.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 22 Mar 2016 15:26:32 +0900

Hi Karen,
Thanks for your valuable comments.

I will try to reflect your comments on the revision.

Thanks.

Best Regards,
Paul

On Tue, Mar 22, 2016 at 3:22 PM, Dr. Karan Verma <[email-masked]>
wrote:

> <#5125783738851981064_DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Dr. Karan Verma" <[email-masked]>
Date: Tue, 22 Mar 2016 11:58:36 +0530

Sorry I'm Karan not Karen.

On Tuesday 22 March 2016, Mr. Jaehoon Paul Jeong <[email-masked]>
wrote:

> On Tue, Mar 22, 2016 at 3:22 PM, Dr. Karan Verma <
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> Hello Jeong,
>>
>> <#-7782309100366217828_5125783738851981064_DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>
>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> Email: [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>,
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
Best Regards

Dr. Karan Verma
Assistant Professor

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 22 Mar 2016 15:30:41 +0900

Karan,
I am sorry for the misspelling.

Thanks for your notification.

Best Regards,
Paul

On Tue, Mar 22, 2016 at 3:28 PM, Dr. Karan Verma <[email-masked]>
wrote:

>> [email-masked]> wrote:
>>
>>> Hello Jeong,
>>>
>>>  -VANET is  accompanied by some constraints due to (i) restricted
>>> roads; (ii) limited bandwidth due to absence of a central coordinator that
>>> <#6387798047367926840_-7782309100366217828_5125783738851981064_DDB4FAA8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>>>