Subject: [ipwave] Fwd: New Version Notification for draft-ietf-ipwave-ipv6-over-80211ocb-15.txt

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 13 Feb 2018 14:39:04 +0100

Hi IPWAVErs,

I submitted a new version of the IPv6-over-OCB draft.

The changelog is:

         Added normative term MUST in two places in section
         "Ethernet Adaptation Layer".

Alex

-------- Message transféré --------
Sujet : 	New Version Notification for 
draft-ietf-ipwave-ipv6-over-80211ocb-15.txt
Date : 	Tue, 13 Feb 2018 05:37:55 -0800
De : 	[email-masked]
Pour : 	Jerome Haerri <[email-masked]>, 
[email-masked], Jerome Haerri <[email-masked]>, 
Alexandre Petrescu <[email-masked]>, Alexandre Petrescu 
<[email-masked]>, Nabil Benamar <[email-masked]>, 
Thierry Ernst <[email-masked]>, Jong-Hyouk Lee 
<[email-masked]>

A new version of I-D, draft-ietf-ipwave-ipv6-over-80211ocb-15.txt
has been successfully submitted by Alexandre Petrescu and posted to the
IETF repository.

Name:		draft-ietf-ipwave-ipv6-over-80211ocb
Revision:	15
Title:		Transmission of IPv6 Packets over IEEE 802.11 Networks operating in mode Outside the Context of a Basic Service Set (IPv6-over-80211-OCB)
Document date:	2018-02-13
Group:		ipwave
Pages:		39
URL:            https://www.ietf.org/internet-drafts/draft-ietf-ipwave-ipv6-over-80211ocb-15.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-ipwave-ipv6-over-80211ocb/
Htmlized:       https://tools.ietf.org/html/draft-ietf-ipwave-ipv6-over-80211ocb-15
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-ipwave-ipv6-over-80211ocb-15
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ipwave-ipv6-over-80211ocb-15

Abstract:
    In order to transmit IPv6 packets on IEEE 802.11 networks running
    outside the context of a basic service set (OCB, earlier "802.11p")
    there is a need to define a few parameters such as the supported
    Maximum Transmission Unit size on the 802.11-OCB link, the header
    format preceding the IPv6 header, the Type value within it, and
    others.  This document describes these parameters for IPv6 and IEEE
    802.11-OCB networks; it portrays the layering of IPv6 on 802.11-OCB
    similarly to other known 802.11 and Ethernet layers - by using an
    Ethernet Adaptation Layer.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 14 Feb 2018 08:50:51 +0200

Hi Alex,

There was an update of 14, nice changes but not discussed, why was not
mentioned/discussed on the list, please help,

You know some times authors or participants discuss off line and they
forget they were off-line, so this is a reminder :-)

Thaking you,

AB

On Tue, Feb 13, 2018 at 3:39 PM, Alexandre Petrescu <
[email-masked]> wrote:

> Sujet : New Version Notification for draft-ietf-ipwave-ipv6-over-
> 80211ocb-15.txt
> Pour : Jerome Haerri <[email-masked]> <[email-masked]>,
> [email-masked], Jerome Haerri <[email-masked]>
> <[email-masked]>, Alexandre Petrescu <[email-masked]>
> <[email-masked]>, Alexandre Petrescu
> <[email-masked]> <[email-masked]>, Nabil Benamar
> <[email-masked]> <[email-masked]>, Thierry Ernst
> <[email-masked]> <[email-masked]>, Jong-Hyouk Lee
> <[email-masked]> <[email-masked]>
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 14 Feb 2018 09:07:16 +0100

Abdussalam,

Le 14/02/2018 à 07:50, Abdussalam Baryun a écrit :
> Hi Alex,
> 
> There was an update of 14, nice changes but not discussed, why was
> not mentioned/discussed on the list, please help,

The ChangeLog entry for the update to 14 from 13 is the following:
> o  Created a new Appendix titled "Extra Terminology" that contains 
> terms DSRC, DSRCS, OBU, RSU as defined outside IETF.  Some of them
> are used in the main Terminology section.
> 
> o  Added two paragraphs explaining that ND and Mobile IPv6 have 
> problems working over 802.11 OCB, yet their adaptations is not 
> specified in this document.

The first item was discussed publicly with François Simon and Carlos.
See the archives on February 2nd, 2018; more precisely:
https://mailarchive.ietf.org/arch/msg/its/CCAKjtbjWbSnTJ0-Co-93xLCbSg/?qid=00ca1fe68287382a7d9e0100555aea11

The second item was discussed publicly with Carlos, as part of the
shepherd review.
See the archives on January 29th, 2018; more precisely:
https://mailarchive.ietf.org/arch/msg/its/XTQzTDc3VuiNWOKtIBiFmL_6cio/?qid=00ca1fe68287382a7d9e0100555aea11

>  forget they were off-line, so this is a reminder :-)

Rest assured, off-line discussion with subsequent update of this 
document is not the case here.  This document is a WG item, it belongs 
to the WG.

Alex

> 
> Thaking you,
> 
> AB
> 
> On Tue, Feb 13, 2018 at 3:39 PM, Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
> Hi IPWAVErs,
> 
> Added normative term MUST in two places in section "Ethernet
> Adaptation Layer".
> 
> Alex
> 
> 
> 
> -------- Message transféré -------- Sujet : 	New Version Notification
> for draft-ietf-ipwave-ipv6-over-80211ocb-15.txt Date : 	Tue, 13 Feb
> 2018 05:37:55 -0800 De : 	[email-masked]
> <mailto:[email-masked]> Pour : 	Jerome Haerri
> <[email-masked]> <mailto:[email-masked]>,
> [email-masked] <mailto:[email-masked]>, Jerome
> Haerri <[email-masked]> <mailto:[email-masked]>, 
> Alexandre Petrescu <[email-masked]> 
> <mailto:[email-masked]>, Alexandre Petrescu 
> <[email-masked]> <mailto:[email-masked]>, Nabil
> Benamar <[email-masked]> <mailto:[email-masked]>,
> Thierry Ernst <[email-masked]>
> <mailto:[email-masked]>, Jong-Hyouk Lee
> <[email-masked]> <mailto:[email-masked]>
> 
> 
> 
> A new version of I-D, draft-ietf-ipwave-ipv6-over-80211ocb-15.txt has
> been successfully submitted by Alexandre Petrescu and posted to the 
> IETF repository.
> 
> Name:		draft-ietf-ipwave-ipv6-over-80211ocb Revision:	15 Title:
> Transmission of IPv6 Packets over IEEE 802.11 Networks operating in
> mode Outside the Context of a Basic Service Set
> (IPv6-over-80211-OCB) Document date:	2018-02-13 Group:		ipwave Pages:
> 39 
> URL:https://www.ietf.org/internet-drafts/draft-ietf-ipwave-ipv6-over-80211ocb-15.txt
>
> 
<https://www.ietf.org/internet-drafts/draft-ietf-ipwave-ipv6-over-80211ocb-15.txt>
> Status:https://datatracker.ietf.org/doc/draft-ietf-ipwave-ipv6-over-80211ocb/
>
> 
<https://datatracker.ietf.org/doc/draft-ietf-ipwave-ipv6-over-80211ocb/>
> Htmlized:https://tools.ietf.org/html/draft-ietf-ipwave-ipv6-over-80211ocb-15
>
> 
<https://tools.ietf.org/html/draft-ietf-ipwave-ipv6-over-80211ocb-15>
> Htmlized:https://datatracker.ietf.org/doc/html/draft-ietf-ipwave-ipv6-over-80211ocb-15
>
> 
<https://datatracker.ietf.org/doc/html/draft-ietf-ipwave-ipv6-over-80211ocb-15>
> Diff:https://www.ietf.org/rfcdiff?url2=draft-ietf-ipwave-ipv6-over-80211ocb-15
>
> 
<https://www.ietf.org/rfcdiff?url2=draft-ietf-ipwave-ipv6-over-80211ocb-15>
> 
> Abstract: In order to transmit IPv6 packets on IEEE 802.11 networks
> running outside the context of a basic service set (OCB, earlier
> "802.11p") there is a need to define a few parameters such as the
> supported Maximum Transmission Unit size on the 802.11-OCB link, the
> header format preceding the IPv6 header, the Type value within it,
> and others.  This document describes these parameters for IPv6 and
> IEEE 802.11-OCB networks; it portrays the layering of IPv6 on
> 802.11-OCB similarly to other known 802.11 and Ethernet layers - by
> using an Ethernet Adaptation Layer.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available
> attools.ietf.org <http://tools.ietf.org>.
> 
> The IETF Secretariat
> 
> 
> _______________________________________________ its mailing list 
> [email-masked] <mailto:[email-masked]> 
> <https://www.ietf.org/mailman/listinfo/its>
> 
>