Subject: [ipwave] Research: How Even One Connected Vehicle Can Improve Safety, Save Energy

From: Russ Housley <[email-masked]>
Date: Mon, 14 May 2018 14:14:52 -0400

I thought people on this list would find this research interesting ...

https://news.umich.edu/how-even-one-automated-connected-vehicle-can-improve-safety-and-save-energy-in-traffic/

How Even One Connected Vehicle Can Improve Safety, Save Energy
University of Michigan News
Angela Wegrecki
May 9, 2018

University of Michigan researchers have found that even one automated vehicle using connected cruise control among human-driven cars increases safety and cuts energy use. Connected cruise control can adjust a vehicle's speed using data from vehicle-to-vehicle (V2V) communication. An automated vehicle with connected cruise control uses 60 percent less G-force in braking than that required by a car with a human driver, boosting energy efficiency by as much as 19 percent, the researchers found. In experiments, some people hit the brakes heavily and decelerated at up to 0.8 G, causing anything in the vehicle not buckled down to fly forward. In comparison, the V2V-based automated driving algorithm did not spill a drop of coffee while keeping its decelerations to less than 0.3 G. The work also found that human-driven, non-automated cars following a V2V-equipped vehicle can achieve a reduction in energy use, as they experience a smoother speed profile.

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 15 May 2018 15:20:56 +0200

Hi,
This is very interesting.

For me I learn that we could use the output of the inertial sensor in 
one of the IoT devices in the cars to characterize the improvements of 
using V2V communication on the otherwise camera-based self-driving 
algorithmics.

If that sensor says less acceleration when V2V was used on self-driving 
then it means V2V is better than no V2V.

REduction in energy consumption thanks to V2V is even better, because 
there are more battery-powered self-driving cars than combustion-powered 
yet less re-fueling stations.

Alex

Le 14/05/2018 à 20:14, Russ Housley a écrit :
> University of Michigan News Angela Wegrecki May 9, 2018
> 
> University of Michigan researchers have found that even one automated
> vehicle using connected cruise control among human-driven cars
> increases safety and cuts energy use. Connected cruise control can
> adjust a vehicle's speed using data from vehicle-to-vehicle (V2V)
> communication. An automated vehicle with connected cruise control
> uses 60 percent less G-force in braking than that required by a car
> with a human driver, boosting energy efficiency by as much as 19
> percent, the researchers found. In experiments, some people hit the
> brakes heavily and decelerated at up to 0.8 G, causing anything in
> the vehicle not buckled down to fly forward. In comparison, the
> V2V-based automated driving algorithm did not spill a drop of coffee
> while keeping its decelerations to less than 0.3 G. The work also
> found that human-driven, non-automated cars following a V2V-equipped
> vehicle can achieve a reduction in energy use, as they experience a
> smoother speed profile. 
> _______________________________________________ its mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: <[email-masked]>
Date: Tue, 15 May 2018 14:01:21 +0000

Hello all,
beyond the positive impact of single connected cars (operating more efficiently) to the overall road community I read from an 'automated car ... can ... pick up such V2V data and see the traffic situation beyond the reach of on-board sensors' that the range of the V2V link should definitely exceed that of on-board sensors considerably ... so beside 11p/OCB also V2I(nfrastructure) and V2N(etwork) links (C-V2X) may be needed to communicate the overall traffic situation and improve traffic performance.
 
Best Regards
Dirk 
-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: Dienstag, 15. Mai 2018 15:21
To: [email-masked]
Subject: Re: [ipwave] Research: How Even One Connected Vehicle Can Improve Safety, Save Energy

Hi,

For me I learn that we could use the output of the inertial sensor in one of the IoT devices in the cars to characterize the improvements of using V2V communication on the otherwise camera-based self-driving algorithmics.

If that sensor says less acceleration when V2V was used on self-driving then it means V2V is better than no V2V.

REduction in energy consumption thanks to V2V is even better, because there are more battery-powered self-driving cars than combustion-powered yet less re-fueling stations.

Alex

Le 14/05/2018 à 20:14, Russ Housley a écrit :
> communication. An automated vehicle with connected cruise control uses 
> 60 percent less G-force in braking than that required by a car with a 
> human driver, boosting energy efficiency by as much as 19 percent, the 
> researchers found. In experiments, some people hit the brakes heavily 
> and decelerated at up to 0.8 G, causing anything in the vehicle not 
> buckled down to fly forward. In comparison, the V2V-based automated 
> driving algorithm did not spill a drop of coffee while keeping its 
> decelerations to less than 0.3 G. The work also found that 
> human-driven, non-automated cars following a V2V-equipped vehicle can 
> achieve a reduction in energy use, as they experience a smoother speed 
> profile.

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its