Subject: [ipwave] New Liaison Statement, "LS on updated terms of reference and request to appoint vice-chairs or representatives to the Collaboration on ITS communication standards (from CITS)"

From: Liaison Statement Management Tool <[email-masked]>
Date: Wed, 02 May 2018 14:33:36 -0700

Title: LS on updated terms of reference and request to appoint vice-chairs or representatives to the Collaboration on ITS communication standards (from CITS)
Submission Date: 2018-05-02
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1573/
Please reply by 2018-09-05
From: Stefano Polidori <[email-masked]>
To: Carlos Bernardos <[email-masked]>,Russ Housley <[email-masked]>
Cc: Terry Manderson <[email-masked]>,IP Wireless Access in Vehicular Environments Discussion List <[email-masked]>,Russ Housley <[email-masked]>,Carlos Bernardos <[email-masked]>,[email-masked],Suresh Krishnan <[email-masked]>
Response Contacts: 
Technical Contacts: 
Purpose: For action

Body: 
Attachments:

    sp16-cits-oLS-00008
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-05-02-itu-ipwave-ls-on-updated-terms-of-reference-and-request-to-appoint-vice-chairs-or-representatives-to-the-collaboration-on-its-attachment-1.docx

---

From: Russ Housley <[email-masked]>
Date: Wed, 2 May 2018 17:35:48 -0400

I believe that the IAB after consulting with the IESG, will decide whether to establish a liaison or not.

Russ

> On May 2, 2018, at 5:33 PM, Liaison Statement Management Tool <[email-masked]> wrote:
>