Subject: [ipwave] New Liaison Statement, "LS from ITU-R WP 5A to External Organizations"

From: Liaison Statement Management Tool <[email-masked]>
Date: Mon, 04 Jun 2018 12:57:58 -0700

Title: LS from ITU-R WP 5A to External Organizations
Submission Date: 2018-06-04
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1580/
Please reply by 2018-10-29
From: Sergio Buonomo <[email-masked]>
To: Carlos Bernardos <[email-masked]>,Russ Housley <[email-masked]>
Cc: Terry Manderson <[email-masked]>,IP Wireless Access in Vehicular Environments Discussion List <[email-masked]>,Russ Housley <[email-masked]>,Carlos Bernardos <[email-masked]>,[email-masked],Suresh Krishnan <[email-masked]>
Response Contacts: 
Technical Contacts: 
Purpose: For action

Body: In the November 2017 liaison statement, Working Party (WP) 5A had informed that it is working on the revision of Recommendation ITU-R M.2084-0 “Radio interface standards of vehicle-to-vehicle and vehicle to-infrastructure communications for Intelligent Transport System applications”. In its May 2018 meeting, WP 5A agreed to allow a final extension, until its November 2018 meeting, for the finalization of this revision to allow some members to submit their standards and technical specifications. The current draft revision is attached for reference. Even though the work will continue, the document is considered stable as a preliminary draft revision of Recommendation ITU-R M.2084 and WP 5A plans to submit the final draft to ITU-R Study Group 5 for consideration for adoption. 

WP 5A invites external organizations to submit updated information, if any, on technical standards, and will consider the input contributions at its next meeting in November 2018. The deadline for submission of contributions is prior to 16:00 (UTC) on 29 October 2018.
Attachments:

No document has been attached

---

From: Russ Housley <[email-masked]>
Date: Mon, 4 Jun 2018 17:39:59 -0400

Please take a look at the liaison statement.  To see the actual document, you need to open the (MS Word) attachment, and then click the icon at the bottom of the page to open an embedded MS Word document.

We are invited to submit updated information on technical standards fir consideration at the ITU-R WP 5A meeting in November 2018. If we have any input, we need to provide it by 29 October 2018.

Russ

> On Jun 4, 2018, at 3:57 PM, Liaison Statement Management Tool <[email-masked]> wrote:
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 8 Jun 2018 17:28:51 +0200

Le 04/06/2018 à 23:39, Russ Housley a écrit :
> Please take a look at the liaison statement.  To see the actual
> document, you need to open the (MS Word) attachment, and then click
> the icon at the bottom of the page to open an embedded MS Word
> document.
> 
> We are invited to submit updated information on technical standards
> fir consideration at the ITU-R WP 5A meeting in November 2018. If we
> have any input, we need to provide it by 29 October 2018.
> 
> Russ
> 
> 
>> Title: LS from ITU-R WP 5A to External Organizations Submission
>> Date: 2018-06-04 URL of the IETF Web page:
>> https://datatracker.ietf.org/liaison/1580/ Please reply by
>> 2018-10-29 From: Sergio Buonomo <[email-masked]> To: Carlos
>> Bernardos <[email-masked]>,Russ Housley <[email-masked]> Cc:
>> Terry Manderson <[email-masked]>,IP Wireless Access in
>> Vehicular Environments Discussion List <[email-masked]>,Russ Housley
>> <[email-masked]>,Carlos Bernardos
>> <[email-masked]>,[email-masked],Suresh Krishnan
>> <[email-masked]> Response Contacts: Technical Contacts: Purpose:
>> For action
>> 
>> Body: In the November 2017 liaison statement, Working Party (WP) 5A
>> had informed that it is working on the revision of Recommendation
>> ITU-R M.2084-0 “Radio interface standards of vehicle-to-vehicle and

For standards of vehicle-to-vehicle communication:

1. this is something that is highly interesting.
    The interest has been expressed by this letter,
    but also by other SDOs (recently SAE) and other organisms.

2. from my side, in my project, and with some of my
    partners, we do have a strong interest in vehicle-to-vehicle
    communications, with applications such as convoy maintenance
    with RTMaps and IP messages between cars (without RSU presence).

3. there are some Internet Drafts posted on the topic
    of the use of IP protocols for vehicle-to-vehicle communications,
    such as, but not limited to, draft-petrescu-autoconf-ra-based-
    routing-05.txt and draft-petrescu-its-cacc-sdo-05.txt

4. also, the protocol Babel was tried in practice between two OBUs, but
    on table (not on car).

I would like to learn whether WP 5A considers the use of IP protocols, 
and notably Neighbor Discovery (ND), for vehicle-to-vehicle 
communications without RSU presence.

Alex

>> vehicle to-infrastructure communications for Intelligent Transport
>> System applications”. In its May 2018 meeting, WP 5A agreed to
>> allow a final extension, until its November 2018 meeting, for the
>> finalization of this revision to allow some members to submit their
>> standards and technical specifications. The current draft revision
>> is attached for reference. Even though the work will continue, the
>> document is considered stable as a preliminary draft revision of
>> Recommendation ITU-R M.2084 and WP 5A plans to submit the final
>> draft to ITU-R Study Group 5 for consideration for adoption.
>> 
>> WP 5A invites external organizations to submit updated information,
>> if any, on technical standards, and will consider the input
>> contributions at its next meeting in November 2018. The deadline
>> for submission of contributions is prior to 16:00 (UTC) on 29
>> October 2018. Attachments:
> 
> _______________________________________________ its mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>