Subject: Re: [ipwave] DRAFT IPWAVE Agenda for IETF 102

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 4 Jul 2018 12:00:06 +0900

Hi Russ,
I would like to present our problem statement document as below.

IP Wireless Access in Vehicular Environments (IPWAVE): Problem Statement
and Use Cases
(draft-ietf-ipwave-vehicular-networking-03)
Link: https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-03
Presenter: Jaehoon Paul Jeong
Time: 30 min

Thanks and see you soon.

Best Regards,
Paul

On Sat, Jun 16, 2018 at 1:19 AM, Russ Housley <[email-masked]> wrote:

> See the DRAFT agenda below.  Please review and comment.  If you would like
> a speaking slot, please send a request to the IPWVE WG chairs very soon.
>
> Russ
>
> = = = = = =
>
> 0)  Administrativia
>
> 1) IPWAVE WG documents
>
>         a) draft-ietf-ipwave-ipv6-over-80211ocb
>
>         b) draft-ietf-ipwave-vehicular-networking
>
> 2) Additional topics (if time permits)
>
>         a) please contact the chairs if you want to make a presentation
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 12 Jul 2018 01:29:26 +0200

Hi,

Agenda is posted [1]. If you want to present on the "Additional topics"
part of the agenda, contact the chairs asap.

Thanks,

Carlos & Russ

[1] https://datatracker.ietf.org/meeting/102/materials/agenda-102-ipwav
e-00

On Fri, 2018-06-15 at 12:19 -0400, Russ Housley wrote:
> See the DRAFT agenda below.  Please review and comment.  If you would
> like a speaking slot, please send a request to the IPWVE WG chairs
> very soon.
> 
> Russ
> 
> = = = = = =
> 
> 0)  Administrativia
> 
> 1) IPWAVE WG documents
>