Subject: [ipwave] LoRa and LoRaWan

From: Nabil Benamar <[email-masked]>
Date: Sun, 27 Jan 2019 21:11:09 +0100

Dear Ipwave listers,

Are you aware if LoRa and Lorawan technologies are used in ITS and/or
autonomous driving?

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

---

From: José Santa Lozano <[email-masked]>
Date: Sun, 27 Jan 2019 21:32:01 +0100

Dear Nabil,

Yes, we have some works in this area. In the related works you could see some others.

José Santa, Ramon Sanchez-Iborra, Pablo Rodriguez-Rey, Antonio F. Skarmeta. LPWAN-Based Vehicular Monitoring Platform with a Generic IP Network Interface. Sensors, vol. 19, pp. 1-17, 2019

Ramon Sanchez-Iborra, Jesús Sánchez-Gómez, José Santa, Pedro J. Fernández, Antonio F. Skarmeta. IPv6 Communications over LoRa for Future IoV Services. 4th IEEE World Forum on Internet of Things (WF-IoT 2018). Singapore, Singapore, 2018.

Ramon Sanchez-Iborra, Jesús Sánchez-Gómez, José Santa, Pedro J. Fernández, Antonio F. Skarmeta. Integrating LP-WAN Communications within the Vehicular Ecosystem. The 2017 International Symposium on Mobile Internet Security (Mobisec 2017). Jeju Island, Republic of Korea, 2017.

Regards,

-- 
José Santa Lozano
Department of Information and Communication Engineering
Faculty of Computer Science
University of Murcia
30100 Murcia, Spain
Phone: +34-868-884616 / +34-868-884455
Fax: +34-868-884151
Web: http://ants.inf.um.es/~josesanta <http://ants.inf.um.es/~josesanta>

> El 27 ene 2019, a las 21:11, Nabil Benamar <[email-masked]> escribió:
> 
> Dear Ipwave listers,
> 
> Are you aware if LoRa and Lorawan technologies are used in ITS and/or autonomous driving?
> 
> 
> Best regards
> Nabil Benamar
> -------------------
> نبيل بنعمرو
> 
> 
> 
> 
> 
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: Nabil Benamar <[email-masked]>
Date: Sun, 27 Jan 2019 21:38:25 +0100

Thank you, José

Much appreciated!

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

On Sun, Jan 27, 2019 at 9:32 PM José Santa Lozano <[email-masked]> wrote:

> José Santa, Ramon Sanchez-Iborra, Pablo Rodriguez-Rey, Antonio F.
> Skarmeta. *LPWAN-Based Vehicular Monitoring Platform with a Generic IP
> Network Interface*. Sensors, vol. 19, pp. 1-17, 2019
>
> Ramon Sanchez-Iborra, Jesús Sánchez-Gómez, José Santa, Pedro J. Fernández,
> Antonio F. Skarmeta. *IPv6 Communications over LoRa for Future IoV
> Services*. 4th IEEE World Forum on Internet of Things (WF-IoT 2018).
> Singapore, Singapore, 2018.
>
> Ramon Sanchez-Iborra, Jesús Sánchez-Gómez, José Santa, Pedro J. Fernández,
> Antonio F. Skarmeta. *Integrating LP-WAN Communications within the
> Vehicular Ecosystem*. The 2017 International Symposium on Mobile Internet
> Security (Mobisec 2017). Jeju Island, Republic of Korea, 2017.
>
> Regards,
>
> --
> José Santa Lozano
> Web: http://ants.inf.um.es/~josesanta
>
>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 28 Jan 2019 11:14:20 +0100

In the demos I have seen there is often talk about LoRa and Lorawan.
They are important for IoT and people legitimately see a marraige to ITS.

However, there may be breaks: these technologies are for static objects
(electricity counters).  One could put a Lora device in a car, but will
it still communicate?  Avoid a situation like when people wanted to
marry DVB to vehicular but putting a DVB receiver in a car never worked
beyond 30km/h.

Some people put Lora in a water-detection (or slot occupation detection)
device in the road and have it talk to cloud and then the car talks to
cloud.  This could work too.  The trial I heard about had 30second
latency, time by which the car went too far.

In terms of frequency, the Lora things may work at a frequency that is
relatively low (800MHz and lower).  This crosses concrete of underground
parking slots easier than the 5.9 Ghz of V2X.  Underground parking slots
are preferred places for car stealers because they know 1.2GHz (GPS) and
2.6GHz (4G) dont get through.  So, these Lora technologies can be of
interest to car ensurers selling "tracker" devices.

For autonomous driving: it depends which part of the autonomous driving?

Alex

Le 27/01/2019 à 21:11, Nabil Benamar a écrit :
> Best regards Nabil Benamar ------------------- نبيل بنعمرو
> 
> 
> 
> 
> 
> 
> _______________________________________________ its mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: José Santa Lozano <[email-masked]>
Date: Mon, 28 Jan 2019 12:39:56 +0100

Hi Alex,

This technology is for sure not recommended for security-related services (those requiring low delay), but it could be really useful for monitoring services, involving on-board sensors, load management in logistics, etc.

In the papers I provided, we present some initial tests under mobility conditions. The latency is something you have to consider depending on the service you want to implement, but communication range and coverage conditions are good points to be considered.

In any case, this is just a technology that could be complemented with others in multi-RAT scenarios.

Regards,

> El 28 ene 2019, a las 11:14, Alexandre Petrescu <[email-masked]> escribió:
> 
>> _______________________________________________ its mailing list [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: Nabil Benamar <[email-masked]>
Date: Mon, 28 Jan 2019 17:58:53 +0100

Thanks Alex,

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

On Mon, Jan 28, 2019 at 11:14 AM Alexandre Petrescu <
[email-masked]> wrote:

> (electricity counters).

Not necessairely!

 One could put a Lora device in a car, but will

> it still communicate?  Yes. One of the great features of Lora is that its
> immune to the Doppler effect (chage in the freqency because of the speed of
> the moving source)

>  Avoid a situation like when people wanted to
> latency, time by which the car went too far. Not sure of this!
>