Subject: [ipwave] Flying cars and taxi one step closer to reality

From: "Templin (US), Fred L" <[email-masked]>
Date: Wed, 23 Jan 2019 15:46:43 +0000

Hi, lately we have been talking quite a bit about flying cars and taxis in a
theoretical sense, but today Boeing has issued a public announcement
showing that they are one step closer to reality. Here is your air taxi for
the urban air mobility environment:

https://www.yahoo.com/news/boeing-passenger-air-vehicle-prototype-111551329.html

Thanks - Fred

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 23 Jan 2019 17:59:16 +0000 (UTC)

Wow!
Thanks for sharing that, Fred.
It would be great to see some protocol traces from that .... 
Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: "Templin (US), Fred L" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Wednesday, January 23, 2019 7:47 AM
 Subject: [ipwave] Flying cars and taxi one step closer to reality

Thanks - Fred

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Wed, 23 Jan 2019 21:20:54 +0000

Since the original post, the article was updated with the below statement from Boeing’s CEO.
I did not confer with the CEO before making my statements about the 2D/3D urban mobility
landscape, but we seem to be in agreement.

Thanks - Fred

---

“Think of urban areas going to three dimensions. Electrically powered autonomous vehicles equipped with
  artificial intelligence, smart routing — that technology is being demonstrated right now. The passenger air
  vehicle is an exciting forefront for us — think about urban flying taxis. Traffic in dense urban areas is going
  to quickly to go from two dimensions to three dimensions, and once you free up that third dimension, the
  amount of efficiency you free up is extraordinary. Today, 25 percent of world’s commute times are greater
  than 90 minutes. Think about the time savings that are available when you go to three dimensions.”

From: Nalini J Elkins [mailto:[email-masked]]
Sent: Wednesday, January 23, 2019 9:59 AM
To: Templin (US), Fred L <[email-masked]>; [email-masked]
Subject: Re: [ipwave] Flying cars and taxi one step closer to reality

Wow!

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

________________________________
From: "Templin (US), Fred L" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, January 23, 2019 7:47 AM
Subject: [ipwave] Flying cars and taxi one step closer to reality

https://www.yahoo.com/news/boeing-passenger-air-vehicle-prototype-111551329.html<https://www.yahoo.com/news/boeing-passenger-air-vehicle-prototype-111551329.html?soc_src=mail&soc_trk=ma>

Thanks - Fred

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 24 Jan 2019 12:46:51 +0100

Impressive,

The kind of thrill seeing these videos is similar to seeing (manned)
first plane vertical take-offs.

Airbus also featured air taxi ambitious concepts (cartoons) on youtube 
since almost two years.

A company named AKKA in Europe proposes a similar concept of more of a 
plane (horizontal take-off) which self-... flies.

The Dubai air taxi did fly a year ago, but there was no human inside, so 
one legitimately wonders whether it could actually carry that much weight.

The new thing about the boeing video is that we see larger propellers 
and a dummy body inside (hopefully weighted).  It seems much closer to 
implementations.  Impressive.

The next step would be to see a human take responsibility of sitting on 
the drone while lifting a few meters above ground.  Like in what they 
did with first elevator in NYC, first man in first plane, bridge 
engineer first walk on bridge, agency director first liftoff towards 
first man in space, etc.  Until then one still doubts :-)

Remark, contrary to the self-piloting(?) air taxies, the challenge for 
self-driving cars is to see a car, or a group of cars, on the road 
_without_ humans inside.  One did see drivers with hands off the wheel, 
drivers on passenger seats (nobody on driver's seat), etc.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 24 Jan 2019 12:55:12 +0100

> It would be great to see some protocol traces from that ....

One of the photos of the boeing demo features a white Ford pickup "4x4" 
carrying three humans and an antenna mast, apparently towards sky (like 
GPS are), not to the car sides; and the drone.  Supposedly they 
communicate.  Supposedly it is possible to ask them whether they 
recorded packet dumps between car and drone.

Alex

> 
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> ------------------------------------------------------------------------
> *From:* "Templin (US), Fred L" <[email-masked]>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Wednesday, January 23, 2019 7:47 AM
> *Subject:* [ipwave] Flying cars and taxi one step closer to reality
> 
> https://www.yahoo.com/news/boeing-passenger-air-vehicle-prototype-111551329..html 
> <https://www.yahoo.com/news/boeing-passenger-air-vehicle-prototype-111551329.html?soc_src=mail&soc_trk=ma>
> 
> Thanks - Fred
> 
> [email-masked] <mailto:[email-masked]>

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Thu, 24 Jan 2019 15:34:57 +0000

Hi Alex,

> -----Original Message-----
> From: its [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
> Sent: Thursday, January 24, 2019 3:47 AM
> To: [email-masked]

Thanks.

> first man in space, etc.  Until then one still doubts :-)

Already been done, and a long time ago (Lunar Landing Research
Vehicle (LLRV) - 1969):

https://www.youtube.com/watch?v=cSlaYfxklm4

Fred