Subject: [ipwave] Request for IPWAVE PS Document Review

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 9 Jan 2019 00:59:31 +0900

Hi Charlie, Sri, and Jung-Soo,
As you agreed last IETF-103 meeting, could you give me your review on
the IPWAVE PS Document by January 15, 2019 in EST?
https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-07

We need to move forward with this document and the IPWAVE rechartering.

Thanks for your volunteer help.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 9 Jan 2019 18:44:44 +0000

Sure, will do.

Thanks
Sri

From: "Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 8, 2019 at 7:59 AM
To: Charlie Perkins <[email-masked]<mailto:[email-masked]>>, Sri Gundavelli <[email-masked]<mailto:[email-masked]>>, Jung-Soo Park <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]>>
Subject: Request for IPWAVE PS Document Review

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Thu, 10 Jan 2019 22:43:24 +0000

At first glance, this document appears to be incomplete as it does not consider
the advent of Unmanned Air Systems in harmonized operation with legacy
ground systems. It also does not consider the AERO mobile networking
solution, nor the scalable BGP-based DMM solution.

Thanks - Fred

From: its [mailto:[email-masked]] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Tuesday, January 08, 2019 8:00 AM
To: Charlie Perkins <[email-masked]>; Sri Gundavelli <[email-masked]>; Jung-Soo Park <[email-masked]>
Cc: Mr. Jaehoon Paul Jeong <[email-masked]>; [email-masked]
Subject: [ipwave] Request for IPWAVE PS Document Review

Best Regards,
Paul

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Fri, 11 Jan 2019 11:54:01 +0100

Hi Fred,

Thanks for your input. Can you please elaborate why you think Air system
related technologies should be covered by an IPWAVE WG document?

Thanks,

Carlos

On Thu, Jan 10, 2019 at 11:43 PM Templin (US), Fred L <
[email-masked]> wrote:

> *From:* its [mailto:[email-masked]] *On Behalf Of *Mr. Jaehoon Paul
> Jeong
> *Sent:* Tuesday, January 08, 2019 8:00 AM
> *To:* Charlie Perkins <[email-masked]>; Sri Gundavelli <
> [email-masked]>; Jung-Soo Park <[email-masked]>
> *Cc:* Mr. Jaehoon Paul Jeong <[email-masked]>; [email-masked]
> *Subject:* [ipwave] Request for IPWAVE PS Document Review
>
>
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 11 Jan 2019 16:14:33 +0000

Hi Carlos,

There have already been a number of messages to the list giving substantiation
of the UAS use case so I won’t repeat those here. But, the work in ipwave has
been focused only on two dimensions (all vehicles at ground level) whereas the
near future urban mobility landscape will be in three dimensions, including UAS’
in low altitude above ground level.

Thanks - Fred

From: CARLOS JESUS BERNARDOS CANO [mailto:[email-masked]]
Sent: Friday, January 11, 2019 2:54 AM
To: Templin (US), Fred L <[email-masked]>
Cc: Mr. Jaehoon Paul Jeong <[email-masked]>; Charlie Perkins <[email-masked]>; Sri Gundavelli <[email-masked]>; Jung-Soo Park <[email-masked]>; [email-masked]
Subject: Re: [ipwave] Request for IPWAVE PS Document Review

Hi Fred,

Thanks for your input. Can you please elaborate why you think Air system related technologies should be covered by an IPWAVE WG document?

Thanks,

Carlos

On Thu, Jan 10, 2019 at 11:43 PM Templin (US), Fred L <[email-masked]<mailto:[email-masked]>> wrote:

Thanks - Fred

From: its [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Tuesday, January 08, 2019 8:00 AM
To: Charlie Perkins <[email-masked]<mailto:[email-masked]>>; Sri Gundavelli <[email-masked]<mailto:[email-masked]>>; Jung-Soo Park <[email-masked]<mailto:[email-masked]>>
Cc: Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [ipwave] Request for IPWAVE PS Document Review

Best Regards,
Paul
[email-masked]<mailto:[email-masked]>

---

From: Nalini J Elkins <[email-masked]>
Date: Fri, 11 Jan 2019 16:29:36 +0000 (UTC)

+1 Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: "Templin (US), Fred L" <[email-masked]>
 To: CARLOS JESUS BERNARDOS CANO <[email-masked]> 
Cc: Charlie Perkins <[email-masked]>; Jung-Soo Park <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>; "[email-masked]" <[email-masked]>; Sri Gundavelli <[email-masked]>
 Sent: Friday, January 11, 2019 8:14 AM
 Subject: Re: [ipwave] Request for IPWAVE PS Document Review
   
#yiv2299828121 #yiv2299828121 -- _filtered #yiv2299828121 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv2299828121 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv2299828121 #yiv2299828121 p.yiv2299828121MsoNormal, #yiv2299828121 li.yiv2299828121MsoNormal, #yiv2299828121 div.yiv2299828121MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;font-family:New serif;}#yiv2299828121 a:link, #yiv2299828121 span.yiv2299828121MsoHyperlink {color:blue;text-decoration:underline;}#yiv2299828121 a:visited, #yiv2299828121 span.yiv2299828121MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv2299828121 span.yiv2299828121EmailStyle17 {font-family:sans-serif;color:#1F497D;}#yiv2299828121 .yiv2299828121MsoChpDefault {font-family:sans-serif;} _filtered #yiv2299828121 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv2299828121 div.yiv2299828121WordSection1 {}#yiv2299828121 Hi Carlos,    There have already been a number of messages to the list giving substantiation of the UAS use case so I won’t repeat those here. But, the work in ipwave has been focused only on two dimensions (all vehicles at ground level) whereas the near future urban mobility landscape will be in three dimensions, including UAS’ in low altitude above ground level.    Thanks - Fred     From: CARLOS JESUS BERNARDOS CANO [mailto:[email-masked]]
Sent: Friday, January 11, 2019 2:54 AM
To: Templin (US), Fred L <[email-masked]>
Cc: Mr. Jaehoon Paul Jeong <[email-masked]>; Charlie Perkins <[email-masked]>; Sri Gundavelli <[email-masked]>; Jung-Soo Park <[email-masked]>; [email-masked]
Subject: Re: [ipwave] Request for IPWAVE PS Document Review    Hi Fred,    Thanks for your input. Can you please elaborate why you think Air system related technologies should be covered by an IPWAVE WG document?    Thanks,    Carlos    On Thu, Jan 10, 2019 at 11:43 PM Templin (US), Fred L <[email-masked]> wrote: 
At first glance, this document appears to be incomplete as it does not consider the advent of Unmanned Air Systems in harmonized operation with legacy ground systems. It also does not consider the AERO mobile networking solution, nor the scalable BGP-based DMM solution.   Thanks - Fred   From: its [mailto:[email-masked]]On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Tuesday, January 08, 2019 8:00 AM
To: Charlie Perkins <[email-masked]>; Sri Gundavelli <[email-masked]>; Jung-Soo Park <[email-masked]>
Cc: Mr. Jaehoon Paul Jeong <[email-masked]>;[email-masked]
Subject: [ipwave] Request for IPWAVE PS Document Review   Hi Charlie, Sri, and Jung-Soo, As you agreed last IETF-103 meeting, could you give me your review on  the IPWAVE PS Document by January 15, 2019 in EST? https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-07   We need to move forward with this document and the IPWAVE rechartering.   Thanks for your volunteer help.   Best Regards, Paul
--  ===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php _______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its 
_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Fri, 11 Jan 2019 17:35:34 +0100

Hi Fred,

Yes, I saw the e-mails, and I see value on the technical problem. But I
think we should also be careful with opening too much the scope of what the
PS document looks at. So, I'd suggest document authors to limit the scope
of what they actually include.

If, as you mentioned in the e-mail thread, technologies used for
terrestrial vehicles can be used for UAS, documenting this is fine. But I
think it would be good not to open the document for the whole plethora of
aeronautic-focused solutions that exist (I know some of them have been
discussed in the IETF already).

Thanks,

Carlos

On Fri, Jan 11, 2019 at 5:14 PM Templin (US), Fred L <
[email-masked]> wrote:

> *From:* CARLOS JESUS BERNARDOS CANO [mailto:[email-masked]]
> *Sent:* Friday, January 11, 2019 2:54 AM
> *To:* Templin (US), Fred L <[email-masked]>
> *Cc:* Mr. Jaehoon Paul Jeong <[email-masked]>; Charlie Perkins <
> [email-masked]>; Sri Gundavelli <[email-masked]>;
> Jung-Soo Park <[email-masked]>; [email-masked]
> *Subject:* Re: [ipwave] Request for IPWAVE PS Document Review
>
>
>
> Hi Fred,
>
>
>

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 11 Jan 2019 16:56:19 +0000

Hi Carlos,

I am not suggesting a whole plethora of aeronautic solutions (e.g., commercial aviation),
but small UAS operating at low altitudes are coming, and coming soon. Urban mobility
will be a three dimensional problem and not a two dimensional one for which the
document is currently limited.

Thanks - Fred

Sent: Friday, January 11, 2019 8:36 AM

Hi Fred,

Yes, I saw the e-mails, and I see value on the technical problem. But I think we should also be careful with opening too much the scope of what the PS document looks at. So, I'd suggest document authors to limit the scope of what they actually include.

If, as you mentioned in the e-mail thread, technologies used for terrestrial vehicles can be used for UAS, documenting this is fine. But I think it would be good not to open the document for the whole plethora of aeronautic-focused solutions that exist (I know some of them have been discussed in the IETF already).

Thanks,

Carlos

On Fri, Jan 11, 2019 at 5:14 PM Templin (US), Fred L <[email-masked]<mailto:[email-masked]>> wrote:
Hi Carlos,

Thanks - Fred

From: CARLOS JESUS BERNARDOS CANO [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, January 11, 2019 2:54 AM
To: Templin (US), Fred L <[email-masked]<mailto:[email-masked]>>
Cc: Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>; Charlie Perkins <[email-masked]<mailto:[email-masked]>>; Sri Gundavelli <[email-masked]<mailto:[email-masked]>>; Jung-Soo Park <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [ipwave] Request for IPWAVE PS Document Review

Hi Fred,

Thanks,

Carlos

Thanks - Fred

Best Regards,
Paul

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 11 Jan 2019 16:57:34 +0000

Including Air safety (and even Rail) use-cases in IPWAVE PS document in an interesting point. I don't have an opinion on that, but I am curious if SAE safety messages covers all those use-cases? Are these SDO's like SAE looking at these problems?

Sri

From: "Templin (US), Fred L" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 10, 2019 at 2:43 PM
To: "Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]>>, Charlie Perkins <[email-masked]<mailto:[email-masked]>>, Sri Gundavelli <[email-masked]<mailto:[email-masked]>>, Jung-Soo Park <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [ipwave] Request for IPWAVE PS Document Review

Thanks - Fred

Best Regards,
Paul

---

From: [email-masked]
Date: Fri, 11 Jan 2019 09:02:07 -0800

> On Jan 11, 2019, at 8:56 AM, Templin (US), Fred L <[email-masked]> wrote:
> 

My recollection is that the purpose of the WG was to standardize the use of IP over OCB.

I don’t particularly care if it’s based on a truck, car, chopper, or drone, but focusing on that specific
problem should be retained.

If folks want to work on other stuff, that should be a _different_ WG.

Tony

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 11 Jan 2019 17:39:53 +0000

Hi Tony,

I am fine with that. See charts #11 and #12 from our presentation at the IEEE Integrated
Communications Navigation and Surveillance (ICNS) 2018 conference:

https://ieeexplore.ieee.org/xpl/mostRecentIssue.jsp?filter=issueId EQ "8384823"&refinements=Author:Denise Ponchak&pageNumber=1&resultAction=REFINE

This work is taken from our NASA program, and shows the vision for IP over OCB in the
UAS context. Again, it is a 3D problem space and not a 2D one.

Thanks - Fred

From: Tony Li [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, January 11, 2019 9:02 AM
To: Templin (US), Fred L <[email-masked]>
Cc: CARLOS JESUS BERNARDOS CANO <[email-masked]>; Charlie Perkins <[email-masked]>; Jung-Soo Park <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>; [email-masked]; Sri Gundavelli <[email-masked]>
Subject: Re: [ipwave] Request for IPWAVE PS Document Review

On Jan 11, 2019, at 8:56 AM, Templin (US), Fred L <[email-masked]<mailto:[email-masked]>> wrote:

Tony

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 12 Jan 2019 00:07:11 +0100

I did see a couple of demos of self-driving connected cars involving 
drones.  In the most recent the car is talking to a drone that is 
looking for a parking slot.  The drone has better view from above 
ground, than the car.

The drone talks to Internet on 4G; the drone talks to human operator on 
WiFi 5GHz; the drone also has some IP/WiFi 2.4GHz stack.  The car sends 
CAM messages at 5.9GHz.

Obviously I asked the programmers whether their done talks 802.11 OCB, 
or CAMs, but they said that is not allowed on the drone.  The technical 
aspect that would prevent drones to talk 802.11-OCB is probably the size 
and price of 802.11-OCB.  For example, the small raspberry pis carried 
by these drones are not known to support 802.11-OCB (just like mobile 
smartphones are not known to do 802.11 OCB) even though they do support 
easily 4G and WiFi.

Putting IP/802.11-OCB on drone would be of some help, provided it does 
not bring additional weight, consumption, cost.

Alex

Le 11/01/2019 à 17:57, Sri Gundavelli (sgundave) a écrit :
> Including Air safety (and even Rail) use-cases in IPWAVE PS document in 
> an interesting point. I don’t have an opinion on that, but I am curious 
> if SAE safety messages covers all those use-cases? Are these SDO’s like 
> SAE looking at these problems?
> 
> Sri
> 
> 
> 
> 
> To: "Mr. Jaehoon Paul Jeong" <[email-masked] 
> <mailto:[email-masked]>>, Charlie Perkins 
> <[email-masked] <mailto:[email-masked]>>, Sri 
> Gundavelli <[email-masked] <mailto:[email-masked]>>, Jung-Soo 
> Park <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> *From:*its [mailto:[email-masked]] *On Behalf Of *Mr. Jaehoon Paul 
> Jeong
> *To:* Charlie Perkins <[email-masked] 
> <mailto:[email-masked]>>; Sri Gundavelli <[email-masked] 
> <mailto:[email-masked]>>; Jung-Soo Park <[email-masked] 
> <mailto:[email-masked]>>
> *Cc:* Mr. Jaehoon Paul Jeong <[email-masked] 
> <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> Email: [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 12 Jan 2019 11:12:49 +0200

Hi Fred,

I am not interested in air system to be included (or I am against the idea
because makes more complications) because it has different physical
communication problems, IMHO we cannot mix land communication with air
communication they are with different environments and different systems.

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 12 Jan 2019 11:18:53 +0200

Hi Fred,

we  are not doing two dimensions, I disagree because land communication
systems are three dimensions, no doubt because the land and roads has ups
and downs, on car on the bridge and cars unders the bridge, car parks are
in buildings three dimensions.

AB

On Fri, Jan 11, 2019 at 6:56 PM Templin (US), Fred L <
[email-masked]> wrote:

> *Sent:* Friday, January 11, 2019 8:36 AM

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Mon, 14 Jan 2019 15:43:08 +0000

Alex,

The high level point you seem to be making is known as Size, Weight And
Power (SWAP) plus cost. But, not all UAs will be  the micro-sized ones that
are small enough to be easily carried by a person. Some will be quite a bit
larger (flying cars and taxis) where SWAP+C considerations are on the same
plane as ground-based vehicles.

Fred

> -----Original Message-----
> From: its [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
> Sent: Friday, January 11, 2019 3:07 PM
> To: [email-masked]
> > an interesting point. I don't have an opinion on that, but I am curious
> > if SAE safety messages covers all those use-cases? Are these SDO's like

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Mon, 14 Jan 2019 15:52:40 +0000

Air systems are coming into the urban mobility landscape whether we like it or not. And,
since they will take off and land (and sometimes fly low) it is important that their actions
be coordinated with land-based vehicles.

Another big consideration is frequency spectrum. It is very difficult to procure new
spectrum space for a massive new service such as urban air mobility. It would be much
better to use the same frequency space as the ground vehicles so that the combined
air/ground urban mobility landscape can be coordinated.

Fred

From: Abdussalam Baryun [mailto:[email-masked]]
Sent: Saturday, January 12, 2019 1:13 AM
To: Templin (US), Fred L <[email-masked]>
Cc: CARLOS JESUS BERNARDOS CANO <[email-masked]>; Charlie Perkins <[email-masked]>; Jung-Soo Park <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>; [email-masked]; Sri Gundavelli <[email-masked]>
Subject: Re: [ipwave] Request for IPWAVE PS Document Review

Hi Fred,

I am not interested in air system to be included (or I am against the idea because makes more complications) because it has different physical communication problems, IMHO we cannot mix land communication with air communication they are with different environments and different systems.

AB

On Fri, Jan 11, 2019 at 6:14 PM Templin (US), Fred L <[email-masked]<mailto:[email-masked]>> wrote:
Hi Carlos,

Thanks - Fred

Hi Fred,

Thanks,

Carlos

Thanks - Fred

Best Regards,
Paul

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 14 Jan 2019 22:55:14 +0200

On Mon, Jan 14, 2019 at 5:52 PM Templin (US), Fred L <
[email-masked]> wrote:

> Air systems are coming into the urban mobility landscape whether we like
> it or not.
>

I do like Air systems, but the issue is its performance is different than
Land systems, we need to agree that we don't want lower performance so we
design for high and then integrate the lower but not together. Maybe this
WG can do draft for such interface for air communication.

> And,

Aircrafts can carry two systems/devices simply one for air and one for
land. However, I don't think their protocols need coordination, but  I
agree that air systems always need a service from land systems, but not
much the other way.

> air/ground urban mobility landscape can be coordinated.

I disagree on same frequency band for both communication systems, but agree
that each network-system has two different interface devices with different
frequency bands for each communication environment. The reason is
performance, the two communication systems are different, or with different
issues.

AB

>
>
> Fred
>
>
>
> *From:* Abdussalam Baryun [mailto:[email-masked]]
> *Sent:* Saturday, January 12, 2019 1:13 AM
> *Cc:* CARLOS JESUS BERNARDOS CANO <[email-masked]>; Charlie Perkins <
> [email-masked]>; Jung-Soo Park <[email-masked]>; Mr. Jaehoon
> Paul Jeong <[email-masked]>; [email-masked]; Sri Gundavelli <
> [email-masked]>

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Mon, 14 Jan 2019 22:12:56 +0000

AB,

We would not consider put C-V2X/DSRC on commercial airliners or freighters, because
they can be expected to keep a far distance away from one another and keep away
from cars and drones by virtue of the fact that their operations are based out of
established airports. We would consider putting C-V2x/DSRC on urban aircraft that
fly close to one another and/or close to the ground at low altitudes and (relatively)
low speeds.

Thanks - Fred

Sent: Monday, January 14, 2019 12:55 PM

On Mon, Jan 14, 2019 at 5:52 PM Templin (US), Fred L <[email-masked]<mailto:[email-masked]>> wrote:
Air systems are coming into the urban mobility landscape whether we like it or not.

I do like Air systems, but the issue is its performance is different than Land systems, we need to agree that we don't want lower performance so we design for high and then integrate the lower but not together. Maybe this WG can do draft for such interface for air communication.

And,

Aircrafts can carry two systems/devices simply one for air and one for land. However, I don't think their protocols need coordination, but  I agree that air systems always need a service from land systems, but not much the other way.

I disagree on same frequency band for both communication systems, but agree that each network-system has two different interface devices with different frequency bands for each communication environment. The reason is performance, the two communication systems are different, or with different issues.

AB

Fred

From: Abdussalam Baryun [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Saturday, January 12, 2019 1:13 AM
To: Templin (US), Fred L <[email-masked]<mailto:[email-masked]>>
Cc: CARLOS JESUS BERNARDOS CANO <[email-masked]<mailto:[email-masked]>>; Charlie Perkins <[email-masked]<mailto:[email-masked]>>; Jung-Soo Park <[email-masked]<mailto:[email-masked]>>; Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ipwave] Request for IPWAVE PS Document Review

Hi Fred,

AB

Thanks - Fred

Hi Fred,

Thanks,

Carlos

Thanks - Fred

Best Regards,
Paul

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 21 Jan 2019 21:53:30 -0800

Hello folks,

I reviewed the Problem Statement document.  There is a lot of 
interesting material in the document, but it needs to be sharpened up a 
lot and possibly reorganized a little bit.  Unfortunately, I don't have 
an outline to suggest for how to shuffle the text, but some of the 
points below could be considered symptoms that have led me to suggest it.

- The citations in section 4.1 seem to be somewhat arbitrary and would 
be more instructive if there were a few more points of contrast drawn 
between the examples.  Section 4.1.3 is short but still seems arbitrary 
and random.  Other sections are even more so.  It would be nice to 
somehow relate the various examples so that the overall effect might be 
more coherent.

- The architectural figures displayed in section 4.2 seem very verbose 
and not terribly different from one another.  It seems that every /64 
has a DNS, and a router.  The distinctions are buried in a lot of words 
and it's hard to get to the point.  I think there are too many places 
where the candidate wireless technologies are listed together, without 
providing any significant extra insight into the architectural 
relationships of the entities.

- In section 5.1, it is recommended that the NA interval decrease and 
increase.  Maybe a couple of concrete examples would be helpful, given 
known vehicle densities and speeds.

- In section 5.2, it should be mentioned that having roadmaps allows a 
terrific increase in predictability of vehicle mobility.

- Appendix A was a welcome change to the previous parts of the 
document.  It has a lot of interesting information, succinctly 
presented.  I thought maybe it should be moved into the main body of the 
text, perhaps as a new section preceding the current "Security 
Considerations".

I have a number of smaller editorial suggestions that I will provide 
under separate email.

Bottom line: I think the document is well along the way, but needs 
careful focus and some re-emphasis of the component parts.

Thank you very much for your continued effort on this document.

Regards,
Charlie P.

> To: Charlie Perkins <[email-masked] 
> <mailto:[email-masked]>>, Sri Gundavelli 
> <[email-masked] <mailto:[email-masked]>>, Jung-Soo Park 
> <[email-masked] <mailto:[email-masked]>>
> <mailto:[email-masked]>>, "Mr. Jaehoon Paul Jeong" 
> <[email-masked] <mailto:[email-masked]>>
> We need to move forward with this document and the IPWAVE rechartering..
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 23 Jan 2019 23:24:32 +0900

Hi Charlie,
I sincerely appreciate your valuable comments below.
When you give me your detailed comments as a separate email, I will reflect
them on the revision.

Thanks.

Best Regards,
Paul

On Tue, Jan 22, 2019 at 2:53 PM Charlie Perkins <
[email-masked]> wrote:

> Hello folks,
>
> I reviewed the Problem Statement document.  There is a lot of interesting
> material in the document, but it needs to be sharpened up a lot and
> possibly reorganized a little bit.  Unfortunately, I don't have an outline
> to suggest for how to shuffle the text, but some of the points below could
> be considered symptoms that have led me to suggest it.
>
> - The citations in section 4.1 seem to be somewhat arbitrary and would be
> more instructive if there were a few more points of contrast drawn between
> the examples.  Section 4.1.3 is short but still seems arbitrary and
> random.  Other sections are even more so.  It would be nice to somehow
> relate the various examples so that the overall effect might be more
> coherent.
>
> - The architectural figures displayed in section 4.2 seem very verbose and
> not terribly different from one another.  It seems that every /64 has a
> DNS, and a router.  The distinctions are buried in a lot of words and it's
> hard to get to the point.  I think there are too many places where the
> candidate wireless technologies are listed together, without providing any
> significant extra insight into the architectural relationships of the
> entities.
>
> - Appendix A was a welcome change to the previous parts of the document.
> It has a lot of interesting information, succinctly presented.  I thought
> maybe it should be moved into the main body of the text, perhaps as a new
> section preceding the current "Security Considerations".
>
> I have a number of smaller editorial suggestions that I will provide under
> separate email.
>
> Bottom line: I think the document is well along the way, but needs careful
> focus and some re-emphasis of the component parts.
>
> From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
> To: Charlie Perkins <[email-masked]>, Sri Gundavelli <
> [email-masked]>, Jung-Soo Park <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "Mr. Jaehoon Paul Jeong" <
> [email-masked]>
> its mailing [email-masked]://www.ietf.org/mailman/listinfo/its
>
>