Subject: Re: [ipwave] DRAFT IPWAVE WG Agenda for IETF 104

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 7 Mar 2019 17:14:08 +0100

I dont understand the start time?

Alex

Le 25/02/2019 à 15:49, Russ Housley a écrit :
> Please review the draft agenda.  As you can see, we have included time for additional topics.  Let us know if you want to make a presentation during this time.  Of course, the chartered topics have priority.
> 
> Russ & Carlos
> 
> = = = = = = = =
> 
> Agenda of the IPWAVE WG meeting at IETF 104
> FRIDAY, 29 March 2019
> 10:50-12:50 Morning Session II, Athens/Barcelona
> 
> 11:20 Administrativia  .......................................... 10 min
>        Presenter: IPWAVE WG Chairs
> 
> ** HACKATHON report
> 
> 11:30 Implementing IPWAVE Basic Protocols  ...................... 15 min
>            Presenter: Jaehoon Paul Jeong
> 
> ** IPWAVE WG documents
> 
> 11:45 Transmission of IPv6 Packets over IEEE 802.11 Networks  ... 15 min
>        in mode Outside the Context of a Basic Service Set
>           Presenter: Alex Petrescu
>           Draft: draft-ietf-ipwave-ipv6-over-80211ocb-34
> 
> 12:00  IP Wireless Access in Vehicular Environments (IPWAVE):  .. 15 min
>         Problem Statement and Use Cases
>            Presenter: Jaehoon Paul Jeong
>            Draft: draft-ietf-ipwave-vehicular-networking-07
> 
> ** Additional topics (time permitting)
> 
> 12:15 <let us know if you want to make a presentation>
> 
> 12:40 Any other business  ......................................  10 min
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: Russ Housley <[email-masked]>
Date: Sun, 10 Mar 2019 18:31:25 -0400

Withe improved alignment of start times...

Russ

= = = = = = = = =

10:50 Administrativia  .......................................... 10 min
      Presenter: IPWAVE WG Chairs

** HACKATHON report

11:00 Implementing IPWAVE Basic Protocols  ...................... 20 min
          Presenter: Jaehoon Paul Jeong

** IPWAVE WG documents

11:20 Transmission of IPv6 Packets over IEEE 802.11 Networks  ... 20 min
      in mode Outside the Context of a Basic Service Set
         Presenter: Alex Petrescu
         Draft: draft-ietf-ipwave-ipv6-over-80211ocb-34

11:40 IP Wireless Access in Vehicular Environments (IPWAVE):  ... 20 min
      Problem Statement and Use Cases
          Presenter: Jaehoon Paul Jeong
          Draft: draft-ietf-ipwave-vehicular-networking-07

12:00  <expecting a request related to neighbor discovery>

12:30  Urban Air Mobility Implications for IPWAVE   ............  10 min
          Presenter: Fred Templin

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 19 Mar 2019 10:30:23 +0900

Hi Russ and Carlos,
Here is a request for neighbor discovery.

12:00 IPv6 Vehicular Neighbor Discovery ... 15 min
      Presenter: Yiwen Chris Shen
      Draft: draft-jeong-ipwave-vehicular-neighbor-discovery-06

https://tools.ietf.org/html/draft-jeong-ipwave-vehicular-neighbor-discovery-06

This draft is used for our IETF-104 IPWAVE Hackathon Project.

Also, could you update the version number of the PS draft as follows?

OLD:

NEW:
    Draft: draft-ietf-ipwave-vehicular-networking-08

I will submit this -08 version this coming Sunday (3/24/2019).

Thanks and see you soon.

Best Regards,
Paul

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Russ Housley <[email-masked]>
Date: Tue, 19 Mar 2019 12:52:11 -0400

Here is the agenda:
https://datatracker.ietf.org/doc/agenda-104-ipwave/

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Wed, 20 Mar 2019 10:53:50 +0100

Hi Paul,

Thanks for the update.

In the future, please respect the IETF meeting I-D submission cutoff dates.
If you expect (which you should) feedback from the WG members, I-Ds have to
be submitted before the deadline (otherwise people don't have time to read
them).

Thanks for your understanding.

Thanks,

Carlos

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 20 Mar 2019 19:36:38 +0900

Carlos,
Sure, I will.

Thanks for your support.

Best Regards,
Paul

2019년 3월 20일 (수) 오후 6:54, CARLOS JESUS BERNARDOS CANO <[email-masked]>님이
작성:

> Hi Paul,
>
> Thanks for the update.
>
> In the future, please respect the IETF meeting I-D submission cutoff
> dates. If you expect (which you should) feedback from the WG members, I-Ds
> have to be submitted before the deadline (otherwise people don't have time
> to read them).
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sun, 24 Mar 2019 14:43:59 +0100

Hi Russ,
I have submitted -08 of IPWAVE PS Draft:
https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-08

Could you update its version from -07 to -08 as follows?

- OLD:

- NEW:

Thanks.

Best Regards,
Paul