Subject: [ipwave] IETF-103 IPWAVE WG Session

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 25 Jun 2019 11:13:08 +0900

,Hi Russ and Carlos,
as you know, the revised IPWAVE PS draft was posted.
During this IETF-105 meeting, IPWAVE WG need to discuss the rechartering.
The current assigned time of 30 minutes seems short.
https://datatracker.ietf.org/meeting/105/agenda/
lp
My SKKU team will lead the IPWAVE ND Hackathon p

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 25 Jun 2019 11:16:23 +0900

Hi Russ and Carlos,
as you know, the revised IPWAVE PS draft was posted.
During this IETF-105 meeting, I think IPWAVE WG need to discuss the
rechartering.
The current assigned time of 30 minutes seems short.
https://datatracker.ietf.org/meeting/105/agenda/

My SKKU team will lead the IPWAVE ND Hackathon project.

Do you have any plan for this meeting?

Thanks.

Best Regards,
Paul

---

From: Russ Housley <[email-masked]>
Date: Tue, 25 Jun 2019 09:49:53 -0400

Paul:

As we said in Prague, we will not be discussing the recartering until the two documents on the existing charter are with the IESG.  One of them has made it, but the other one has not.

Russ

> On Jun 24, 2019, at 10:13 PM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
>  ,Hi Russ and Carlos,
> https://datatracker.ietf.org/meeting/105/agenda/ <https://datatracker.ietf.org/meeting/105/agenda/>
> lp

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 26 Jun 2019 09:55:05 +0900

Russ,
I see.

Thanks.

Best Regards,
Paul

On Tue, Jun 25, 2019 at 10:49 PM Russ Housley <[email-masked]> wrote:

> Paul:
>
> As we said in Prague, we will not be discussing the recartering until the
> two documents on the existing charter are with the IESG.  One of them has
> made it, but the other one has not.
>
> Russ
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>