Subject: Re: [ipwave] Unmanned Air System (UAS) applications in ipwave

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 22 Jul 2019 14:33:03 +0200

is the startup still in stealth mode?

Le 09/01/2019 à 19:32, Nalini J Elkins a écrit :
> The startup in my area is operating in stealth mode so

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 22 Jul 2019 14:34:46 +0200

Le 09/01/2019 à 16:47, Nalini J Elkins a écrit :
> Fred,
> 
> 
>> With the advent of applications such as air taxis and personal air vehicles, UAS will soon “share the road” with the legacy terrestrial vehicle deployment.
> 
> This is a very interesting area.  I wanted to share information about two AirTaxi implementations.
> 
> In India, there is active work on AirTaxi at IIT Kanpur.  You may be interested in the following article: "IIT-Kanpur, VTOL Aviation Sign $2.2 Mn MoU To Develop Flying Taxi Prototype"
> 
> https://inc42.com/buzz/iit-kanpur-vtol-aviation-sign-mou-to-develop-flying-taxi-prototype/
> 
> For any of you who know the incredible traffic problems in India, any solution would be a blessing!
> 
> In the Monterey Bay area in California (my local community), there is a startup working on AirTaxi.  You may be interested in the article: An ambitious flying taxi startup is setting up shop at the Marina Municipal Airport"
> 
> http://www.montereycountyweekly.com/news/local_news/an-ambitious-flying-taxi-startup-is-setting-up-shop-at/article_9f1a6616-abe8-11e8-b572-db5fa095cca5.html

When I try to access this page it says:

> 
> 451: Unavailable due to legal reasons
> 
> We recognize you are attempting to access this website from a country belonging to the European Economic Area (EEA) including the EU which enforces the General Data Protection Regulation (GDPR) and therefore access cannot be granted at this time. For any issues, contact [email-masked] or call 831-394-5656.

It's the first time I see such kind of message and I hope to not be 
blocked again on the Internet like this.

Alex

> 
>   
> Thanks,
> 
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> 
> ________________________________
> From: "Templin (US), Fred L" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Sent: Wednesday, January 9, 2019 7:29 AM
> Subject: [ipwave] Unmanned Air System (UAS) applications in ipwave
> 
> 
> 
> Hello,
> 
> 
> Under FAA program DTFAWA-15-D-00030 and NASA program NNA16BD84C, we
> 
> have developed communications architectures for both manned and unmanned
> 
> aviation. Unmanned Air Systems (UAS) in particular present an interesting challenge,
> 
> as there will be vast numbers operating in worldwide controlled and uncontrolled
> 
> air spaces in the coming years. With the advent of applications such as air taxis and
> 
> personal air vehicles, UAS will soon “share the road” with the legacy terrestrial
> 
> vehicle deployment. As such, technologies such as 4G/5G, C-V2X and DSRC will
> 
> be used by these systems in the same fashion as has been discussed in ipwave.
> 
> 
> Under the FAA and NASA programs, two IETF works have been developed and
> 
> tailored to the mobile networking use case. ‘draft-ietf-rtgwg-atn-bgp’ provides
> 
> a scalable routing system based on BGP for tracking IPv6 prefixes associated with
> 
> mobile nodes such as terrestrial and air vehicles. ‘draft-templin-intarea-6706bis’
> 
> presents the AERO mobile routing service for localized mobility and route
> 
> optimization at the vehicular level. Together, these technologies provide a
> 
> comprehensive solution for both aeronautical and terrestrial mobile networking.
> 
> 
> https://datatracker.ietf.org/doc/draft-ietf-rtgwg-atn-bgp/
> 
> https://datatracker.ietf.org/doc/draft-templin-intarea-6706bis/
> 
> 
> We would like to explore synergies with the work in progress in ipwave. We
> 
> believe the coming UAS applications will need to function in harmony with
> 
> terrestrial vehicles, so we perceive a fit with this working group’s activities.
> 
> In addition to the two IETF drafts, see below for a list of papers which have
> 
> been published in various IEEE forums. Please post comments to the list.
> 
> 
> Thanks – Fred
> 
> 
> Integrated Communications, Navigation and Surveillance (ICNS) 2017:
> 
> *****************************************************
> 
> “Considerations for an integrated UAS CNS architecture”
> 
> “Requirements for an integrated UAS CNS architecture”
> 
> https://ieeexplore.ieee.org/xpl/mostRecentIssue.jsp?filter=issueId EQ "8011878"&refinements=Author:Fred L. Templin&pageNumber=1&resultAction=REFINE
> 
> 
> IEEE Aerospace 2018:
> 
> ****************
> 
> “Reliable and secure surveillance, communications and navigation (RSCAN) for Unmanned Air Systems (UAS)
> 
> in controlled airspace”
> 
> https://ieeexplore.ieee.org/xpl/mostRecentIssue.jsp?filter=issueId EQ "8396361"&refinements=Author:Denise S. Ponchak&pageNumber=1&resultAction=REFINE
> 
> 
> Integrated Communications, Navigation and Surveillance (ICNS) 2018:
> 
> *****************************************************
> 
> “UAS CNS architectures for uncontrolled airspace”
> 
> https://ieeexplore.ieee.org/xpl/mostRecentIssue.jsp?filter=issueId EQ "8384823"&refinements=Author:Denise Ponchak&pageNumber=1&resultAction=REFINE
> 
> 
> Digital Avionics Systems Conference (DASC) 2018:
> 
> *************************************
> 
> “An Implementation Analysis of Communications, Navigation, and Surveillance (CNS)
> 
> Technologies for Unmanned Air Systems (UAS)”
> 
> https://ieeexplore.ieee.org/xpl/mostRecentIssue.jsp?filter=issueId EQ "8569218"&refinements=Author:Denise S. Ponchak&pageNumber=1&resultAction=REFINE
> 
> 
> IEEE Aerospace 2019:
> 
> ****************
> 
> " Advancing the Standards for Unmanned Air System Communications, Navigation and Surveillance"
> 
> To be presented 3/3/2019
> 
> 
> _______________________________________________
> 
> its mailing list
> 
> [email-masked]
> 
> https://www.ietf.org/mailman/listinfo/its
> 
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: nalini elkins <[email-masked]>
Date: Mon, 22 Jul 2019 08:42:02 -0400

Alexandre,

>is the startup still in stealth mode?

Let me find out what their status is.

Nalini

-- 
Thanks,
Nalini Elkins
President
Enterprise Data Center Operators
www.e-dco.com