Subject: [ipwave] IPWAVE WG meeting at IETF 105 in Montreal, QC, CA

From: Russ Housley <[email-masked]>
Date: Mon, 29 Jul 2019 12:58:46 -0400

https://datatracker.ietf.org/meeting/105/materials/minutes-105-ipwave-00

Please review the DRAFT minutes.  Please post comments to the mail list.

Russ

---

From: Nabil Benamar <[email-masked]>
Date: Mon, 29 Jul 2019 18:05:21 +0100

Dear Russ,

Thank you very much for the minutes.

Concise and clear.

Much appreciated!

On Mon, Jul 29, 2019, 17:59 Russ Housley <[email-masked]> wrote:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>