Subject: [ipwave] Demo involving IPv6-over-OCB

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 5 Jul 2019 14:08:44 +0200

In this car demo the technology IPv6-over-OCB was used to communicate 
between 3 convoyed (platooned) selfdriving cars, in traffic.

https://youtu.be/bqYy1rhdQWc

It happened daily this week in tourist area, so anyone in the world 
literally could have filmed it.

Many things are still very approximate (localisation losses, 4G losses, 
traffic lights errors, lat/long ctl) but IPv6-over-OCB worked without 
much problem.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 19 Jul 2019 13:39:48 +0200

Miniature V2V car demo involving IP and WiFi (not IPv6 nor OCB), with 
open source, from Cambridge.

https://arxiv.org/pdf/1902.06133.pdf

https://www.linkedin.com/feed/update/urn:li:activity:6556115991372369920

"
[...]
Vehicle-to-vehicle interactions improve traffic and safety

The University of Cambridge has created a fleet of autonomous mini-cars 
able to interact with each other for a common goal: optimized traffic 
flow and passenger safety

One of the example in the video shows that, in "cooperative mode", 
vehicles approaching the obstacle (car 16) will reduce their speed. This 
avoids other vehicles to be blocked by the obstacle and create queues. 
As an outcome the system proved to improve throuput by 35%

Read more in the paper: https://lnkd.in/fpQZunt"