Subject: [ipwave] IPWAVE Hackathon Project Demo at Hackdemo Happy Hour

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 22 Jul 2019 17:24:49 -0400

Hi IPWAVE WG,
There will be a demo for IPWAVE Basic Protocols Hackathon Project
at Parc Mont-Royal (2nd floor) from 18:10-19:40 today:
https://datatracker.ietf.org/meeting/105/floor-plan?room=parc-mont-royal#2nd-floor

The slides file is located at:
https://github.com/IETF-Hackathon/ietf105-project-presentations/blob/master/IETF-105-IPWAVE-Hackathon-Project.pdf

The demo video clip is located at:
https://youtu.be/5OnpnYUiLhg

The github source code is located at:
https://github.com/ipwave-hackathon-ietf/ipwave-hackathon-ietf-105

Could you drop by the booth?

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 23 Jul 2019 11:39:06 +0200

if somebody tries IPv6 over OCB then it would be good to try to call 
function ieee80211_set_qos_header (wme.c) to understand why IPv6 can not 
be transmitted with QoS Data headers on OCB at 5.9GHz

I found this manual on the Internet about QoS
http://www.campsmur.cat/files/mac80211_intro.pdf

Le 22/07/2019 à 23:24, Mr. Jaehoon Paul Jeong a écrit :
> Email: [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>