Subject: [ipwave] IPWAVE WG will not meet in Singapore

From: Russ Housley <[email-masked]>
Date: Fri, 23 Aug 2019 11:22:44 -0400

Dear IPWAVE WG:

We do not see the need for a meeting in Singapore.  We believe that mail list discussion is needed to wrap up the Problem Statement document.

We observe that the energy in this WG is pretty low.  As a result, we are quite reluctant to re-charter to tackle new work items.  The Problem Statement document includes many potential topics, but without a great deal more energy, this WG does not seem to be the right place to tackle them.  This means that the IPWAVE WG will be closed down once the current charter is complete unless the chairs and our AD see a significant increase in energy for one or more potential work items.  This will be measured by individual Internet-Draft posting and mail list discussion of them.

Russ and Carlos

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 24 Aug 2019 17:55:13 +0900

Hi Russ and Carlos,
My SKKU team have been working for IPWAVE Neighbor Discovery for IETF-104
and IETF-105.
For IETF-106, my team are working for IPWAVE Mobility Management.
The IPWAVE Neighbor Discovery draft will be coauthored by my SKKU team
and Sandra Cespedes
for next revision.
https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-neighbor-discovery/

The IPWAVE Mobility Management draft will be coauthored by my SKKU team
and Sri Gundavelli
for next revision.
https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/

For the IPWAVE PS draft, Charlie Perkins was supposed to confirm whether my
revision satisfies his
comments or not. For one month, there was no feedback from him.
It seems like he cannot afford to review it due to his personal issues.

I would like to ask you as IPWAVE WG chairs to be able to lead our group
more actively by
reviewing the PS draft and submitting it to the IESG through the WG last
call.

After the completion of the IPWAVE PS draft, our group will be able to
discuss the rechartering and
new work items.

By the way, I met an engineer from the Hyundai automotive to discuss
IPWAVE-based applications
for vehicles. His team implemented a remote charging system control
protocol for electric vehicles
using IEEE 802.11n, and will use IEEE 802.11-OCB for this system.
His team are looking for use cases of IPWAVE protocols such as
context-aware navigator to show
neighbor vehicles and pedestrians.

If IPWAVE WG is closed, we will lose the opportunity to enable our IPWAVE
work items described in the PS draft
that are the near-future demands in automotive industry.

As my personal request, it will be great to have a short IPWAVE WG session
this Singapore meeting.

Thanks.

Best Regards,
Paul

On Sat, Aug 24, 2019 at 12:22 AM Russ Housley <[email-masked]> wrote:

> Dear IPWAVE WG:
>
> We do not see the need for a meeting in Singapore.  We believe that mail
> list discussion is needed to wrap up the Problem Statement document.
>
> We observe that the energy in this WG is pretty low.  As a result, we are
> quite reluctant to re-charter to tackle new work items.  The Problem
> Statement document includes many potential topics, but without a great deal
> more energy, this WG does not seem to be the right place to tackle them.
> This means that the IPWAVE WG will be closed down once the current charter
> is complete unless the chairs and our AD see a significant increase in
> energy for one or more potential work items.  This will be measured by
> individual Internet-Draft posting and mail list discussion of them.
>
> Russ and Carlos
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Charlie Perkins <[email-masked]>
Date: Sat, 24 Aug 2019 10:52:09 -0700

Hello Paul,

Please excuse my delay.  I will get the review done in the next week.

Regards,
Charlie P.

On 8/24/2019 1:55 AM, Mr. Jaehoon Paul Jeong wrote:
> Hi Russ and Carlos,
> My SKKU team have been working for IPWAVE Neighbor Discovery for 
> IETF-104 and IETF-105.
> The IPWAVE Mobility Management draft will be coauthored by my SKKU 
> team and Sri Gundavelli
> for next revision.
> <https://datatracker..ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/> 
>
>
> For the IPWAVE PS draft, Charlie Perkins was supposed to confirm 
> whether my revision satisfies his
> I would like to ask you as IPWAVE WG chairs to be able to lead our 
> group more actively by
> reviewing the PS draft and submitting it to the IESG through the WG 
> last call..
>
> If IPWAVE WG is closed, we will lose the opportunity to enable our 
> IPWAVE work items described in the PS draft
> As my personal request, it will be great to have a short IPWAVE WG 
> session this Singapore meeting.
>
> Thanks.
>
> Best Regards,
> Paul
>
> On Sat, Aug 24, 2019 at 12:22 AM Russ Housley <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Dear IPWAVE WG:
>
>     We do not see the need for a meeting in Singapore.  We believe
>     that mail list discussion is needed to wrap up the Problem
>     Statement document.
>
>     We observe that the energy in this WG is pretty low.  As a result,
>     we are quite reluctant to re-charter to tackle new work items. 
>     The Problem Statement document includes many potential topics, but
>     without a great deal more energy, this WG does not seem to be the
>     right place to tackle them..  This means that the IPWAVE WG will
>     be closed down once the current charter is complete unless the
>     chairs and our AD see a significant increase in energy for one or
>     more potential work items.  This will be measured by individual
>     Internet-Draft posting and mail list discussion of them.
>
>     Russ and Carlos
>
>     [email-masked] <mailto:[email-masked]>
> Email: [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sun, 25 Aug 2019 16:18:29 +0900

Charlie,
No problem.

Thanks.

Best Regards,
Paul

2019년 8월 25일 (일) 오전 2:52, Charlie Perkins <[email-masked]>님이
작성:

> For the IPWAVE PS draft, Charlie Perkins was supposed to confirm whether
> my revision satisfies his
> call..
>> more energy, this WG does not seem to be the right place to tackle them..
> its mailing [email-masked]://www.ietf.org/mailman/listinfo/its
>
>

---

From: Chris Shen <[email-masked]>
Date: Mon, 26 Aug 2019 14:12:07 +0900

Hi Russ and Carlos,

I support Paul's suggestion.

As I know, in the last IETF meeting, multiple individuals expressed
interests to work on the potential topics. Actually they had side meetings
in the IETF to plan the future possible work items.

So far we have an IPWAVE neighbor discovery (ND) draft and a mobility
management (MM) draft that were discussed several times by many people in
the past IETF meetings. People who joined the discussions already had a
common foundation for the drafts and been preparing for the future work.
For example, previously the drafts considered both V2V and V2I scenarios,
but after the discussions with other people, now we agreed to move forward
with only V2I scenario first since the V2V case may bring a lot of
uncertain issues. Another example is that, in the ND draft, we are going to
simplify the messages types for a better understanding. All these
discussions had shown enough energy for the future work in IPWAVE.

The IPWAVE hackathons in the past several IETF meetings demonstrated the
basic IP WAVE protocols and some preliminary work of ND and MM. The IPWAVE
hackathon's work also joined the IETF Happy Hour section several times, in
those Happy Hour sections, many people watched our hackathon's demo and
showed some interests in these work.

I believe that continuing the potential work items and IPWAVE hackathon in
IPWAVE WG is beneficial and useful for the overall Internet. If we consider
the trend of automotive industry for the next 10 or 20 years, the work in
IPWAVE WG is placed much ahead of the current practice.

Thanks!
Chris

-- 
Yiwen (Chris) Shen, Ph.D. Candidate

Homepage: https://chrisshen.github.io
IoT Lab: *http://iotlab.skku.edu <http://iotlab.skku.edu/>*
Sungkyunkwan University, Suwon, South Korea
Mobile:+82-(0)10-6871-8103
Email: [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 26 Aug 2019 10:54:48 +0200

Le 23/08/2019 à 17:22, Russ Housley a écrit :
> Dear IPWAVE WG:
> 
> We do not see the need for a meeting in Singapore.  We believe that
> mail list discussion is needed to wrap up the Problem Statement
> document.
> 
> We observe that the energy in this WG is pretty low.  As a result, we
> are quite reluctant to re-charter to tackle new work items.  The
> Problem Statement document includes many potential topics, but
> right place to tackle them.  This means that the IPWAVE WG will be
> closed down once the current charter is complete unless the chairs
> and our AD see a significant increase in energy for one or more
> potential work items.  This will be measured by individual

Hi,

I am interested in continuing work in the IPWAVE Working Group.

In recent years, I have been involved in development and testing of 
applications on IP protocols for convoys and traffic lights.

I will probably start working on a project to use communication system 
for autonomous shuttle and its infrastructure.

I am interested in new projects.

Alex

> 
> Russ and Carlos
> 
> _______________________________________________ its mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: Tae Oh <[email-masked]>
Date: Mon, 26 Aug 2019 11:01:45 -0400

I would like to see a continuation of the IPWAVE working group.   I am
working on VANET research and believe IPWAVE group will play an important
part in the vehicular networks.   I will participate more in the future.

Thanks,

Tom Oh

---

From: 선경재 <[email-masked]>
Date: Tue, 27 Aug 2019 00:26:28 +0900

Hi Folks,

As supporting to Paul's mention, I also would like to look forward further progress of IPWAVE working group. 

I am the author of [draft-kjsun-ipwave-id-loc-separation]. Even current IPWAVE WG is staying in PS document stage, this item has many potential for future works which has high possibility of 5G use-case.

For several hackathons in previous IETF meetings(I also participated with SKKU team), it showed actual operation of IPv6 operation over IEEE 801.11OCB. I think this efforts have enough potential energy to tackle with such problems we met.

I expect that there will be more useful WG actions if PS document work finish and rechartering process is done as soon as possible.

So, I support to have meeting in IETF Singapore.

Best Regards,

KJ

Kyoungjae Sun / K. J. SUN (Ph. D. Student)
----------------------------------------------------------------------------
Distributed Computing & Network laboratory (DCN Lab)
School of Electronic Engineering, Soongsil Univ.
369 Sangdo-ro, Dongjak-gu, Seoul.
----------------------------------------------------------------------------
Tel. +82-2-814-0151
Mobile +82-10-3643-5627
Email [email-masked]

> 2019. 8. 24. 오후 5:55, Mr. Jaehoon Paul Jeong <[email-masked]> 작성:
> 
> Hi Russ and Carlos,
> My SKKU team have been working for IPWAVE Neighbor Discovery for IETF-104 and IETF-105.
> The IPWAVE Neighbor Discovery draft will be coauthored by my SKKU team and Sandra Cespedes
> for next revision.
> https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-neighbor-discovery/ <https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-neighbor-discovery/> 
>  
> The IPWAVE Mobility Management draft will be coauthored by my SKKU team and Sri Gundavelli
> for next revision.
> https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/ <https://datatracker..ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/> 
> 
> For the IPWAVE PS draft, Charlie Perkins was supposed to confirm whether my revision satisfies his 
> I would like to ask you as IPWAVE WG chairs to be able to lead our group more actively by 
> reviewing the PS draft and submitting it to the IESG through the WG last call..
> 
> After the completion of the IPWAVE PS draft, our group will be able to discuss the rechartering and 
> new work items.
> 
> By the way, I met an engineer from the Hyundai automotive to discuss IPWAVE-based applications 
> for vehicles. His team implemented a remote charging system control protocol for electric vehicles
> His team are looking for use cases of IPWAVE protocols such as context-aware navigator to show
> If IPWAVE WG is closed, we will lose the opportunity to enable our IPWAVE work items described in the PS draft
> As my personal request, it will be great to have a short IPWAVE WG session this Singapore meeting.
> 
> Thanks.
> 
> Best Regards,
> Paul
> 
> On Sat, Aug 24, 2019 at 12:22 AM Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> Dear IPWAVE WG:
> 
> We observe that the energy in this WG is pretty low.  As a result, we are quite reluctant to re-charter to tackle new work items.  The Problem Statement document includes many potential topics, but without a great deal more energy, this WG does not seem to be the right place to tackle them..  This means that the IPWAVE WG will be closed down once the current charter is complete unless the chairs and our AD see a significant increase in energy for one or more potential work items.  This will be measured by individual Internet-Draft posting and mail list discussion of them.
> 
> Russ and Carlos
> 
> https://www.ietf.org/mailman/listinfo/its <https://www.ietf.org/mailman/listinfo/its>
> 
> 
> -- 
> Email: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Sandra Céspedes <[email-masked]>
Date: Mon, 26 Aug 2019 12:53:46 -0400

Dear all,

I support Paul's point of view and agree that there are still work items
that could be addressed in the IPWAVE WG. The rechartering process has been
delayed due to the slow advancement with the current documents, but at
least I do have interest in the group moving forward to the problems
detected in the PS document and other ideas that may appear.
I hope we can continue working on the frame of the IPWAVE WG,

Regards,
Sandra Céspedes