Subject: [ipwave] IPWAVE Drafts

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 5 Nov 2019 18:46:19 +0900

Hi IPWAVE WG,
I have submitted five drafts: 3 revised drafts and 2 new drafts:

- Vehicular Neighbor Discovery (revision)

https://tools.ietf.org/html/draft-jeong-ipwave-vehicular-neighbor-discovery-08

- Vehicular Mobility Management  (revision)

https://tools.ietf.org/html/draft-jeong-ipwave-vehicular-mobility-management-02

- IPWAVE Security and Privacy  (new vision)
  https://tools.ietf.org/html/draft-jeong-ipwave-security-privacy-00

- DNS Name Autoconfiguration for IPWAVE  (revision)
  https://tools.ietf.org/html/draft-jeong-ipwave-iot-dns-autoconf-07

- Context-Aware Navigator Protocol (new vision)
  https://tools.ietf.org/html/draft-jeong-ipwave-context-aware-navigator-00

I will organize a side meeting for IPWAVE in Singapore for IETF-106 meeting
in order to discuss the current progress and next steps.

My group at SKKU are preparing for IETF-106 IPWAVE Hackathon Project
to demonstrate the real-time video streaming service through IPWAVE over
IEEE 802.11-OCB.

If you have interest in it, please let me know.

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 5 Nov 2019 14:51:46 +0100

I am highly interested in the hackathon development and results even 
though I will not attend the meeting.

Alex

Le 05/11/2019 à 10:46, Mr. Jaehoon Paul Jeong a écrit :
> [...]

> to demonstrate the real-time video streaming service through IPWAVE 
> over IEEE 802.11-OCB.
>
> Email: [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its