Subject: [ipwave] FCC Moves Plan Forward to Chop Up Vehicle Safety Airwaves

From: Russ Housley <[email-masked]>
Date: Mon, 16 Dec 2019 19:01:32 -0500

https://www.consumerreports.org/car-safety/fcc-moves-plan-forward-to-chop-up-vehicle-safety-airwaves/

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 10:59:10 +0100

> https://www.consumerreports.org/car-safety/fcc-moves-plan-forward-to-chop-up-vehicle-safety-airwaves/
[...]
> The FCC plan would divide 75 MHz of the safety spectrum between WiFi
> and auto safety applications. The FCC proposal allocates 20 MHz for a
> newer V2X technology, known as C-V2X, and leaves 10 MHz for either
> C-V2X or DSRC.

It is indeed a plan that invites to think about the future.

An implementation of IPv6 over OCB that uses a 20MHz channel, instead of 
10MHz, would no longer be 'illegal'.

I would like to ask whether FCC considers this potential C-V2X 20MHz 
channel to still be free of use for everyone (like the current 5.9GHz 
band) or will it be licensed and paid for? (like e.g. the 2.6 GHz band 
of LTE).

Alex

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 17 Dec 2019 12:56:54 +0200

Hi Alex,

I think it is still a debate and not final decision, IMO it is not possible
change the spectrum while people are already using it and paid money for
it, therefore, it is only a future plan and may not be applied in all
locations in the US. Also I would like to know the opinion of US
participants on this issue please.

AB

> > newer V2X technology, known as C-V2X, and leaves 10 MHz for either

AB> they will need to deliver the technology and implement it,

AB> I think it should be like WiFi usedby all free,

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 11:58:39 +0100

> https://docs.fcc.gov/public/attachments/DOC-361339A1.pdf

> For Immediate Release FCC SEEKS TO PROMOTE INNOVATION IN THE 5.9 GHZ
> BAND WASHINGTON, December 12, 2019—The Federal Communications
> Commission today voted[...]

What does C in C-V2X mean?  Is it Cellular V2X like in 3GPP?  I assume
this is what is meant by C-V2X: point-to-point links from 3GPP.

Or is C-V2X something more like BSM messages put on 802.11 kind of link
(be it OCB or more traditional WiFi)?

What does C-V2X mean entirely?  Is it sending BSM messages or is it also
sending CAM messages (in 3GPP there are only CAM messages AFAIremember).

What are the implementations of C-V2X  and on which hardware from which
manufacturer?

Detailing this term is key to understand the plan and to be able to
answer the consultation.  It might be very worrisome as well as it might
be nothing new but a change in terms.

> In the Notice of Proposed Rulemaking, the Commission proposes to 
> designate the lower 45 megahertz of the band for unlicensed uses like
> Wi-Fi. This 45 megahertz sub-band can be combined with existing 
> unlicensed spectrum to provide cutting-edge high-throughput broadband
> applications on channels up to 160 megahertz wide.

It means that 5850MHz-5895MHz would be for WiFi traditional, not OCB,
because it wants to link channels up to 160MHz wide.  The rest of 115MHz
of channel space can only come from the 2.4 and 5.4 bands.  YOu cant
link OCB with non OCB channels.  So this 5850-5895MHz would be
WiFi-not-OCB (traditional WiFi).

> The Commission is proposing to dedicate the remaining 30 megahertz of
> the band for use by transportation and vehicle safety-related 
> communication services. Specifically, in the NPRM, the Commission 
> proposes to revise its rules to provide Cellular Vehicle to 
> Everything (CV2X), an emerging standard for transportation 
> applications, with exclusive access to the upper 20 megahertz of the
>  band.

So, the Commission wants the 5905-5925MHz channels for C-V2X.

> Under the Commission’s current rules, no spectrum is allocated for 
> C-V2X. The NPRM seeks comment on whether to retain the remaining 10 
> megahertz for use by DSRC systems or to dedicate it for C-V2X use.

So, one option is to leave the 5895-5905MHz channel to 802.11-OCB aka
DSRC, or to take that channel away and dedicate it as well for C-V2X.

If they take that 5895-5905MHz away (give it to C-V2X) then they
effectively kill 802.11-OCB altogether, including the use of
IPv6-over-802.11-OCB.  Because 802.11-OCB is specified only for these
bands: 5875-5925MHz.

There are indeed not as many deployments of 802.11-OCB as expected, and
even less IPv6-over-OCB.  But from that to kill 802.11-OCB entirely, it
would be surprising.

For my part, I was more worried about differences between BSM,
CAM/GeoNetworking and LTE-V2X rather than a worries on the spectrum use.
  It is these differences that make it expensive to create a
region-specific OBU for cars.  This is one of the reasons of slow
deployment.

There are other reasons of slow deployment of OCB that deserve discussion.

Alex

> its mailing list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 11:59:39 +0100

have people elsewhere paid money to get a license to talk in the 5.9GHz 
space?
(not in Europe a single person paid such money)

Le 17/12/2019 à 11:56, Abdussalam Baryun a écrit :
> Hi Alex,
> 
> I think it is still a debate and not final decision, IMO it is not 
> possible change the spectrum while people are already using it and paid 
> money for it, therefore, it is only a future plan and may not be applied 
> in all locations in the US. Also I would like to know the opinion of US 
> On Tue, Dec 17, 2019 at 11:59 AM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
>  > [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 17 Dec 2019 13:05:33 +0200

> have people elsewhere paid money to get a license to talk in the 5.9GHz
in the article is says the tax payers will be apposing because the cities
already used money for the  DSRC, and it mentions that FCC plan will KILL
and waste a lot of money of city investment by city covernment.

AB

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 13:05:55 +0100

Le 17/12/2019 à 12:05, Abdussalam Baryun a écrit :
> 
> 
> On Tue, Dec 17, 2019 at 12:59 PM Alexandre Petrescu 
> in the article is says the tax payers will be apposing because the 
> cities already used money for the  DSRC, and it mentions that FCC plan 
> will KILL and waste a lot of money of city investment by city covernment.

Right, I think it is the money they spent on deploying the DSRC 
technology, not on spectrum.

That is indeed lots of money in itself.  Even in Europe there are 
numerous deployments of RSUs permanently attached to poles along 
highways.  All these RSUs and their spectrum were created and reserved 
by starting from USA initiatives on DSRC.

I wonder what happens to all these investments in Europe if USA changes 
tack with respect to 5.9GHz allocation to 802.11-OCB.

I think there are large misunderstandings in this FCC plan.

There are other ideas that were discussed privately and publicly about 
reserving spectrum for a particular technology (spectrum should be 
reserved for application kind, not for a particular PHY or MAC - in that 
sense it seems strange to refuse DSRC but allocate for C-V2X), and about 
reserving spectrum but still free of use (how can one reserve something 
but still allow every one to do whatever they want in it).  There are 
many contradictions.

Alex

>      > <[email-masked]
>     <mailto:[email-masked]>
>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >
>      >
>      >
>      >      >
>      >      > The FCC plan would divide 75 MHz of the safety spectrum
>     between WiFi
>      >      > and auto safety applications. The FCC proposal allocates
>     20 MHz for a
>      >      > newer V2X technology, known as C-V2X, and leaves 10 MHz
>     for either
>      >      > C-V2X or DSRC.
>      >
>      >
>      >  > _______________________________________________
>      >  > its mailing list
>      >  > [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>      >  > https://www.ietf.org/mailman/listinfo/its
>      >  >
>      >
>      > [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 13:58:22 +0100

in addition to wondering what it means C-V2X
one might wonder whether C-V2X supports IPv6 or not?

also one might wonder whether FCC still considers IPv6 for vehicular 
communications?

and, if FCC keeps only the 5895-5905MHz channel, also called Control 
Channel, for DSRC, and on which it still would like to forbid (and other 
times to not forbid) IPv6, then one wonders whether the IPv6-over-OCB 
spec can be of any use anymore.

Alex

Le 17/12/2019 à 13:05, Alexandre Petrescu a écrit :
>>      > Hi Alex,
>>      > I think it is still a debate and not final decision, IMO it is not
>>      > possible change the spectrum while people are already using it
>>     and paid
>>      > money for it, therefore, it is only a future plan and may not be
>>     applied
>>      > in all locations in the US. Also I would like to know the opinion
>>     of US
>>      > participants on this issue please.
>>      >
>>      > AB
>>      >
>>      > On Tue, Dec 17, 2019 at 11:59 AM Alexandre Petrescu
>>      > <[email-masked]
>>      >     Le 17/12/2019 à 01:01, Russ Housley a écrit :
>>      >      >
>>      >
>>     
>>      >     [...]
>>      >      > The FCC plan would divide 75 MHz of the safety spectrum
>>     between WiFi
>>      >      > and auto safety applications. The FCC proposal allocates
>>     20 MHz for a
>>      >      > newer V2X technology, known as C-V2X, and leaves 10 MHz
>>     for either
>>      >      > C-V2X or DSRC.
>>      >
>>      >
>>      > AB> they will need to deliver the technology and implement it,
>>      >
>>      > It is indeed a plan that invites to think about the future.
>>      >
>>      > An implementation of IPv6 over OCB that uses a 20MHz channel,
>>     instead of
>>      > 10MHz, would no longer be 'illegal'.
>>      >
>>      > I would like to ask whether FCC considers this potential C-V2X 
>> 20MHz
>>      > channel to still be free of use for everyone (like the current 
>> 5.9GHz
>>      > band) or will it be licensed and paid for? (like e.g. the 2.6 GHz
>>     band
>>      > of LTE).
>>      >
>>      > AB> I think it should be like WiFi usedby all free,
>>      >
>>      > Alex
>>      >
>>      >
>>      >
>>      >  > _______________________________________________
>>      >  > its mailing list
>>      >  > [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>>     <mailto:[email-masked]>>
>>      >  > https://www.ietf.org/mailman/listinfo/its
>>      >  >
>>      >

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 14:11:30 +0100

> (not in Europe a single person paid such money)

while reading my own text...

often the RSU manufacturers sell expensive boxes for various reasons:

- a true reason is that these boxes are still produced in small numbers; 
the economy of scale does not apply yet, so they are expensive.  A 
typical RSU box here ranges between 2000 and 5000 Eur even if the 
motherboard is around 500Eur and the OCB cards can be cheap.

- a true reason in Europe might relate to licensing of GeoNetworking 
technologies to a few manufacturers (list available);  but the 
artificial part of this is that these licenses are not expensive, being 
under F-RAND conditions at ETSI.

- several artificial reasons: the software stack distributed under 
binary form when the source code is available from ETSI, ISO and asn1c.

- a true reason: very high dynamics of standards with new version almost 
every year (new CAM options, new SRMs, etc), make support to be 
expensive to pay.

In reality, an IP-RSU box should not cost more than 1000Eur hardened 
enclosure including.

So one pays large money to deploy and then the deployment is not used. 
It is indeed a curious situation.

Alex

>> possible change the spectrum while people are already using it and 
>> paid money for it, therefore, it is only a future plan and may not be 
>> applied in all locations in the US. Also I would like to know the 
>> opinion of US participants on this issue please.
>>
>> AB
>>
>>      > The FCC plan would divide 75 MHz of the safety spectrum between 
>> WiFi
>>      > and auto safety applications. The FCC proposal allocates 20 MHz 
>> for a
>>      > newer V2X technology, known as C-V2X, and leaves 10 MHz for either
>>      > C-V2X or DSRC.
>>
>>
>>  > [email-masked] <mailto:[email-masked]>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 17 Dec 2019 15:27:20 +0200

> one might wonder whether C-V2X supports IPv6 or not?

yes it should support IPv6, all network in the world specially 4G cellular
and 5G are supporting,

> also one might wonder whether FCC still considers IPv6 for vehicular

internet services is a must now, but other services should be available
also,

> spec can be of any use anymore.

yes it will be in use don't worry,

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 17 Dec 2019 15:40:05 +0200

V2X and V2V communications had two design proposals:

1- using WLAN technology
2- using Cellular network technology

So we worked on the first in this WG.

On Tue, Dec 17, 2019 at 12:58 PM Alexandre Petrescu <
[email-masked]> wrote:

> Yes, there are 4G and 5G

> (be it OCB or more traditional WiFi)?

no it is cellular network communication  technologies/protocols

> What are the implementations of C-V2X  and on which hardware from which

see our draft mentions c-v2x:

https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-03#page-19

I think it is important that we do more work for the C-V2X section in the
draft as well.

> be nothing new but a change in terms.

The C-V2X is challenging with WiFi V2X, it depends on what is mostly used
by countries, but the WiFi is probably will win.

AB

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 14:47:49 +0100

Le 17/12/2019 à 14:27, Abdussalam Baryun a écrit :
> 
> 
> On Tue, Dec 17, 2019 at 2:58 PM Alexandre Petrescu 
> yes it should support IPv6, all network in the world specially 4G 
> cellular and 5G are supporting,
> 
> 

on which channel?

Alex

>      >>     have people elsewhere paid money to get a license to talk in
>     the
>      >> 5.9GHz
>      >>     space?
>      >>
>     <mailto:[email-masked]>>
>     <mailto:[email-masked]>>>> wrote:
>      >>      >
>      >>      >
>      >>      >
>      >>      >  > [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked]
>     <mailto:[email-masked]>
>      >>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]>
>      >>     <mailto:[email-masked] <mailto:[email-masked]>>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 14:54:10 +0100

> So we worked on the first in this WG.

OCB is not the typical WLAN - it is 802.11 in mode OCB.  One cant link 
OCB channels to non-OCB channels (typical WiFi) such as to make very 
large channel widhts they seem to need.

I think FCC wants much parts of the 5.9GHz for WLAN (not OCB) and other 
parts for C-V2X.

I think the FCC question is whether or not to keep the 5895-5905MHz for 
DSRC or to give that too to C-V2X; that is the only question they 
formulate.

That channel is a place where FCC hardly allowed for IPv6 in the first 
place.  Even in this WG it was often said that IPv6 is not for that channel.

I think there is no place for OCB mode anywhere and even less for IPv6.

Alex
> 
> On Tue, Dec 17, 2019 at 12:58 PM Alexandre Petrescu 
> I think it is important that we do more work for the C-V2X section in 
> the draft as well.
> 
> 
> The C-V2X is challenging with WiFi V2X, it depends on what is mostly 
> used by countries, but the WiFi is probably will win.
> 
> AB
> 
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 17 Dec 2019 16:29:01 +0200

I think IEEE defines WLAN as IEEE802.11.
so any IEEE802.11xx standard can be called a WLAN standard.
http://www.ieee802.org/11/

also IEEE defines WMAN as IEEE802.16 technology, which was replaced by LTE
cellular technology.

AB

> large channel widhts they seem to need.

in frequency yes

> I think FCC wants much parts of the 5.9GHz for WLAN (not OCB) and other
FCC is pushing for 5G services/qualities to be achieved. I think it may
depend on locations/regions, because some locations may not have good
cellular communication signals.

> DSRC or to give that too to C-V2X; that is the only question they

I agree, they are pushing for that,

> I think there is no place for OCB mode anywhere and even less for IPv6.

we never know what will happen tomorrow.

AB

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Dec 2019 15:45:18 +0100

Le 17/12/2019 à 15:29, Abdussalam Baryun a écrit :
> I think IEEE defines WLAN as IEEE802.11. so any IEEE802.11xx
> standard can be called a WLAN standard. http://www.ieee802.org/11/

Right.

And a channel in the 2.4GHz band (WLAN) can not be linked with a channel
in the 5.9GHz band (WLAN) because the former is ran with a BSS whereas
the latter is Outside the Context of a BSS (OCB).  As such it is
impossible to realize the FCC claim to provide cutting edge high
throughput bandwidth ("the Commission proposes to designate the lower 45
megahertz of the band for unlicensed uses like
Wi-Fi. This 45 megahertz sub-band can be combined with existing
unlicensed spectrum to provide cutting-edge high-throughput broadband
applications on channels up to 160 megahertz wide.")

So if FCC wants to run WiFi with a BSS in this 5875-5895MHz band, such
as to legitimately call it WiFi, and to achieve high throughput, then it
can only be in mode with a BSS, and it can not be in mode without a BSS
(OCB).

> also IEEE defines WMAN as IEEE802.16 technology, which was replaced 
> by LTE cellular technology.

There is indeed a similarity.

But 802.16 is more different than 802.11 than 802.11-OCB is different
than 802.11.

802.16 runs in licensed and paid spectrum (one has to acquire i.e. pay
money to get) whereas 802.11-OCB one does not have to buy spectrum.

There are other stronger differences I think.

> 
> AB
> 
> On Tue, Dec 17, 2019 at 3:54 PM Alexandre Petrescu 
>> 1- using WLAN technology 2- using Cellular network technology
>> 
> OCB is not the typical WLAN - it is 802.11 in mode OCB.  One cant 
> link OCB channels to non-OCB channels (typical WiFi) such as to make 
> very large channel widhts they seem to need.
> 
> 
> in frequency yes

In practice: how do you think it is possible to link together two
channels one from 5.4GHZ WiFi and one from 5.9GHz OCB?

I think for my part of the 'iw' command.  That allows to link together
two channels, by specifying the channel width: 10MHz, 20MHz, etc.  But
they must be adjacent in the first places.

And one cant do that linking to create a channel that is in part OCB and
in part non-OCB.  Light can be wave and particle but channel cant be
both OCB and with BSS.

> 
> I think FCC wants much parts of the 5.9GHz for WLAN (not OCB) and 
> other parts for C-V2X.
> 
> FCC is pushing for 5G services/qualities to be achieved.

It is a good goal that I share entirely.  But dont invade other goals.

> I think it may depend on locations/regions, because some locations
> may not have good cellular communication signals.

FCC does not talk about locations or regions.

But I do agree with you on the principle.  I talked recently to a 
highway operator complaining about the lack of 3G 4G feasibility on 
their roads.
> 
> 
> I think the FCC question is whether or not to keep the 5895-5905MHz 
> for DSRC or to give that too to C-V2X; that is the only question they
> formulate.
> 
> 
> That channel is a place where FCC hardly allowed for IPv6 in the 
> first place.  Even in this WG it was often said that IPv6 is not for 
> that channel.
> 

BUt we cant work without a solid basis.

Alex

>> The C-V2X is challenging with WiFi V2X, it depends on what is 
>> mostly used by countries, but the WiFi is probably will win.
>> 
>> AB
>> 
>> 
>

---

From: Jérôme Härri <[email-masked]>
Date: Tue, 17 Dec 2019 16:09:12 +0100

Dear All,

We did a study a few months ago related to the coexistence between WiFi and OCB on the same channel. Please find it here:

http://www.eurecom.fr/fr/publication/5395/detail/coexistence-challenges-between-rlans-and-etsi-its-g5-at-5-9ghz-for-future-connected-vehicles

John Kenney and his team also make a similar study as well...

The methods have slightly changed since this publication, but problems would still occur: which technology should 'vacate' in case of interferences? As far as I understood, OCB still is the primary..but I leave other expert to correct this statement if I am wrong,

BR,

Jérôme

-----Original Message-----
From: its <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Tuesday, 17 December 2019 15:45
To: Abdussalam Baryun <[email-masked]>
Cc: its <[email-masked]>
Subject: Re: [ipwave] FCC Moves Plan Forward to Chop Up Vehicle Safety Airwaves

Le 17/12/2019 à 15:29, Abdussalam Baryun a écrit :
> I think IEEE defines WLAN as IEEE802.11. so any IEEE802.11xx standard 
> can be called a WLAN standard. http://www.ieee802.org/11/

Right.

And a channel in the 2.4GHz band (WLAN) can not be linked with a channel in the 5.9GHz band (WLAN) because the former is ran with a BSS whereas the latter is Outside the Context of a BSS (OCB).  As such it is impossible to realize the FCC claim to provide cutting edge high throughput bandwidth ("the Commission proposes to designate the lower 45 megahertz of the band for unlicensed uses like Wi-Fi. This 45 megahertz sub-band can be combined with existing unlicensed spectrum to provide cutting-edge high-throughput broadband applications on channels up to 160 megahertz wide.")

So if FCC wants to run WiFi with a BSS in this 5875-5895MHz band, such as to legitimately call it WiFi, and to achieve high throughput, then it can only be in mode with a BSS, and it can not be in mode without a BSS (OCB).

> also IEEE defines WMAN as IEEE802.16 technology, which was replaced by 
> LTE cellular technology.

But 802.16 is more different than 802.11 than 802.11-OCB is different than 802.11.

802.16 runs in licensed and paid spectrum (one has to acquire i.e. pay money to get) whereas 802.11-OCB one does not have to buy spectrum.

> large channel widhts they seem to need.

In practice: how do you think it is possible to link together two channels one from 5.4GHZ WiFi and one from 5.9GHz OCB?

I think for my part of the 'iw' command.  That allows to link together two channels, by specifying the channel width: 10MHz, 20MHz, etc.  But they must be adjacent in the first places.

And one cant do that linking to create a channel that is in part OCB and in part non-OCB.  Light can be wave and particle but channel cant be both OCB and with BSS.

> I think it may depend on locations/regions, because some locations may 
> not have good cellular communication signals.

But I do agree with you on the principle.  I talked recently to a highway operator complaining about the lack of 3G 4G feasibility on their roads.

Alex

---

From: Jérôme Härri <[email-masked]>
Date: Tue, 17 Dec 2019 16:23:59 +0100

Dear All,

Sorry, wrong link..it was a presentation..

But here is the paper:

http://www.eurecom.fr/fr/publication/5191/detail/can-ieee-802-11p-and-wi-fi-coexist-in-the-5-9ghz-its-band

BR,

Jérôme

-----Original Message-----
From: Jérôme Härri <[email-masked]> 
Sent: Tuesday, 17 December 2019 16:09
To: 'Alexandre Petrescu' <[email-masked]>; 'Abdussalam Baryun' <[email-masked]>
Cc: 'its' <[email-masked]>
Subject: RE: [ipwave] FCC Moves Plan Forward to Chop Up Vehicle Safety Airwaves

Dear All,

BR,

Jérôme

-----Original Message-----
From: its <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Tuesday, 17 December 2019 15:45
To: Abdussalam Baryun <[email-masked]>
Cc: its <[email-masked]>
Subject: Re: [ipwave] FCC Moves Plan Forward to Chop Up Vehicle Safety Airwaves

Right.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 18 Dec 2019 11:06:35 +0100

> http://www.eurecom.fr/fr/publication/5191/detail/can-ieee-802-11p-and-wi-fi-coexist-in-the-5-9ghz-its-band

Jérôme,

Thanks for the pointer to that article of 2017.  Its introductory parts
are no short of predicting what is happening now with the FCC plan in
the 5850-5895MHz band for WiFi and OCB.

The paper seems to suggest a WiFi-OCB co-existence solution backed by
cognitive radio concept and simulation.

Are there implementations of the WiFi-OCB co-existence in the same band?

Is there a demonstrator showing that WiFi with BSS and WiFi in OCB mode
can live together ok in same band?  A packet dump would be illustrative.

The IPv6-over-OCB draft makes a MUST to use QoS Data headers.  Would
IPv6-over-WiFi-with-BSS also be a MUST to use such headers?

Alex

> 
> BR,
> 
> Jérôme
> 
> -----Original Message----- From: Jérôme Härri <[email-masked]> 
> Sent: Tuesday, 17 December 2019 16:09 To: 'Alexandre Petrescu'
> <[email-masked]>; 'Abdussalam Baryun'
> <[email-masked]> Cc: 'its' <[email-masked]> Subject: RE:
> [ipwave] FCC Moves Plan Forward to Chop Up Vehicle Safety Airwaves
> 
> Dear All,
> 
> We did a study a few months ago related to the coexistence between
> WiFi and OCB on the same channel. Please find it here:
> 
> The methods have slightly changed since this publication, but
> problems would still occur: which technology should 'vacate' in case
> of interferences? As far as I understood, OCB still is the
> primary..but I leave other expert to correct this statement if I am
> wrong,
> 
> BR,
> 
> Jérôme
> 
> -----Original Message----- From: its <[email-masked]> On Behalf
> Of Alexandre Petrescu Sent: Tuesday, 17 December 2019 15:45 To:
> Abdussalam Baryun <[email-masked]> Cc: its
> <[email-masked]> Subject: Re: [ipwave] FCC Moves Plan Forward to Chop
> Up Vehicle Safety Airwaves
> 
> 
> 
> And a channel in the 2.4GHz band (WLAN) can not be linked with a
> channel in the 5.9GHz band (WLAN) because the former is ran with a
> BSS whereas the latter is Outside the Context of a BSS (OCB).  As
> such it is impossible to realize the FCC claim to provide cutting
> edge high throughput bandwidth ("the Commission proposes to designate
> the lower 45 megahertz of the band for unlicensed uses like Wi-Fi.
> This 45 megahertz sub-band can be combined with existing unlicensed
> spectrum to provide cutting-edge high-throughput broadband
> So if FCC wants to run WiFi with a BSS in this 5875-5895MHz band,
> such as to legitimately call it WiFi, and to achieve high throughput,
> then it can only be in mode with a BSS, and it can not be in mode
> without a BSS (OCB).
> 
> 802.16 runs in licensed and paid spectrum (one has to acquire i.e.
> pay money to get) whereas 802.11-OCB one does not have to buy
> spectrum.
> 
>> <mailto:[email-masked]>> wrote:
>> 
>> 
>> 
>> link OCB channels to non-OCB channels (typical WiFi) such as to
>> make very large channel widhts they seem to need.
>> 
>> 
>> in frequency yes
> 
> I think for my part of the 'iw' command.  That allows to link
> together two channels, by specifying the channel width: 10MHz, 20MHz,
> etc.  But they must be adjacent in the first places.
> 
> And one cant do that linking to create a channel that is in part OCB
> and in part non-OCB.  Light can be wave and particle but channel cant
> be both OCB and with BSS.
> 
>> 
>> I think the FCC question is whether or not to keep the
>> 5895-5905MHz for DSRC or to give that too to C-V2X; that is the
>> only question they formulate.
>> 
>> 
>> first place.  Even in this WG it was often said that IPv6 is not
>> for that channel.
>> 
>> https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-03#
>>
>> 
page-19
> _______________________________________________ its mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 20 Dec 2019 13:04:19 +0100

Hi, IPWAVErs,

I am interested in commenting on the FCC plan for 5.9GHz band, in 
particular with respect to the channel(s) on which to use 
IPv6-over-802.11-OCB.

There seems to be a window of opportunity of 30 days from publishing 
date of Dec. 17th.

Is anybody planning to comment?  Is someone part of a group that would 
like to comment?

(attached the FCC notice)

Alex

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 20 Dec 2019 22:20:53 +0200

> particular with respect to the channel(s) on which to use

Thanks Alex, yes I agree, and I am interested to join if this group wants
to comment through US_ISOC.

> There seems to be a window of opportunity of 30 days from publishing

Yes, Agree

> Is anybody planning to comment?  Is someone part of a group that would

I think this IPWAVE group can comment and submit to ISOCs of US so they
comment as well,

> thanks

AB