Subject: [ipwave] RFC 8691

From: Nabil Benamar <[email-masked]>
Date: Fri, 27 Dec 2019 22:08:42 +0100

Dear all,

Finally, our RFC got a number!!

https://www.rfc-editor.org/rfc/rfc8691.txt

Thanks to everyone who helped, contributed, commented, reviewed or
criticized this work!

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 28 Dec 2019 10:57:53 +0900

Hi Nabil and other authors,
Congratulations!

I hope our IPWAVE WG makes a good progress on other drafts.

IPWAVE WG,
A happy new year in 2020!

Best Regards,
Paul

On Sat, Dec 28, 2019 at 6:09 AM Nabil Benamar <[email-masked]>
wrote:

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>