Subject: [ipwave] ipwave - Not having a session at IETF 107

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 20 Dec 2019 11:59:50 -0800

Russ Housley, a chair of the ipwave working group, indicated that the ipwave working group does not plan to hold a session at IETF 107.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 21 Dec 2019 11:12:59 +0900

Hi Russ and Carlos,
Could we have a short IPWAVE session at IETF 107?

Hyundai and my SKKU ab are working for the context-aware navigator over
IPv6-over-802.11-OCB in Ubuntu Linux.
Mr. Zeung-il Kim from Hyundai Motors is planning to present his work on
this context-aware navigator either on site or remotely.

I will be able to finish the revision of the IPWAVE PS draft by the end of
this December, and let five reviewers review this revision.

During the session at IETF 107, we will be able to have a beneficial
meeting for next steps for our IPWAVE WG.

Here is the IETF-106 IPWAVE Hackathon Blog describing our IPWAVE activities:
https://blogs.cisco.com/developer/ipwave-ietf-106-hackathon

Thanks for your support and leadership.

Best Regards,
Paul

On Sat, Dec 21, 2019 at 5:00 AM IETF Meeting Session Request Tool <
[email-masked]> wrote:

>
>
> Russ Housley, a chair of the ipwave working group, indicated that the
> ipwave working group does not plan to hold a session at IETF 107.
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Russ Housley <[email-masked]>
Date: Sat, 21 Dec 2019 14:21:32 -0500

Paul:

We have not see the updates to the problem statement document or any discussion on the mail list.  If those happen, we can ask for a session.

Russ

> On Dec 20, 2019, at 9:12 PM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> Hi Russ and Carlos,
> Hyundai and my SKKU ab are working for the context-aware navigator over IPv6-over-802.11-OCB in Ubuntu Linux.
> Mr. Zeung-il Kim from Hyundai Motors is planning to present his work on this context-aware navigator either on site or remotely.
> 
> I will be able to finish the revision of the IPWAVE PS draft by the end of this December, and let five reviewers review this revision.
> 
> During the session at IETF 107, we will be able to have a beneficial meeting for next steps for our IPWAVE WG.
> 
> https://blogs.cisco.com/developer/ipwave-ietf-106-hackathon <https://blogs.cisco.com/developer/ipwave-ietf-106-hackathon>
> 
> On Sat, Dec 21, 2019 at 5:00 AM IETF Meeting Session Request Tool <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/its <https://www.ietf.org/mailman/listinfo/its>
> 
> 
> -- 
> Email: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sun, 22 Dec 2019 09:31:16 +0900

Hi Russ,
Sure.
I will update the PS document next week, and let the WG be able to see it
and discuss it.

Thanks and a Merry Christmas!

Best Regards,
Paul

2019년 12월 22일 (일) 오전 4:21, Russ Housley <[email-masked]>님이 작성:

> Paul:
>
> We have not see the updates to the problem statement document or any
> discussion on the mail list.  If those happen, we can ask for a session.
>
> Russ
>
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 26 Dec 2019 08:51:42 +0200

Thanks Paul and Russ,

I will not be able to attend, but agree to continue see on the list work
discussed and updated.

I am interested in the updates and am interested in new work presented but
maybe more interested in draft before presenting to WG. IMHO it is better
for presenter to make an individual draft into IETF system to be
read/commented-on by the group before the presentation. I tried to see if
there is a individual draft for Mr.Zeung-il Kim but did not find it.
However, I thank you Paul and Kim for your efforts.

best regards
AB

On Sun, Dec 22, 2019 at 2:31 AM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

>> I will be able to finish the revision of the IPWAVE PS draft by the end
>> of this December, and let five reviewers review this revision.
>>