Subject: [ipwave] WG Last Call for draft-ietf-ipwave-vehicular-networking-16

From: Russ Housley <[email-masked]>
Date: Sun, 12 Jul 2020 12:28:11 -0400

This is the IPWAVE WG Last Call for "IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use Cases” <draft-ietf-ipwave-vehicular-networking-16>.  Please review the document and send your comments to the list by 26 July 2020.

The datatracker page for the document is https://datatracker.ietf.org/doc/draft-ietf-ipwave-vehicular-networking/

Thanks,
Russ & Carlos

---

From: Russ Housley <[email-masked]>
Date: Mon, 27 Jul 2020 09:56:38 -0400

I did not see any objections to this document being sent to the IESG.  Carlos has agree to do the shepherd write-up, and he will share it later this week.

Russ

> On Jul 12, 2020, at 12:28 PM, Russ Housley <[email-masked]> wrote:
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 28 Jul 2020 10:30:51 +0900

Hi Russ and Carlos,
I will reflect Fred's suggested text changes during the WGLC.
I will post the revision by this Wednesday in EST.

Thanks.

Best Regards,
Paul

On Mon, Jul 27, 2020 at 10:56 PM Russ Housley <[email-masked]> wrote:

> I did not see any objections to this document being sent to the IESG.
> Carlos has agree to do the shepherd write-up, and he will share it later
> this week.
>
> Russ
>
>
> > This is the IPWAVE WG Last Call for "IPv6 Wireless Access in Vehicular
> Environments (IPWAVE): Problem Statement and Use Cases”
> <draft-ietf-ipwave-vehicular-networking-16>.  Please review the document
> and send your comments to the list by 26 July 2020.
> >
> > The datatracker page for the document is
> https://datatracker.ietf.org/doc/draft-ietf-ipwave-vehicular-networking/
> >
> > Thanks,
> > Russ & Carlos
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>