Subject: Re: [ipwave] I-D Action: draft-ietf-ipwave-vehicular-networking-19.txt

From: "Templin (US), Fred L" <[email-masked]>
Date: Tue, 4 Aug 2020 14:22:23 +0000

I finally got the chance to review the -19, and I see that all of the comments I posted on
7/13/2020 have been properly addressed. I have no further comments at this time.

Fred

> -----Original Message-----
> From: its [mailto:[email-masked]] On Behalf Of Templin (US), Fred L
> Sent: Wednesday, July 29, 2020 10:59 AM
> To: Russ Housley <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
> Cc: its <[email-masked]>
> Subject: Re: [ipwave] I-D Action: draft-ietf-ipwave-vehicular-networking-19.txt
> 
> 
> 
> > -----Original Message-----
> > From: Russ Housley [mailto:[email-masked]]
> > Sent: Wednesday, July 29, 2020 7:32 AM
> > To: Mr. Jaehoon Paul Jeong <[email-masked]>; Templin (US), Fred L <[email-masked]>
> > Cc: its <[email-masked]>
> > Subject:  Re: [ipwave] I-D Action: draft-ietf-ipwave-vehicular-networking-19.txt
> >
> > Paul:
> >
> > Thanks for the update.
> >
> > Fred:
> >
> > Please confirm that your issues and concerns have been resolved.
> [>] ACK; I will take a look.
> 
> Fred
> >
> > Russ
> >
> > > On Jul 29, 2020, at 7:56 AM, [email-masked] wrote:
> > >
> > >
> > > A New Internet-Draft is available from the on-line Internet-Drafts directories.
> > > This draft is a work item of the IP Wireless Access in Vehicular Environments WG of the IETF.
> > >
> > >        Title           : IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use Cases
> > >        Author          : Jaehoon Paul Jeong (editor)
> > > 	Filename        : draft-ietf-ipwave-vehicular-networking-19.txt
> > > 	Pages           : 39
> > > 	Date            : 2020-07-29
> > >
> > > Abstract:
> > >   This document discusses the problem statement and use cases of
> > >   IPv6-based vehicular networking for Intelligent Transportation
> > >   Systems (ITS).  The main scenarios of vehicular communications are
> > >   vehicle-to-vehicle (V2V), vehicle-to-infrastructure (V2I), and
> > >   vehicle-to-everything (V2X) communications.  First, this document
> > >   explains use cases using V2V, V2I, and V2X networking.  Next, for
> > >   IPv6-based vehicular networks, it makes a gap analysis of current
> > >   IPv6 protocols (e.g., IPv6 Neighbor Discovery, Mobility Management,
> > >   and Security & Privacy), and then lists up requirements for the
> > >   extensions of those IPv6 protocols for IPv6-based vehicular
> > >   networking.
> > >
> > >
> > > The IETF datatracker status page for this draft is:
> > > https://datatracker.ietf.org/doc/draft-ietf-ipwave-vehicular-networking/
> > >
> > > There are also htmlized versions available at:
> > > https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-19
> > > https://datatracker.ietf.org/doc/html/draft-ietf-ipwave-vehicular-networking-19
> > >
> > > A diff from the previous version is available at:
> > > https://www.ietf.org/rfcdiff?url2=draft-ietf-ipwave-vehicular-networking-19
> > >
> > >
> > > Please note that it may take a couple of minutes from the time of submission
> > > until the htmlized version and diff are available at tools.ietf.org.
> > >
> > > Internet-Drafts are also available by anonymous FTP at:
> > > ftp://ftp.ietf.org/internet-drafts/
> > >
> > >
> > > _______________________________________________
> > > its mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/its
> 
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 4 Aug 2020 23:43:46 +0900

Hi Fred,
Thanks for your review and confirmation.

Best Regards,
Paul

On Tue, Aug 4, 2020 at 11:22 PM Templin (US), Fred L <
[email-masked]> wrote:

> > Subject: Re: [ipwave] I-D Action:
> draft-ietf-ipwave-vehicular-networking-19.txt
> >
> >
> >
> > > Subject:  Re: [ipwave] I-D Action:
> draft-ietf-ipwave-vehicular-networking-19.txt
> > >
> > > Paul:
> > >
> > > Thanks for the update.
> > >
> > > Fred:
> > >
> > > >        Title           : IPv6 Wireless Access in Vehicular
> Environments (IPWAVE): Problem Statement and Use Cases

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>