Subject: [iucg] digisphere

From: JFC Morfin <[email-masked]>
Date: Wed, 22 Aug 2012 17:48:42 +0200

Dear IUsers,

The ongoing debate raised by Russ Housley and Bernard Adoba (Chairs 
of the IETF and IAB) shows that we need a common understanding of the 
whole digital ecosystem (WDE) nature, organization, normalization, 
governance allowing everyone at every level in Governments, Civil 
Society, Private Sector, International Bodies, and Standardization 
and Documentation Organizations.

After discussing this need for a few months now, I have resolved to 
dedicate a wiki+site named "digisphere.org" to a presentation made 
from a "3.0" Internet+ (hence, person centric) point of view. The 
IUCG could be its prime adviser and coordinator.

The rationale is that a person centric vision will:

*  be easier to understand by individual readers, leading to their 
feeling more concerned.
*  better present the ongoing innovation towards 3.0
*  make the WSIS resolution for a person centric society current
*  help differentiate between the information, communications, and 
intellition world and their evolution.
*  simplify the introduction of the 4.0 level and of the 0.0 common basis.
*  make the reference to the cybernetical, logical, and agorical 
domains and processing moods clearer
*  and the appearance of the "project" concept connatural to the 
digital environment, aside from the traditional "subject" and "object" duality.

I also feel that it might simplify the analysis of new contextual, 
but also circumstantial, projects, as we most probably have to 
investigate new programming environments and far more secure operating systems.

The idea would be to use and maintain a general presentation 
framework that could be kept documented in a more and more in depth 
manner until the actual normative documents. This is something the 
Wiki 2.0 can do while the development of this collective work could 
also serve to better understand the characteristics of the wiki 3.0 evolution.

At this stage we are not speaking of the technical content and 
requirements, but rather of the presentation of information and 
knowledge (and probably of some termonological research or stabilization).

One of the basic questions is about "tracks". I would propose three 
tracks or portal or working approaches:

1. the "president track", i.e. the final documentation, it being 
hierarchical (what is the whole digital ecosystem as the root 
question) or etherarchical (several entry points: what is the 
internet, what is the information society, etc.)

2. the "chaos track", with any document, position, note, or 
exploratory imagining that more or less fits with the digisphere or 
accompany the ongoing discussion on the parallel mailing list.

3. the "working track" for the common writing of pages to be further 
transferred or attached to the "president track".

Comments are welcome.
jfc

---

From: David Dalby <[email-masked]>
Date: Wed, 22 Aug 2012 17:23:51 +0100 (BST)

>________________________________
> From: JFC Morfin <[email-masked]>
>To: iucg <[email-masked]> 
>Sent: Wednesday, 22 August 2012, 16:48
>Subject: [iucg] digisphere
> 
>
>Dear IUsers,
>
>The ongoing debate raised by Russ Housley and Bernard Adoba (Chairs of the IETF and IAB) shows that we need a common understanding of the whole digital ecosystem (WDE) nature, organization, normalization, governance allowing everyone at every level in Governments, Civil Society, Private Sector, International Bodies, and Standardization and Documentation Organizations.
>
>After discussing this need for a few months now, I have resolved to dedicate a wiki+site named "digisphere.org" to a presentation made from a "3.0" Internet+ (hence, person centric) point of view. The IUCG could be its prime adviser and coordinator.
>
>*  be easier to understand by individual readers, leading to their feeling more concerned.
>*  help differentiate between the information, communications, and intellition world and their evolution.
>*  make the reference to the cybernetical, logical, and agorical domains and processing moods clearer
>*  and the appearance of the "project" concept connatural to the digital environment, aside from the traditional "subject" and "object" duality.
>
>I also feel that it might simplify the analysis of new contextual, but also circumstantial, projects, as we most probably have to investigate new programming environments and far more secure operating systems.
>
>The idea would be to use and maintain a general presentation framework that could be kept documented in a more and more in depth manner until the actual normative documents. This is something the Wiki 2.0 can do while the development of this collective work could also serve to better understand the characteristics of the wiki 3.0 evolution.
>
>At this stage we are not speaking of the technical content and requirements, but rather of the presentation of information and knowledge (and probably of some termonological research or stabilization).
>
>One of the basic questions is about "tracks". I would propose three tracks or portal or working approaches:
>
>1. the "president track", i.e. the final documentation, it being hierarchical (what is the whole digital ecosystem as the root question) or etherarchical (several entry points: what is the internet, what is the information society, etc.)
>
>2. the "chaos track", with any document, position, note, or exploratory imagining that more or less fits with the digisphere or accompany the ongoing discussion on the parallel mailing list.
>
>3. the "working track" for the common writing of pages to be further transferred or attached to the "president track".
>
>Comments are welcome.
>jfc
>
>
>
>
>
>_______________________________________________
>iucg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/iucg
>
>
>

---

From: Marie-France Berny <[email-masked]>
Date: Thu, 23 Aug 2012 13:59:01 +0200

Jefsey,
may I suggest four tracks:

1. your president guide
2. specific pages - same as president's guide on a short topic per topic on
going basis: *not to understand but to know*
3 and 4 as proposed.

MFBerny

2012/8/22 JFC Morfin <[email-masked]>

>
> Dear IUsers,
>
> The ongoing debate raised by Russ Housley and Bernard Adoba (Chairs of the
> IETF and IAB) shows that we need a common understanding of the whole
> digital ecosystem (WDE) nature, organization, normalization, governance
> allowing everyone at every level in Governments, Civil Society, Private
> Sector, International Bodies, and Standardization and Documentation
> Organizations.
>
> dedicate a wiki+site named "digisphere.org" to a presentation made from a
> "3.0" Internet+ (hence, person centric) point of view. The IUCG could be
> its prime adviser and coordinator.
>
> *  and the appearance of the "project" concept connatural to the digital
> environment, aside from the traditional "subject" and "object" duality.
>
> I also feel that it might simplify the analysis of new contextual, but
> also circumstantial, projects, as we most probably have to investigate new
> programming environments and far more secure operating systems.
>
> The idea would be to use and maintain a general presentation framework
> that could be kept documented in a more and more in depth manner until the
> actual normative documents. This is something the Wiki 2.0 can do while the
> development of this collective work could also serve to better understand
> the characteristics of the wiki 3.0 evolution.
>
> requirements, but rather of the presentation of information and knowledge
> (and probably of some termonological research or stabilization).
>
> hierarchical (what is the whole digital ecosystem as the root question) or
> etherarchical (several entry points: what is the internet, what is the
> information society, etc.)
>
> 2. the "chaos track", with any document, position, note, or exploratory
> imagining that more or less fits with the digisphere or accompany the
> ongoing discussion on the parallel mailing list.
>
> ______________________________**_________________
> iucg mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/iucg<https://www.ietf.org/mailman/listinfo/iucg>
>